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RMRFuel

RMRFuel 'Fuel Consumption Monitor' allows you to track the fuel consumption of up to 10 vehicles.
It maintains a record of the Amount Paid, Price per Gallon/Litre, Distance covered and the Fuel
Consumption. The program is fully configurable for all international measures, allowing entry and/or
display in miles/kilometers and litres/gallons(UK or US).

For each vehicle there are 3 screens:
Fuel screen

» for entering and viewing the current and historical values of fuel purchases and
consumption.

« has an associated Graph screen for viewing the data graphically.
Reminder screen

« for entering date and distance alarms.
Expenses screen

« for recording other running costs.

In addition, if you also have our RMRBank program, transactions entered there can be made to
transfer purchases for your fuel costs and vehicle expenses to this program.

Program Setup

When you start the program for the first time you will be taken through set up screens for:
e Currency
* New vehicle

Then configure the program display and units with:
» Preferences

These are also accessible at any time from the menus, and are described below.

Currencies

The currency entered on first startup will be used as the primary currency to run the program in. Other
currencies can be added for use when travelling to foreign countries.

These currencies will then be available in the add screens for temporary use when adding entries e.g.
while on holiday. The costs will be converted to your primary currency at the rates you define.

To add a currency

+ Use Edit > Currencies and the New button Cukrencies Sym Rate; £

|Eur|:| '| = 1-451
|l::am::el| |New| |DE!|E.'tE| |DK|

» Define a name, symbol and the exchange rate to
your primary currency.

To update an exchange rate

* Use Edit > Currencies

« Select the currency, and change the rate to the current exchange rate.

To delete a currency
* Use Edit > Currencies

» Select the currency, and use the Delete button.
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Note that if you have more than one RMR Software program, the currency file is shared between them
and may be updated from any of the programs.

Vehicles
You can maintain records for up to 10 vehicles.

«  Tap Edit > Vehicles > Add to create vehicle files. Add new vehicle
Enter the name and license number details as well | yame FI:u:us |
as the currency and distance units you want to
use. License Plate krO1 RMR |

» Tap Edit > Vehicles > Update to amend any of the | Currency | Uk Pounds 'rl
vehicle details.

Distance |Mi|eg 'rl

e Tap Edit > Vehicles > Delete to remove vehicle
files if you no longer have the vehicle or need to |Eam:EI | | 0K |
keep records.

Switch vehicle files using the dropdown selector at top right of the screen.

Preferences
Tools > Preferences gives access to many options for configuring the display and operation of the
program:

Settings

Set the program settings:

« Sets the number of entries to be displayed on the screen.

*  Whether you wish the pop-up keyboard should be displayed in Landscape mode.
Font
Set the screen display for the records:

e Font type and Size

+ Color

« Font style - bold, Italic, Underline, Strikeout

Display units
Set your preferred measurements for:
« Distance - Miles or Kilometres

e Consumption - MPG (US); MPG (UK); KPG (US); KPG (UK); MPL; KPL; Litres/10km; or
Litres/100km

e Fuel quantity - UK Gallons; US Gallons or Litres

Decimal places
Individually set the number for:
* Cost
* Price
e Consumption
e Fuel Quantity

Note that, unlike other programs, you can actually enter the fuel in one set of units (such as litres) but
display the consumption in another (such as MPG).
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Colors

Set your color choice for:

Screen background
Column headers
Screen buttons
Selected screen button

Dialog background
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Fuel Screen

The Fuel screen is where you add the details of new fuel purchases and shows a cumulative record of
all past entries with consumption rates.

Fuel Escart  ~
Date | Cost | Kms | MPG{UK) |£
10411401 28414 =Base Entry=

2210 15,24 28746 329 3529
03/12/01 | 2858 29198 327 328
11/12f01 27,24 29631 305 319
24/01/02 | 23,30 30094 358 329
o9/0zf0z | 22,13 30514 34,3 332
28/02/02 | 2372 30973 349 335
10/03f/02 1 26,33 31424 3.1 336
20/03/02 26,92 31904 33,2 335

90402 | 350l 341

(] »

-

Mew Edit Data Yiew Tools E|*

Two consumption values are shown; the spot consumption since the last fill is on the left; the running
average consumption on the right.

Note that you can tailor the screen display to your requirements. Tapping on the column heading titles
allows you to cycle round to select which of the recorded details are shown.

« the second column can show - cost, price, amount of fuel
¢ the third column can show miles or kilometres

e the fourth column will show the consumption rates (spot and average) in any of the 8 units
available from Preferences.

By default, the screen displays the last 13 entries. You can page through the entries using the Start,
Previous, Next & End buttons. The number of entries displayed can be changed using Tools >
Preferences > Settings.

Add fuel purchases
Each time you fill your vehicle with fuel, tap on New and enter details of your fuel purchase:
* Date

MNew Entry
Date 01/04/03 -

e Cost - the total amount paid

e Currency - select from the drop down list. If a

foreign currency is selected, the cost will be Cost pg,gu || Uk Pounds 1r|

converted to your primary currency at the

defined rate Yalue |54 ||Litres 1-|
e Value - either the quantity of fuel, or the price Distance pcm ||E|apged liles v|

per unit, as set by the adjacent units selector...

Remarks rﬁll o |

e Units - select from the drop down list as Gallons
(US), Gallons (UK), Litres, Price/Galls(US), |Eanc:EI| | 0K |
Price/Galls(UK), or Price/Litre

« Distance - odometer reading, either as...
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« Distance measurement - select from the drop down list as Total Miles, Total Kms, Elapsed
Miles, or Elapsed Kms (from the trip odometer since last fill)

e Remarks - for any notes.

Note that the first entry is just a baseline entry, so although you enter details such as amount/cost etc,
it is actually only the absolute distance figure that is used. And with only one entry, obviously no
consumption figures or statistics are available. Next time you fill the tank and enter the details, the
consumption figures will appear.

Note that we keep referring to a 'full tank' as it is preferable that every entry is based on the same
baseline. If you only add a part tank each time then the calculations will be all over the place. You can
obviously use some other baseline provided you are consistent, but the full tank seems to be the
logical one.

When you add further purchases you can enter the elapsed distance between fills rather than absolute
total distance if you prefer.

« Use Edit > Move entry if you need to rearrange any of the entries.
e Use Edit > Update entry if you need to correct the details of any entries.

« Use Edit > Delete entry if you need to remove an entry.

Consumption Graph

Once a few entries have been recorded, use View > Graph to show a graphical panel of the fuel
consumption history for the vehicle.

4 ¢ 00:05 €9
Zafira2z -
MPG(UK) |£

Date |Litres | Miles
51

E/\/\/\/\/\
SV

ms

sl
Sloct0s 460 4ese 2 Return |
15 Moy 07 40 Ny
02/12/03 49 Motepad 25.9

21012103
04701 104

£9.7

Statistics
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Fuel usage statistics

Tapping View > Statistics will show a range of details summarizing your overall fuel usage, distances

travelled, and vehicle running costs.

Total Distance 31965 Miles
Totkal Fuel 1245 Gallon
Taotal Cost £3514.07
Total Fuel Cost £3514.07
Takal Gil Caost £0.00
o Total Servicing Cost  £0.00
Total Repair Cost: £0.00
| Total CostfMile £0.11
Fuel Cosk/Mile £0.11
Average Price £2.83
fverage CoskfMonkth  £105,93
o Awerage Days/Entry 9
Est, Annual Milzage 11563 Miles

24,00

Mew Edit Data Yiew Tools E|*

Notepad

Tapping View > Notepad will produce a small memopad where
you can keep details about the vehicle such as tax and
insurance details, service history, or contact numbers.

MNotepad

kKeep notes on the vehicle and
insurance detals here |

[

-

|Eam::el| | Save |
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Reminder screen

The Reminder view allows you to set warnings which can be used to alert you when servicing is due,
or insurance needs to be renewed. Reminders can be based on either Due date or Distance. The
program will then inform you when the date or distance of a fuel entry triggers the reminders.

22:23 X &

Date

010603 | 40000 | Service

Y
15007003 | - Insurance due =|
5093 - MaoT
of1zns -

-
E|A

When a reminder is triggered you have the option to:

Mew Edit Data ¥iew Tools

Delete - completely delete the reminder

Reset - set a new date or distance for that reminder

Acknowledge - clear the message (it will be presented again at the next entry)

Add reminders

Use the New menu option and enter details of your reminders:

check the Date box and specify a date, and/or

check the Distance box and specify a distance in Miles or Kilometers
Reason - add a description

When triggered reminder alarms will appear in the Fuel screen.
» Use Edit > Update entry if you need to correct the details of any entries.

Use Edit > Move entry if you need to rearrange any of the entries.

Use Edit > Delete entry if you want to remove an entry.
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Expenses screen

Use the Expenses screen to keep a record of additional running costs for each of your vehicles, for
example insurance, maintenance, parking, etc.

it

22:50 4 7

Expense
Date | Cost | Miles Reason |£

05/10/02 | 170,00 30000 Servicing
05/11/02 | 12,40 31400 Tolls
2zi1z2i0z | 2480 32460 il
14/01/03 | 368.00 32500 Repairs
28/01/03 | 32,00 32960 Parking
14/02f03 | 155.00 34580 Tax
27002003 | 22,00 34640 MOT

[ »

N R R
Mew Edit Data ¥iew Tools E|*
Add expenses

Use the New menu option and enter details of your incidental purchases:
 Date

e Cost - the amount paid

e Currency - select from the drop down list. If a foreign currency is selected, the cost will be
converted to your primary currency at the defined rate

« Distance - odometer reading, either as...
« Distance measurement - select from the drop down list as Miles or Kilometers

« Type - either enter your own expense type, or select from the pre-defined categories
(Servicing, Qil, Insurance, Tax, Safety Check, Emissions Check, MOT, Repairs, Parking).

As required:
« Use Edit > Update entry if you need to correct the details of any entries.
* Use Edit > Move entry if you need to rearrange any of the entries.

« Use Edit > Delete entry if you want to remove an entry.
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Additional functions

Register Program

Use Tools > Register program to enter your personal registration code to allow full use of the program
without data restrictions. This function is also available from the opening 'nag’ screen.

Export data

Use Tools > Export details to export the data for a vehicle to a CSV (comma separated values) text
file. This can then be copied to PC for use in an Excel spreadsheet.

Reset start date

Use Tools > Reset start date if the data file in any screen becomes too large to delete entries earlier
than the specified date.

About

Use Tools > About to obtain contact details for RMR Software and information about the program.

Backup and Restore
The program has Backup and Restore options in the Data menu of most screens:

« Use Backup data to regularly make a second copy of your data files in the "My Documents" folder
in case of accidental deletion or loss. In that way the data can also be saved to a PC each time
you hot-sync.

¢ Use Restore to subsequently reload the backed up files if necessary. The program expects to find
the data in the /My Documents/RMRBackups/RMRFuel/ and the Currency file in /My
Documents/RMRBackups/RMRShared/ folders.
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