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Note: This program will always check to see if an update is available. If there is one it will automatically
download the new version and restart. This may take up to 20 seconds, so be patient. If the programs
seems to hang during starting then the upgrade is probably running in the background. So just count to 10
and try again.
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RMRFuel

RMRFuel 'Fuel Consumption Monitor' allows you to track the fuel consumption of up to 10 vehicles. It
maintains a record of the Amount Paid, Price per Gallon/Litre, Distance covered and the Fuel Consumption.
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The program is fully configurable for all international measures, allowing entry and/or display in
miles/kilometers and litres/gallons(UK or US).

For each vehicle there are 3 screens:
Fuel screen

e Used for entering and viewing the current and historical values of fuel purchases and
consumption.

e Has an associated Graph screen for viewing the data graphically.
e Has an associated Statistics screen
Reminder screen

e Used for entering date and distance alarms for things such as safety checks and scheduled
servicing..

Expenses screen
e Used for recording other running costs.

You can switch between the screens using the Blue tabs on the TitleBar at the top of the screen or if you
have a touch screen then swiping horizontally.

Program Installation
iPhone
e Open Safari and enter the URL http://www.rmrsoft.com/RMRFuel

e Tap the centre button at the bottom of the screen (Square with outgoing arrow)
e Select Add to Home Screen
¢ Name the link (RMRFuel unless you want anything different)

From now on you can run the program from your Home Screen by tapping on the Icon even when not
connected to the Internet.

Android

e Open the Browser and enter the URL http://www.rmrsoft.com/RMRFuel

e Tap the Menu button (furthest left) and select More and then the Add bookmark option

¢ Name the bookmark (RMRFuel unless you want anything different)

e Go back to the main screen and tap the Menu button again and this time select Bookmarks
e Do along tap on the Bookmark until the sub-menu pops up

e Select Add shortcut to Home Screen

e From now on you can run the program from your Home Screen by tapping on the Icon even when
not connected to the Internet.

Chrome on Mac/PC

e Open the Browser and enter the URL http://www.rmrsoft.com/RMRFuel

e Save it as a Boomark. j Detoutt to ful tank [T |
iScroll 10 entries
Program Setup ~fDalelormat 7W'

When you start the program for the first time you will find a sample vehicle that :’r Cancals: 0 OK )
uses US$, US Gallons and mile. You can use this to try out all the aspects of the — 9t —cessaiiassi s wu2
071010 | £70.69 102,580 | 34.7 | 304
111010 | £57.98 102,938 | 313 | 30.4
121010 | £72.44 103,342 305 304

151010 | £63.31 103,713 | 33.9 | 30.5
www.rmrsoft.com 16/10/10 | £68.31 104,008 | 343 | 305

19/10/10 | £61.13 104,467 322 | 306

1012110 | £71.94 104,816 | 25.9 305
281210 E73‘26f|05.179 269 | 304

_ New | Edit | View | Tools
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program. Probably the first thing you should do is change all the configurable items to your requirements.

Tools > Program settings

Default to Full Tank  Although you have to fill up the tank to get an accurate consumption reading, you
will often just do a patrtial fill. If this happens regularly you may wish to set the

Default setting to OFF.

Scroll entries When you have more entries than the screen can display, the Start/Prev/Next/End
buttons at the top of the screen will activate. This option allows you to specify how
many rows to scroll when you tap the Prev or Next buttons.

Date Format Self explanatory

Tools > Display settings

Decimal Places Here you can specify the decimal places for each of the
values displayed on the screen.

Second Column This can be set to Cost, Amount or Price as the default.
Although once in the screen you can also switch the
column display by tapping on the header.

After this you can experiment with the program with some test data until the
next time you fill up the car. At that point you can go to:

Edit > Vehicles > Edit Vehicle to change all the details for your vehicle
Name Title of the vehicle

Odometer The odometer reading is for the first fill up, which will act as the
baseline for all future entries.

Currency Default input Currency (The program will allow entry in any
defined currency)

Volume Units The units used when filling the vehicle.
Distance Units Self-explantory.

Consumption The units you wish to see displayed on the screen.

Currencies

Each vehicle in the program is allocated a Primary Currency, and in addition the
program allows you to input in other currencies for temporary use when adding
entries e.g. while on holiday. The costs will be converted to your primary
currency at the rates you define.

To add a currency

e Use Edit > Currencies and the New button.

o Define a name, symbol and the exchange rate to your primary

currency.

i Orange = 11:56 =

&+ Cost DecPI 2

:2Amoum DecPl 1
|

" Cons DecPl 1

|

| Price DecPI 2

(

:l Second Column Cost v
g i ——
1410 cancel < 1+ | oK |

154010 | £63.311403,713 | 33.9 | 308

16/10/10 | £68.31 104,098 343 | 305

1910110 | £61.13 104,467 | 32.2 | 30.6

10M2/10 | £71.94 104,816 | 259 | 305

28/12/10 | £73,26 [105,179 | 26.9 | 304

New I‘\ Edit | View I\ Tools

mi. Orange = 16:02 =]

. Expenses

L1177 §

 Name
|{ Odometer
|{ Currency USA v
[{ Volume units US Gallons +
i Distance units Miles v
i Consumption MPG v
1 s

6/10/ ,Canubu.u%.wu o3 | 32.
1;5.;10 £61.13104,467. 32.2 23,
10/1210| £71.94 104,816 | 25.9 | 32.4
28/1210| £73.26 105,179 | 26.9 | 32.2

( New I Edit )( View ITonls

wmil. Orange = 16:02 (=]

" Return urrencie Return

USA

UK

$

£
Euro € 0.8
India R
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To update an exchange rate

_wil. Orange = 20:13 =

e Use Edit > Currencies and the Edit button. EAT Currencies D
e Select the currency, and change the rate to the \ Description USA I
current exchange rate. : Symbol s i
To delete a currency || Rate 1 [

e Use Edit > Currencies < Cancel - OK

e Select the currency, and use the Delete button. ‘

O™

Vehicles
You can maintain records for up to 10 vehicles. la_ Orange = 16:02 ==
e Tap Edit > Vehicles > Add vehicle to create vehicle files. Enter the | Sss Fuel seming
name and as described earlier the odometer reading at the last full Name *
tank. Also input the currency, input and distance units you want to I t
Odometer
use. £
e Tap Edit > Vehicles > Edit vehicle to amend any of the vehicle || Currency usA v e
details. : Volume units US Gallons + :
e Tap Edit > Vehicles > Delete vehicle to remove vehicle files if you |{ Distance units Miles v :
no longer have the vehicle or need to keep records. * Consumption MPG vl
You can then switch between vehicles using the dropdown selector at top right I:Tm'nuu camm_ﬂi:@ —— §
of the Fuel, Remind and Expenses screens. 1 | £61.131104,467 | 32.2 | 32/
10/1210| £71.94 [104,816 25.9 | 32.4
28/12/10| £73.26 (105,179 26.9 | 32.2

( New K Edit X\ﬁew XTODIS

«al. Orange = 11:57 =

Fuel Screen

The Fuel screen is where you add the details of new fuel purchases and shows a
cumulative record of all past entries with consumption rates.

100,600
100,700 | - | ===
101,036 | 30.3 | 30.3
101,408 | es |
101,700 | wens | wene
102,091 | 29.6 | 30.2
102,580 | 34.7 | 304
102,938 | 31.3 | 304
103,713 | 33.9 | 30.5
104,098 343 | 305
104,467 | 32.2 | 30.6
104,816 | 25.9 | 305
105,179 | 26.9 | 30.4

Two consumption values are shown; the spot consumption since the last fill is on
the left; the running average consumption on the right.

Note that tapping on the column heading titles allows you to cycle round the
selections for the second columns between cost, price, and amount of fuel

By default, the screen displays the last 14 entries. You can page through the
previous entries using the Start, Previous, Next & End buttons or if you have a
touch screen by swiping vertically. _ New | Edit | View | Tools
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1110/10 £57.98 102,938 313 | 304
12/10/10 £72.44 103,342 305 | 304
15/10/10 £63.31 103,713 339 305
16/10/10 £68.31 104,098 343 305
19/10/10 £61.13 104,467 322 | 306
10/12/10 £71.84 104,816 259 | 305
2812/10 £73.26 105,178 269 304

| View | Tools

Add fuel purchases

Each time you fill your vehicle with fuel, tap on New and enter details of your fuel purchase:

Full Tank
Date
Cost
Amount

Distance

Whether or not tank is filled

Self explanatory

The total amount paid, and the associated currency
The quantity of fuel and the associated units.

The odometer reading and the associated units.

Note that we keep referring to a 'full tank’ as it is preferable that every entry is
based on the same baseline. If you only add a part tank each time then the
calculations will be all over the place. You can obviously use some other
baseline provided you are consistent, but the full tank seems to be the logical
one.

Use Edit > Edit entry if you need to correct the details of any entries.

Use Edit > Delete entry if you need to remove an entry.

" Expenses

| Full tank [ on |
Date 22/01/11 F
Cost 0 luk v
Amount 0 | Litres v |
Distance 37000 [uies  + ]

P ..

( New | Eat | view | Tools
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Consumption Graph

Once a few entries have been recorded, use View > Graph to show a graphical panel of the fuel
consumption history for the vehicle.

wal Orange

Expenses

v 11:59

"4 Total fuel cost
Total oil

£68.31 104,008

£61.13 104,467

£71.94 104,816

281210

£73.26 105,179

269

30.4

( Mew | Edit | View | Tools

Notep

Tapping View > Notepad will produce a small memopad where you
keep details about the vehicle such as tax and insurance detalils,
service history, or contact numbers.

ad

asnane ||

l £68.31 Ez.oes% ;

£61.13 104,467 | 322 | 30.6
101210 | £71.94 104,816 | 25.9 | 30.5
281210 | £73.26 [105,179 | 26.9 | 30.4

_ New | Edit | View | Tools

Fuel usage statistics

Tapping View > Statistics will show a range of details summarizing your
overall fuel usage, distances travelled, and vehicle running costs.

0

m—
( New I Edit X\fiew XTOOIS ,
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Reminder screen

The Reminder view allows you to set warnings which can be used
to alert you when servicing is due, or insurance needs to be
renewed. Reminders can be based on either Due date and/or
Distance. The program will then inform you when the date or
distance of a fuel entry triggers the reminders.

When a reminder is triggered you have the option to:
e Delete - completely delete the reminder
e Reset - set a new date or distance for that reminder

e Acknowledge - clear the message (it will be presented
again at the next entry).

Use Tools > Settings to define how many days to look ahead for
reminder triggers.

(_StartX Prev)/\uextX End ) Volvo
_Cost  Dist  Spot

. STl
| Warning !! (3

|l Servicing is now overdue.

1Daletej<Rasat Acknowledge J
i i '

Add reminders
Use the New menu option and enter details of your reminders:
e check the Date box and specify a date, and/or

e check the Distance box and specify a distance in Miles
or Kilometers

e Reason — Select a Reason. The program offers some
suggestions, and an ‘(Other)’ option for any other
reasons.

L]
When triggered reminder alarms will appear in the Fuel screen.

e Use Edit > Edit entry if you need to correct the details
of any entries.

e Use Edit > Delete entry if you want to remove an
entry.

al. Orange

= 16:06 =]

Expenses .

Volvo
11/03/11 Insurance
16/01/12 MOT
27/04/11 Assistance
21/01A12 Servicing

< New X Edit X View XTOOIS

-

j Distance triggered

| Date 22/01/11
jDistance 105179 | Miles
j Reason ‘ Select v ||

———

< New X Edit X View XTOOIS
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Expenses screen

Use the Expenses screen to keep a record of additional running
costs for each of your vehicles, for example insurance,
maintenance, parking, etc.

Add expenses

Use the New menu option and enter details of your incidental

purchases:

e Date

e Reason Either enter your own expense type, or
select from the pre-defined categories
(Servicing, Oil, Insurance, Tax, Safety
Check, Emissions Check, MOT, Repairs).

e Cost The amount paid, with the associated

currency.

e Distance  The odometer reading, with the associated
units

“ail. Orange & 16:07 ="

. Remind

Volvo

14/01/11 | £432.00 102,580 | Servicing
14/01/11 £ 40.00 102,580 MOT
21/01/11 | £320.00 {102,580 | Repairs

( New X Edit X View XTOOIS

‘ul. Orange = 16:07 ="
- Remind [ Expenses Fuel |
Date 22/01111 F
: Reason Select v t
! _ :
| Cost 0.00 ‘ UK v
|| Distance 105179 ‘ Miles +

—— —

( New X Edit X View XTOOIS

Use Edit > Edit entry if you need to correct the details of any entries.

Use Edit > Delete entry if you want to remove an entry.

www.rmrsoft.com
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Additional functions

Register Program

Use Tools > Register program to enter your personal registration code to allow full use of the program
without data restrictions. This function is also available from the opening 'nag' screen. This code is
obtainable ny registering from our Home screen at http://www.rmrsoft.com

About

Use Tools > About to obtain contact details for RMR Software and information about the program.

Backup and Restore

As previous users of my programs on other platforms will know | have always built in a Backup/Restore
system as it is inevitable that at some time a problem would occur.

Unfortunately | have been unable to do that with this version as the systems | use do not allow it. In
particular Apple has designed iOS so that a program is not allowed to do anything outside of its own
environment so | cannot backup or export the database to another area.

However, the situation is even worse with Chrome and Android. At least in iOS, when you Clear the Cache,
the stored databases are not deleted. In Chrome and Android (as far as | know), the databases are cleared
as well.

So | suggest the following:

iOS To backup the databases, go to iTunes and right-click on the Phone in the left column and perform a
Backup. Same applies to a Restore.

Chrome The databases are stored in C:\Users\..yourname. \AppData\Local\Google\Chrome\User
Data\Default\databases\file_ 0\ (That is for Vista/Win7), | have no idea on the Mac. So you can go into
that folder and make periodic copies.

Android At this stage | have no idea. Hopefully someone can come up with an answer before long.
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