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RMRBank: Quickstart
RMRBank, ‘Personal Accounts Suite’ is a comprehensive banking package with a fully 
integrated range of functions for managing your personal and home finances.

The program has a massive amount of functionality, and huge range of configuration options. 
Use Switch view or Ctrl+Q from any screen to show a menu list of all the screens and modules 
that comprise the program. There are 5 core modules:

1. Accounts: Lists all your bank, savings, credit or debit cards and other accounts with their 
balances. Accounts can be held in one or more Groups (Document files), each of which 
can be operated in different currencies.

2. Transactions: Where you enter and record all your incoming and outgoing transactions for 
each account.

3. Currencies: Defines the currencies in which the program and the Groups will be operated, 
and records exchange rates.

4. Orders: Where you set up regular Standing Orders (aka Future or Scheduled 
Transactions) and estimated interest payments to/from accounts.

5. Archive: Allows you to keep a permanent record of the transactions after they have been 
reconciled and removed from the live accounts.

Optional Modules
The core program is enhanced by a range of additional optional modules. These provide further 
screens of financial management functions and extra menu options, and integrate with the main 
program such that account transactions will update the other module data:

Budget Categories (Acc_Bud.ovl) : To keep track of your budget expenses by allocating 
transactions to Categories.

Financial Planner (Acc_Plan.ovl) : To predict your annual expenditure for billing agencies, 
such as Electricity, Rent, Phone.

Investment Tracker (Acc_Inv.ovl) : To keep track of portfolios of stocks, shares or bonds, and 
show the historical records of their performance as text and graphically.

Fuel Consumption (Acc_Fuel.ovl) : To record the fuel consumption for up to 10 vehicles, and 
show the historical records of their consumption as text and graphically. Also to remind you of 
scheduled servicing.

Home Inventory (Acc_Home.ovl) : Keeps track of the value of the contents of your house(s). 
Three screens show summaries by room, by category, and full details of each item.

Utilities Tracker (Acc_Util.ovl) : Helps you keep track of the usage, costs and bills for up to 3 
metered utilities, eg. Electricity, Gas, Water.

Expenses (Acc_Exp.ovl) : Similar to Transactions but optimised for recording business 
expenses and vehicle journeys with its own specific categories, trip allowance, mileage rate, 
and its own archive files.

Printing Module (Acc_Prt.ovl) : Enables printing from various screens.

www.rmrsoft.com page 4



 RMRBank (for Nokia Communicators) Personal Accounts Suite

Graphics splash screen
This provides something to look at while the program loads and is a graphics shell for navigating 
to the various program screens and modules.

Use the left/right scroll key or Tab key to select a module and then Enter to go directly to the 
module. The Group icon will allow you to switch Accounts Groups.

Set the Esc to graphical shell option in General preferences > General page to define when 
the Esc key will return you to the Graphic shell instead of the main Accounts screen. Options 
are to:

● Always return to the graphic shell from every screen,
● Always return Except from Transactions screen,
● Return From Accounts only, or
● Never if you don't want to use this method.

In most screens the 4th toolbar Main button will return you to either the Graphic shell or the 
main Accounts screen, depending on your setting for Toolbar Main button in General 
preferences > General page. In the Graphic screen the 4th button will Close the program.

Moving around
There are various shortcut methods for moving around the most screens:

● Up/Down scroll key selects entries.
● PgUp/PgDn to move a screenful at a time (Ctrl+Up/Down arrow on 9300/9500).
● Home/End to go to the top or bottom entry in the file (Ctrl+L/R arrow on 9300/9500).
● Left/Right scroll key cycles through files of the same type, e.g:-

- switches Groups in the Accounts screen,
- Accounts in the Transactions screen,
- Archive files,
- Budget files,
- Investment files and Share Histories,
- Vehicle files and Histories,
- Utilities,
- Home Inventory house files, rooms and categories,
- Expense Trips and Archives.

● Pressing the first letter of an entry will highlight it (e.g. if you have an account named 
‘Checking’, pressing ‘C’ key will jump you straight to it). This works to select Accounts, to 
select a Category in Budget, an agency in Planner, a company in Investments, and a 
room or category in Home Inventory.

And slightly differently in the Planner screen:
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● Right/Left scroll keys move a month.
● Home/End go to the first or last month.

Note: The joystick/navigation button can also be used instead of the arrow keys.
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Accounts screen
The Accounts screen lists all your accounts in the selected financial Group, showing their 
current Credit or Debit balance. An optional middle column can show various details for each 
account.

The titlebar shows the name of the Accounts Group, while the bottom line shows the Group 
currency of operation, an index of the number of accounts, and the Total worth of the group.

You can set up just one Group for all your accounts, or have up to 15 different Groups for 
normal accounts, savings accounts, business accounts, foreign accounts etc.

The File menu has the commands for managing Group files. The Printing options are also 
here, along with Add to desk to put a shortcut of your Group file on the desktop.

In the Edit menu are the options for adding accounts to the Group, along with an Edit memo 
facility where you can record any details of the Group in a memopad.

In the Data menu there are options to Import and Export data to/from your accounts from other 
applications, as well as Backup and Restore options to allow you to keep a copy of your 
financial data elsewhere on the system for security, and to restore it if necessary. An option 
under General Preferences lets you automate regular backups of your data.

As in all screens, the View menu has Switch view Ctrl+Q to go to any other module. 
Commands are also available for Switch title to remove the screen titlebar, and Full screen to 
remove the left and right information and button bars for more screen space. Four sizes of text 
are available with the Zoom option. An Information option shows four pages of useful summary 
details about the Group.

The Tools menu in this and every screen has the View preferences and General preferences 
options that let you configure a wide variety of settings for this screen module, the program, the 
terminology and the display. Finally, this menu also gives access (as in all screens) to the 
Currency converter, the Register dialog to enter your personal code to unlock the program, 
and About with details of the program version itself.

See the separate topics for details on all these functions.

Managing account groups
To start a new accounts Group to contain sets of accounts use Create new group Ctrl+N in 
File menu:

● Enter a unique and meaningful Name for the Group. This will be shown on the header bar 
for the screen and used in selection dialogs.
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● Set the Currency for operating the accounts in this Group (country currencies and 
exchange rates must be created in the Currencies module before they can be selected 
here).

Note: All accounts in a Group must be run under the same currency, so if you operate in more 
than one currency you will need to create multiple Groups.

Accounts Group files will appear in your Documents folder showing the program icon, or use 
Add to desk on 9210 to put an icon for the group on the desktop.

Use Open group to switch between accounts Groups if you have more than one, or simply use 
Ctrl+O or the left / right scroll key to cycle through them in order.

The program or individual Groups can be Password protected if required.

Under the File > More menu are further options for managing Group files. Use Update group 
to change the currency and, if applicable, the associated Budget file or Planner file.  Use Save 
group as to make a copy of a group of accounts with a new name, Move group allows you to 
store the Group file in a different disk or folder location (do not try moving the file from the 
system screen), and Delete group if you want to get rid of a not-needed accounts group (you 
must remove any accounts in the group first).

Passwords
Use the Password Shift+Ctrl+Q option to protect the program or individual accounts Groups as 
required. 

● Select whether you wish to use the Program or Group password.
● Turn the Password set to On.
● Enter the character string in the New password field and repeat it in the Confirm 

password field.
● Enter a time delay before Password is activated (optional).

Note: Passwords are case sensitive.

When a Program password is set you will be asked to enter the code when starting the 
program or when switching to the program from another program or when opening the lid of the 
phone.

When a Group password is set you will still be asked to enter the code when starting the 
program or when switching to the program from another program or when opening the lid of the 
phone (Assuming the protected Group is the one selected), but additionally when switching to 
the Group from an unprotected Group.

To remove a password use the Password option again:

● Select whether you wish to use the Program or Group password.
● Enter the current Password to gain access.
● Leave Password set to Off.
● Leave the New password field and Confirm fields blank.

Setting up accounts
To create your account files in an Accounts Group, use Add account from the Edit menu, or 
the Add command button, or Ctrl+A, and complete the following details:

● a short Name used for identification in dialogs,
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● a full text Description of the company or account name,
● the Opening balance,
● the credit or debit State,
● whether the balance should be included in the Net worth of the group (excluded 

accounts are shown with an 'x' in the index column),

Then optionally use the Advanced command button to define:

● the Quicken type of the account,
● the Credit interest % and the Debit interest % rates applying to the account, for use by 

the interest transactions in Standing Orders,
● any Balance limit, and whether it is a minimum credit allowed for a checking (current) 

account, or a maximum debit for a credit card type account,
● any Reference details, typically for the account number.

Continue, and use the Links button dialog to specify:

● the Archive file to be associated with the account (must be created beforehand),
● if it is a 'share' summary account, whether it is to be Auto updated when investments in 

the specified Share file are updated.

Use the Update account option to change any of the account settings. The Edit menu also has 
options to Delete accounts, or to Move account so that you can sort it in your preferred order 
in the Accounts screen.

Group information
The Information option Ctrl+I from Accounts screen shows four pages of useful summary 
details:

● Information on the settings of the highlighted account,
● The Total command button shows the number of Groups and Archive files you have, and 

the total worth value summed of all Groups,
● The Group button shows the number of Accounts in the group, the Password and Defer 

settings for that Group, the Archive display mode, and Budget file associated with the 
group.

● The Account button shows a page where you can record account numbers, bank codes, 
contacts etc. for the highlighted account, using the labels defined in General 
preferences.

Look ahead mode
Use Look ahead Shift+Ctrl+L from the Data menu to see what the state of your finances will be 
at a future date when due Standing Orders / Future Transactions are actioned.

● Set the To date for how far ahead you wish to look.
● Select which Account you wish to check (or All of them).

The Accounts and Transactions screens will then show a prediction of the state of the accounts 
at this future date.

Note that this is only a 'what if' option : any changes you make will be lost after using Restore 
data to revert to normal operation of the program.
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Pay bills
Use Pay bills Shift+Ctrl+J from the Data menu in Accounts screen to force any due standing 
orders to transact early, and set:

● The date Up to when all standing orders will be actioned.
● Whether to show a Prompt for each.

Note that (unlike Look Ahead mode) this is a permanent change to the accounts and cannot be 
undone.

Edit memo
The Edit memo facility Shift+Ctrl+Z available from many screens allows you to record any 
details of the Group or that module screen in a memopad.

There are separate Memos for each group, and can contain any free text input.

Data Backup and Restore
Under the Data menu there are Backup data and Restore data options.

Backup data allows you to keep a copy of your financial data elsewhere on the system for 
security. The set of backed up data files is stored in the
Communicator:\My Files\RMR\Backups\RMRBank\ folder
(or Communicator:\System\Apps\RMRBank\Backup\ on 9210).

Use the Backup options in General preferences to enable regular automatic backups of your 
data, or to change the location of the backed up files.

If necessary use Restore data to restore all datafiles in the case of data loss.

Note: All current data in the program will be overwritten by restoring the backed up data.

Currency conversion
The program has a built-in currency conversion function available in all screens. In the 
Currencies screen first add the currencies and exchange rates themselves, and use 
Preferences > Conversion to set up the conversion defaults:

● Define the Rate method as normal or inverted.
● Set the Default from and Default to currencies as either the Base currency, Group 

currency or Secondary currency, depending on how you prefer to convert currencies.
● Decimal places. This overrides the normal program setting for the currency converter.

Then use Currency conversion Ctrl+C from the Edit menu in any screen to perform a 
calculation:

● Enter the Value.
● Select the From and To currencies which will default to Base, Group or Secondary as 

setup above.
● Use the Calculate button to see the result.
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Configuring RMRBank display
One of the strengths of the program is its configurability. In many of the screens Preferences 
options let you set up the program operation and display, although the defaults should be 
acceptable to most people to start off.

This section covers the View preferences Ctrl+K options in the Accounts screen for configuring 
the program display:

Program page:

● Font type allows Arial or Times Roman.
● Date format gives a choice of international formats and applies to the whole program.
● Thousands separator. Specify a choice of symbols.
● Negative as. Define how negative numbers should be displayed, as minus sign, bracket 

or neither.
● Info window. Allows you to have a wide or narrow information status bar on the left side 

of the screen.

Group page:

● Decimal places applies to all currency values throughout the Group except where certain 
screens (eg Currency) allow override.

● Credit/debit. You can display the credit and debit values in the Accounts screen as 
separate columns or combined to give more room for the account descriptions, especially 
when the Toolbar is on.

● Middle column. You can display an extra column in the Accounts screen to show 
account settings eg. the Balance Limit, Interest Rate, account Type, Reference, or All 
(will display the Reference, but if it is empty, then the Credit Limit; if that is zero then the 
Interest Rate... etc.)

Colour page:

● Set your colour preferences for the Header window, the screen Title and the Currency 
shown on the bottom line.

Configuring RMRBank general preferences
General preferences, Shift+Ctrl+K in the Accounts screen has 6 pages of options for 
configuring the operation of the program and the Accounts screen:

General page:

● Warning total. Under normal use the program will keep track of the number of 'warning' 
entries.  However, there are occasions (such as the complete deletion of a Group) when 
the counter can get misaligned. This resets the counter.

● Prompt for S/O. The program can prompt you on startup if there are Standing Orders 
that need actioning, rather than doing them automatically.

● Esc to graphical shell. This setting determines when using Escape key from a screen 
will return you to the graphical shell.

● Toolbar ‘Main’ button. This setting determines whether the Main toolbar button returns 
you from a screen to the Main graphic screen or to Accounts screen.

Archive page:

● Archive to display. If you run multiple Archive files you can set either a default file to 
always display, automatically show the last one you were working on, or ask to select one 
every time you enter - whichever is most convenient.
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● Main archive and Expenses archive. These define your main archive filenames for 
when the default file option is selected.

Account info labels page:

● For each account an Information > Account window lets you record Account Numbers, 
Card Numbers, phone numbers, etc. Use this option to define up to 7 labels.

Tax rates page:

● The program allows you to allocate a Tax Rate to each transaction. Here four standard 
rates can be defined.

Backup data page:

● Auto turns on automatic daily, weekly or monthly data backups.
● Start date sets the initial day for the backup sequence.
● Prompt defines whether the program will ask whether to auto backup when it is opened, 

or do it anyway.
● The Location CBA button allows you to change the backup Folder and Disk location, 

which defaults to Communicator:\My Files\RMR\Backup\RMRBank\
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Transactions screen
Access the detailed Transactions screen by highlighting an account and using Switch View > 
Transactions, or simply press Enter. The screen shows all the current transactions made in the 
selected account with the running balance.

An optional middle column can show several transaction values. This is set from View 
preferences > Account or simply with the M key.

The titlebar shows the Account name and the Initial balance. With the B key this can optionally 
show the Current Balance, Today’s Balance, Total Balance or Reconciled Balance. The bottom 
line shows further details: the Group currency symbol, the Credit/Debit limit and Interest rate set 
for the account, and an index of the number of entries.

Use the Edit menu options to Add, Update or Delete transactions (the Enter, Tab and Delete 
keys also act for these functions).

Under the Advanced menu option are functions that allow you to Enter default transactions 
(see separate topic), repeat Enter last transaction, Move or Copy transactions between 
accounts, and to Archive / Remove transactions. Also reconciled transactions can be 
Grouped at the top of the screen or then Ungrouped.

In the Data menu there are facilities to Import or Export Quicken files to/from the account (see 
separate topic). The Attributes options allow you to set the following on transactions:

● Reconcile (marked with ®) when checked against a bank statement. Can also be 
actioned with just the R key or spacebar.

● Deferred (Ð) so that it is still displayed, but may or may not be included in any balance 
calculations. Can be actioned with just the D key under manual defer mode.

● Warning (*) so that it is not included in the Balance, but is left there as a reminder (eg to 
pay the rent) with a message shown each time you enter or leave the program. Can be 
actioned with just the W key.

● Underlined (_) to separate or identify for any reason. Can be actioned with just the L key

Use the Clear all attributes option to remove all the attributes from transactions in an account.

You can also turn on the Use foreign currency option, Ctrl+F, to allow transactions to be 
entered in another currency temporarily if you are on holiday.

In the Settings menu are the options for setting up Default transactions and Auto counters, 
as well as Account settings for defining the credit/debit interest rates, balance limits, and the 
Archive file associated with the account.

www.rmrsoft.com page 13



 RMRBank (for Nokia Communicators) Personal Accounts Suite

The View menu has similar options to the main Accounts screen, with the addition of Switch 
accounts to select another account to view. The Information screens provide three pages of 
information on the account and entries.

In the Tools menu, as well as the usual View and General Preference options (see separate 
Configuration topics), you can Jump to date, or apply a Filter to the Transactions screen to 
view only those entries that match any combination of Budget category, Date range, Tax rate, 
Attribute, Text string and Value.

Entering account transactions
Use Add entry from the Edit menu or command button, or Ctrl+A, or simply the Enter key, and 
complete the following details:

● Description of the transaction.
● Date (defaults to today).
● the Amount.
● The State of the amount, whether a Credit or Debit (the terminology changes according 

to account type).
● Reference for any further information you wish to record, although this field is also used 

for counters and foreign currency amounts when applicable.
● Category. Select the applicable budget category.

The command buttons give access to the further Advanced dialog for:

● Transfer to. Transactions can transfer details to another account (even in another 
Group), eg to pay a credit card bill with a cheque / check. A reciprocal entry will be made 
in the 'to' account.

● Set attribute. Describes the state of the transaction as None, Reconciled, Deferred, 
Warning or Estimated.

● Auto counter. Select a pre-defined counter for automatic numbering.
● Apply a Tax rate from those you have defined, or a one-off other Rate value.

In addition, the Modules page from the command buttons allows you to pass the value or 
details of the transaction to many of the optional program modules, including:

● Update utility module – to pay a utility bill.
● Update fuel manager – to add fuel details for a defined vehicle.
● Add to house contents – to add the value of purchases to your home contents inventory.
● Add to expenses account – to pass the purchase details to your business expense 

account, using a specified category.
● Reconcile planning agency – to add or replace the value against an agency in the 

annual budget planner.

When travelling turn on the Use foreign currency option, Ctrl+F (a warning indicator will 
appear on the bottom screen line). The Add entry dialog will then have an extra Currency field, 
which allows you to make entries in one of the defined Currencies (defaults to Secondary). The 
Amount will be converted from that currency to your normal Group currency, and the original 
foreign amount will be recorded in the Reference column.

If you want to enter the same or similar transaction again, use Enter last transaction, Ctrl+Y, 
when the entry dialog will be completed with details remembered from the last entry.

You can correct any values for a transaction entry. First highlight it and then use Edit > Update 
entry, Ctrl+U, the Tab key, or tap on the Update button in the command button area. The 
dialog is similar to that when adding an entry.
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If a transaction was entered in error, highlight it and then remove it using Delete entry, Ctrl+D 
or the Del key.

Default transactions
If you have a regular transaction that has the same settings, such as an Electricity Bill that 
always pays the same company, updates a Category and will also reconcile a Planning figure, 
and the only difference is the date and amount, then you should set it up as a Default 
transaction.

Note: To use this facility you will need the Advanced module 'Acc_Adv1' installed.

Use Default transactions > Add entry in the Edit menus of the Accounts and Transaction 
screens:

● Give the default a recognisable Name,
● Complete the normal transaction details that will never change,
● Complete any necessary details in the Advanced and Modules screens, and then save it 

with Done.

Use the Default transactions > Update entry option to amend any details, or Delete entry to 
remove any defaults you no longer need.

The default transactions will then be available for entering into an account in the Transactions 
screen. Use Enter default transaction from the Edit > Advanced menu, or the Default 
command button, or Ctrl+G, or simply with Shift+Enter instead of the normal Enter. Select the 
required Name and all the information is automatically filled in.

Note: Default Transactions are specific to a Group, and are only available in the Group in which 
they were created.

Transactions information
The Information option Ctrl+I from Transactions screen shows three pages of useful summary 
details:

● A summary of the details of the highlighted Entry,
● The Stats button shows a summary of the number of transactions in the account, earliest 

date, and number of reconciled, deferred, warned or estimated entries.
● The Account button shows a page (same as in Accounts Group Information) where you 

can record account numbers, bank codes, contacts etc. for the account, using the labels 
defined in General preferences.

Auto counters
Often you need to keep a counter associated with a certain action, such as a cheque (check) 
book. The program allows this using Auto counters which are available if you have the 
'Acc_Adv1' module installed.

To create up to 12 counters simply use the Auto counters option in the menus of the Accounts 
and Transactions screens.

● First enter the Titles of the counters you need.
● Then select the Values button and set them as the next number you wish to use, and 

save.
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The counters can be used in normal transactions, in Default transactions, or even in Standing 
Orders, by selecting the title of the Auto counter in the Advanced dialog of transaction entry or 
update. The actual value will appear in the Reference field of the transaction.

Note: Counters relate only to the Group in which they were created.

Move/Copy transactions
The Advanced > Move/Copy option, Ctrl+H, in Transactions screen allows you to duplicate or 
move existing entries between accounts.

● Specify the To account where you want to move the transaction (which can be the same 
account or another in the same group).

● Respond to the next Delete confirmation dialog:
Yes will delete the original entry, ie making a move;
No will leave the original entry present, thereby making a copy.

Archive/Remove transactions
When you receive a bank or credit card statement, the recommended procedure is to check the 
entries in the account and mark them as reconciled. The process is effectively the same in 
Expenses for reconciling entries when you reclaim them:

● Use the Reconcile entry option from the menu, or more easily with just the R button or 
spacebar, to mark the entries with a reconcile symbol ®.

The value in the titlebar will change to show the Reconciled balance, which should match the 
running balance on your statement.

An option in General preferences > Program can be set for Auto-step on reconcile. The 
highlight will then automatically move down to the next unreconciled entry after each is 
reconciled.

When all entries are reconciled then use the Advanced > Archive/Remove transactions 
option Shift+Ctrl+G to move the transactions to a separate archive file to keep below the max 
entries per account limit (400).

Note: You need to use the Create new archive option in File > More menu before trying to 
archive.

The Archive/Remove dialog gives settings for:

● Action – to Archive (move to separate history file) or Remove (completely delete) the 
entries.

● Archive file – select the archive file.
● Entries – to act on the Reconciled only entries or All entries.

Use the Advanced button to access further options for:

● Up to – to specify a latest entry date.
● Balance – whether to Update the running balance of the account, or Leave alone.
● Mode – whether to Append to the archive file, or Overwrite existing entries.

Filtering transactions
The entries in both the Transactions and Archive screens, and in Expenses module, can be 
filtered to show only those that meet selected criteria.
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Use Set filter Ctrl+B from the Tools menu, and set any combination of filters as follows:

● Set the Method to Include or Exclude.
● In the Archive screen you can select an Account name to limit the filter.
● Set a Category to filter on those available.
● Enter Desc/Ref text to filter on a text string in the description or reference fields.
● Set Attributes to filter either All, or Reconciled, Deferred, Warning, or Estimated entries.
● Set Include initial balance to Yes to ensure that true running balances are shown, or No 

to see only the filtered totals.

Optionally use the Tax command button to apply a tax filter:

● Turn the Tax rate filter on.
● Define whether the Balance display should show the Tax amounts, the Net total, or the 

Gross total.
● Choose the Rate from one of the pre-defined tax bands.

Optionally use the Date button to filter on date:

● Turn the Date filter on.
● Set the From and To date range.

Optionally use the Amount button to filter on values:

● Turn the Amount filter on.
● Enter an Absolute value to filter on.
● Define Type as whether this value should be treated as any Credit or Debit value, Credit 

only or Debit only.
● Set Filter to find amounts Less than, More than, or Equal to the specified value.

Configuring transactions display
In the Transactions screen View Preferences Ctrl+K has settings for configuring the display of 
transactions. Some settings apply to all accounts in the group, others only to the specific 
account. The following can be set:

Account page:

● The Middle column on the display can be used to show various values. Select from 
Nothing, Reference, Category, or Tax Rate. This is Account-specific so can be selected 
differently for each account.

The middle column can be quickly changed by simply using the single key M.

Group page:

● Credit limit. Each account can have a credit limit, either positive where you need to 
maintain a minimum balance, or negative where you have a credit limit (i.e. credit card). 
This option allows you to display either the limit itself, or the amount remaining, at the 
bottom of each screen. The program will warn you if this limit is exceeded.

● Credit/Debit allows you to combine the Credit and Debit columns on screen to give more 
room for the description.

● Initial highlight on. When you first open this module, the highlight will normally appear 
on the last entry. If you wish, you can select it to appear on today's date, which is often 
useful if there are deferred entries.

● Reconciled balance. Set to Auto the Balance Window will automatically show the 
reconciled total as entries are reconciled.
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● Balance window allows you to display either the Current Balance, Initial Balance, Total 
Balance (including all deferred entries), Today's Balance or Reconciled Balance in the 
screen titlebar.

The Balance Window display can also be quickly changed by simply using the single key 
B.

● Underline. A line can be turned on to help follow entries across the screen as the 
highlight is moved.

Symbols page:

● Use this option to change the symbols used for the Reconciled, Warning, Estimated, 
Deferred and null attributes. Use Insert special character Shift+Ctrl+C to get the symbol 
you need, or use the Default button to reset if you don't like your changes.

Colour page:

● Set your preference for the colours used to identify Reconciled, Warning, Estimated, 
Deferred and Underlined entries.

Configuring transactions general preferences
General preferences Shift+Ctrl+K in the Transactions screen has options for configuring the 
operation of the Transactions screen. The following can be set:

Account page:

● Default attribute. When a Transaction is entered, its Attribute can be pre-set to 
Reconciled, Warned, Estimated or Deferred if these are more typical of your use. 
Otherwise it defaults to None.

● Transaction defer mode. If you wish to put in transactions that have not occurred yet, 
but you would like to have a record of them, then use a 'Deferred' transaction. If you set 
this option to Auto, any transaction with a future date will be automatically 'flagged' as 
deferred, and automatically cleared once the date is reached. Set to Manual it allows you 
to manually defer transactions with the D key.

Program page:

● Balance for deferred entries. Use this option to set whether deferred entries are to be 
included in the balance calculations.

● Display transfer details. When a transaction is made to transfer between accounts, or to 
update the Expenses module, a 'transfer' dialog appears to allow you to change any of 
the 'to' details. Set this to No if you do not wish to see this dialog and to proceed 
automatically.

● Auto-step on reconcile. It is often useful for the program to automatically move down to 
the next unreconciled entry after one is reconciled. This switches that option on.

● Single key enabled. Attributes can be set with shortcut keys: Spacebar and R for 
reconcile, W for warning, D for defer, L for underline, T for set date to today. If you don't 
want to use these 'single keys' this option disables them.

● Enter key. The function of this can be set to Add entry, Enter last transaction, or Enter 
default transaction as you prefer.
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Importing and Exporting

Importing transaction data to RMRBank
The program offers support for importing transaction data into Accounts and Archives using QIF 
(Quicken Interchange Format), or the new OFX (Open Financial Exchange) and QFX (Quicken 
Financial Exchange) formats – the agreed exchange standards used by most financial 
programs.

A QIF file is simply an ASCII text file in a defined format, and can be viewed and changed in any 
text editor.

1. First use the Export function within your Quicken or other financial program, and ensure 
that only Transactions data is selected.

2. Now use PC Suite to copy the QIF file into the Communicator:\My Files\RMR\Exports\ 
folder on the Communicator (or Communicator:\Documents\  on 9210).

3. To import the information into an Account or Archive file use the Data > Import option in 
the menus of the Accounts, Transactions and Archive screens:

4. If you are importing in the main Accounts screen you will be given the option of importing 
To the Selected account, or to a New account. If you select the latter, you will be taken 
to the Add account dialogs first to create it.

5. Select the Type of data to be imported, QIF, OFX or QFX.

6. In the next Import dialog, your QIF file should appear in the Name field if you copied it to 
the correct folder. If not, navigate your way around the system to find it.

7. Make sure the Date format is correct and matches the QIF file. Look at the file in a text 
editor for a line such as 'D22/04/96' which will give you the format.

8. Specify the number of Decimal places.

9. Use the Advanced button to set further details as follows:

10. Select the source program in From program as Quicken (Win) or (Mac), MSMoney, or 
Psion Money, to define the type of Quicken file variant.

11. Set Reference from as Number or Memo to define the type of Quicken data being 
loaded to the Reference field of transactions.

12. Set how Unknown categories should be handled. Normally, if a Budget Category is 
encountered from Quicken that has not been defined in RMRBank it will ask if you want to 
add it to your category list. If you wish to disable the function, select Ignore.

13. Select how an Attribute should be set for each transaction entry – From Quicken, or all 
to Reconciled or Deferred.

Tap Done when all settings are complete. The entire file details should then be imported to the 
account.
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Exporting transaction data from RMRBank
The program offers support for exporting transaction data from Accounts and Archive files in a 
variety of standard exchange formats – QIF (Quicken Interchange Format), CSV, ASCII, OFX 
and QFX (Open Financial Exchange).

To export information from an Account or Archive:

1. Use the Data > Export option in the Data menus of the Accounts and Transactions 
screens. Export can also be done in a filtered screen if you only want a subset of entries.

2. Select the Format as type QIF, CSV, ASCII, OFX or QFX.

3. If you are exporting from the main Accounts screen you have the option of selecting 
which Accounts to export – just the highlighted Selected account, or All in the group.

4. Set the export Folder, and Disk which defaults to the Communicator:\My 
Files\RMR\Exports\ directory (or the Communicator:\Documents\  folder on 9210).

5. Although the defaults should be acceptable, you may also wish to use the Advanced 
command button to set further options as follows:

6. The Date format you wish to use as either DD/MM/YY or MM/DD/YY. If you are not sure 
which date format you need, export an account from your Quicken program and look at 
the file in a text editor. A line such as 'D22/04/96' will show you the format your other 
program accepts.

7. Set the Reference field as Number or Memo, as used by Quicken.

8. Set the Account type as Bank or Investment.

9. Set the Attributes field to export All entries, or Reconciled only entries, or All except 
deferred entries.

10. Also decide if you want the Initial balance included or ignored.

11. Optionally use the Date command button to limit the date range of entries to export. The 
Date from and Date to dates default to the dates of the first and last entry in the account.

12. Select Done when all settings are complete.

13. The exported file is automatically named by the ‘shortname’ of the account with extension 
.qif, .csv or .txt appropriate to the selected format.

Now use PC Suite to transfer the file to your PC, where Quicken (or MS Money) should happily 
import it.
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Currency screen
RMRBank has extensive currency support. The Currencies screen allows you to enter details 
for up to 12 foreign currencies you may wish to use, and provides the overall currency control 
for the program.

The screen lists the countries and currencies, together with the symbol and exchange rate. Key 
currencies used by the program are set in Preferences > Currencies from either the main 
Accounts or Currencies screens, and identified as follows:

● the Base currency (B) for operating the program, (normally where you live),
● the Group currency (G) for operating the accounts in the selected Group (note that 

individual Groups can use different currencies),
● the Secondary currency (*) for any temporary use such as holidays or foreign travel.

In the Edit menu the usual Add, Delete and Update currency functions are available, as well 
as an option to Update all currency rates at once.

Under the Tools menu the Preferences option allows you to access the main Currencies 
setup screen as well as several other options for display and use of currencies.

Managing currencies
To create a new currency for use by the program use Add currency, Ctrl+A, from the Edit 
menu:

● Enter the Country name.
● Enter the currency Symbol.
● Define Rate/B as the current exchange rate related to the Base currency for the program.

If you prefer to enter exchange rates as B/Rate as a fraction of the Base rate, then change the 
Rate method to Inverted in Preferences > Conversion.

After the required currencies have been defined, use Update currency Ctrl+U to amend the 
country name, symbol, or the exchange rate related to the base currency.

Note: You cannot update the Base currency for the program, other than to modify the symbol.

Alternatively, use Update all currencies Ctrl+L to update the exchange rates of all the 
currencies at once, perhaps weekly from the newspaper.

Use Set secondary currency Ctrl+S, or the * key, or Enter, or the Second command button to 
mark a particular currency for use when converting foreign transaction entries during any 

www.rmrsoft.com page 21



 RMRBank (for Nokia Communicators) Personal Accounts Suite

temporary use such as holidays or foreign travel. It will be identified with * and optionally in a 
different colour.

Use Delete currency Ctrl+D if you no longer need to record a particular currency, as only a 
limited number can be stored.

Configuring currencies
Preferences Ctrl+K in the Currencies screen has the currency configuration options in 4 pages:

Currencies page:

● Set the Base currency for operating the program.
● Set the Group currency for operating the accounts in the selected Group.
● Set the Secondary currency for any temporary use such as holidays or foreign travel.

Display page:

● Thousands separator. Specifies a choice of symbols.
● Decimal places. This overrides the Group setting just for this screen.
● Show allowances. When set, an extra column appears on screen, and in the entry 

dialog, to record a currency allowance value, for information only.

Conversion page:

● Rate method. Some people like to use 1.54 US$/pound, some use the inverted method 
0.65 pounds/US$. Use this option to set Normal or Inverted conversion.

● Default from and Default to specify which currencies (via the Base, Group and 
Secondary settings) are initially shown in the Currency converter.

Colour page:

● Specify the colour to identify the Secondary currency on screen.
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Standing Orders screen
This screen shows details of your Standing Orders and Interest payments. Each Accounts 
Group has its own related Orders screen.

Note: This module (and its menus) can be titled Future Transactions, Scheduled Transactions 
or Direct Debits by using the Terminology setting in Preferences.

Create and manage your standing orders and interest payments with the Edit menu options for 
Add order, Add interest, Update order/interest, and Delete order/interest.

Orders are normally listed in date order, but use the Move order Ctrl+H option to rearrange 
those that have the same date, if you want them in a specific transaction order.

The Entry information dialogs show several pages of the details and settings of an order.

There is also an Action order now function Ctrl+N to 'force' an order to transact ahead of the 
due date. A Preferences option allows this to be set to today’s date or the original scheduled 
date.

When an order has completed the requisite number of times, the entry will remain in the list but 
the date will change to 'Completed' in case you wish to reset and reuse it.

Setting up Standing Orders
Use Add order Ctrl+A from the Edit menu to create a standing order, and specify:

● Start date you first wish it to be used.
● the From account (pay out) and/or To account (pay in), or both for a transfer between 

accounts.
● a Description of the payment.
● the regular Payment value, or if it changes every time select Variable instead of Fixed 

(in this case you will be prompted for the value when the order is actioned).
● the Period as daily, weekly, monthly, annual, or 'last day of month'.
● the Interval for how often it should occur.

Eg, for a quarterly order submit a period of 'month' and an interval of 3.

Use the Advanced command button to supply more advanced details:

● a name for the Reference field.
● an Initial payment value if the first payment is different from normal.
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● any Attribute you want to pre-set, eg Reconciled, Deferred, Warning, Estimated, or 
None.

● an Auto counter from those you have set up.
● the Number of times the order should be carried out (0 means forever).
● a Tax rate from those you have set up.

Then use the Module button to set automatic inclusion in the other installed modules if required. 
These are the same as for normal transaction entry.

Setting up Interest payments
An Interest payment can also be similarly set up in this screen, to make an estimated credit (or 
debit) payment to an account on a period of multiples of weekly, monthly or annually. Use Add 
interest Ctrl+J from the Edit menu and specify:

● Start date you first wish it to be used.
● the Account.
● the Period as daily, weekly, monthly, annual, or 'last day of month'.
● the Interval for how often it should occur.
● a Description of the payment.

Interest payments are only estimates! The actual amount credited or debited to the account is 
simply based on the interest rates set for the account and the balance of the account at the time 
of action.

Configuring Orders
Preferences Ctrl+K in the Orders screen has options for configuring:

● Terminology. To change the name of the module and the menu options as Standing 
Order, Future Transaction, Scheduled Transaction or Direct Debit.

● Total window. To turn on a window with totals of the From and To orders for the Group.
● Completed colour of the orders.
● Action now date. Allows you to set if today’s date or the original scheduled date is used 

when orders are Actioned now.
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Archive screen
The Archive screen allows you to view transactions previously archived from the Accounts. The 
layout is the same as the Transactions screen, the only difference being that you cannot edit the 
entries. Full details about a specific entry can be viewed with the Information Ctrl+I menu 
option.

Use More > Create new archive Ctrl+N in the File menu to create an archive file and give it a 
Name. The same option is available from the menus in the Accounts, Transactions, and Archive 
screens. You can use one shared archive for all accounts, or create an unlimited number for 
each of your accounts, or for different years, etc.

If you have more than one Archive file, use Switch archive files Ctrl+S to open them, or simply 
the left / right scroll button. Options also allow archives to be Renamed or Deleted.

Find and Find next functions provide a search facility for specific transaction entries or dates. 
Alternatively Set filter can be applied to view only entries that match any combination of Budget 
category, Description text, Date range, Tax rate, and Amount criteria. (See separate topics). In 
addition the filter in the archive also allows you to select which Account the entries came from.

If you open the Archive file from an unrelated Group, the Budget categories shown for the 
entries may not be appropriate. If so use the Switch budget file option to select the correct 
one.

The Edit menu allows you to Delete entries by date range or, if the file gets too big, there is a 
facility to Reset start date to remove earlier unwanted entries.

Finally in the Data menu, Import will allow you to bring in QIF, OFX and QFX format files if you 
wish to copy in archives exported from other programs. Export will output the archive data in 
QIF or text formats for use in other applications or to effectively 'unarchive' transactions for 
import back into an account.

Archive find functions
Because Archive files can become quite large, the screen has comprehensive functions to 
search for transaction entries or dates.

To use Find entry Ctrl+F or from the command buttons:

● Enter a Text string.
● Specify the From date.
● Set if the search should be Case sensitive.
● Set the search Direction as Forwards or Backwards from the From position.
● Set the search From position as Start/End of file or Current entry.

Repeat the find with the Find > Next entry option Ctrl+J.

To use Find date Ctrl+H:

● Specify the Date.
● Set the search Direction as Forwards or Backwards from the From position.
● Set the search From position as Start/End of file or Current entry.
● Set the Match criteria as Exact date or Next date after.

Repeat the find with the Find > Next date option Ctrl+U.
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Configuring archives
The following options for the Archive screen are accessed from Preferences Ctrl+K:

Display page:

● Middle column. The middle column on the display can be used to show various values. 
Select from Nothing, Reference, Category, or Tax Rate. 

The middle column can be quickly changed by simply using the single key M.

● On entry use. If you run multiple files, you can set either a default Archive file to always 
open, automatically show the last used file, select one every time you enter, or 
automatically open the archive file linked to an account.

Archive header page:

● Export/Print. Select whether the "Archived from..." header lines are included when 
exporting and printing.

● Colour. Set a colour for display of these header lines.

File page:

● Select the Folder and Disk where you wish to store your archive files.
● Include in backup. Whether they should be included in a Backup.
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Budget screen
The Budget screen allows you to keep track of your budget expenses. The screen shows a list 
of your categories, with their estimated budget amount, and the actual spend or income amount 
(or amount remaining) and status percentage for each. The totals for each are shown on the 
bottom line.

More than one Budget file can be created with the Create new category file Ctrl+N option, to 
contain different sets of budget categories (perhaps for personal and business). You can then 
associate each file with a Group of accounts using the option in Accounts screen File > More > 
Update group.

The usual options are available to Switch budget group Ctrl+S, and Rename category file, 
Delete category file under File > More.

Then use Add category Ctrl+A to enter your budget details. A Use foreign currency option 
Ctrl+F can be turned on to make entries in another currency. Sort and Move categories 
options are available in the Advanced menu to allow you to arrange the categories into 
alphabetic order, or to manual move them into your preferred order.

When entering a transaction in an account, select one of the specified Budget categories in the 
Category field. The value of the transaction credit or debit will be automatically added to the 
Spend/Income figure for that category, and the Status % adjusted.

If the transaction in an Account is later deleted or updated, the Budget category value will be 
adjusted accordingly. (Note that this only occurs if a single category is specified).

Note: If you use the (Split) category option in a transaction to add to more than one Budget 
category, there is not sufficient memory to allow more than one category to be tracked so the 
values will only be allocated at the time of entry and not stored against the transaction.

At the end of an accounting period use the Reset categories facility.

The only configurable Preference Ctrl+K specific to this screen is the penultimate Total 
column, which can display either the amount of Spend/Income or the amount Remaining.

Setting up budget categories
Use Add category Ctrl+A, the Enter key, or the Add button to create each budget category, 
and enter:

● a category Item name,
● Start date for information on the period of the record (eg 1 Jan, or tax year),
● Budget estimate of the likely total amount,
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Up to 100 categories can be added. You can also turn on the Use foreign currency option 
Ctrl+F. The Add category and Update category dialogs will then have an extra Currency field 
to allow you to enter amounts in another one of the defined currencies. The Estimate and 
Spend/Income values will be converted from that currency to your normal Group currency.

Managing budget categories
Use Update category Ctrl+U to modify a budget category:

● Change the Start date, Item name, Budget estimate, as required.
● Change the Spend/Income value by entering a value in the Change to field. Then set 

the State to Credit, Debit or Absolute, to give the following result:
- Credit will add the supplied value to the existing Spend or Income value,
- Debit will subtract the supplied value from the existing Spend or Income value,
- Absolute (positive or negative) will replace the existing Spend/Income value completely.

At the end of an accounting period, use the Reset categories facility Ctrl+B in the Advanced 
menu to reset the values:

● Specify which Category is to be reset, either the Selected category, All categories or all 
those with the same Date.

● Define a New date for the start of the next Budget period.
● Specify what to change the current Estimate to – Zero, the Current spend value, or 

Leave alone.
● Specify how the Spend/Income values should be treated - either Zeroed or Left alone.

A typical action is to reset the estimate to the current spend value so that next year you can 
compare previous with current.
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Planner screen
This annual Budget Planning module allows you to predict annual expenditure (or income) for 
billing agencies, such as Electricity, Rent, Phone etc.

More than one Planner file can be created with the Create new planner file Ctrl+N option, to 
contain different sets of budget categories (perhaps for personal and business). You can then 
associate each file with a Group of accounts using the option in Accounts screen File > More > 
Update group.

The usual options are available to Switch planner file Ctrl+S, and update planner file, Delete 
planner file under File > More.

Note: The agencies in this module are intentionally not related to the Budget Categories, so that 
you can keep track of entries that may not be so relevant as categories, eg annual payments for 
holidays, Christmas etc.

Use Add new agency Ctrl+A to create the names, then for each agency use Change cost 
estimate Shift+Ctrl+C to add an amount, Type as spend or income, and the required From and 
To months.

Use Move agency Ctrl+H to manually arrange the agencies into your preferred order.

The screen shows your agencies, 7 monthly columns of their cost values, and a Total column. 
Monthly Totals of all agencies are shown on the bottom line. A Jump to month option Ctrl+J 
allows you to select the starting month to display.

If you run a separate Budget account, you can specify a Monthly transfer value Shift+Ctrl+O. 
Enter a theoretical transfer Amount to ‘pay’ the budget each Month and the program will then 
evaluate the balance each month by comparing the total of the Agency payments to the transfer 
amount.

The module can be run in Manual or Auto Mode. This automatically positions the months and 
highlight, and predicts the balances (optionally) using the last month's balance as a starting 
point.

Once a bill has been paid highlight the agency and month and use Reconcile a payment with 
R or the Spacebar. This turns the figure to bold. Reconciling can be done automatically when 
making a Transaction or using a Standing Order. Select the agency in the Modules page of 
their entry screens and specify whether the amount should just Replace or Add to the Planner 
amount (eg where several payments are made to an agency in a month).

When the cycle is complete, there is a De-reconcile all payments option to clear the entries 
back to normal.
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Configuring Planner view preferences
As there are so many possible combinations for the display parameters of the Planner screen, 
the majority of them are configurable. Use View preferences Ctrl+K to design your own screen 
layout, by specifying:

● First month to use as the starting column,
● the required number of Decimal places to show,
● the Number of months to show as columns,
● whether to Show negative spends with minus sign,
● whether the Bottom window should show the Total, Transfer or Balance values,

In the Position command button dialog specify:

● the pixel positions of the Vertical line one and two,
● pixels for Month gap between columns,
● the First month offset for the initial offset from the agency titles.

Note: For those values expressed in pixels, remember the screen is either 640 or 580 pixels 
wide depending on Toolbar.

Use the Default button if you want to reset and start over again.

Configuring Planner general preferences
The General preferences Shift+Ctrl+K menu also has options to:

● set the Initial balance (or the Last month balance if you have Auto mode selected) in 
case it is not zero,

● the Mode of operation as Manual or Auto,
● whether you want to automatically Carry the balance forward.
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Fuel module
This module allows you to keep track of the fuel consumption for up to 10 vehicles. For each 
vehicle there are three screens accessed with the View menu options or command buttons:

1. Main Fuel Screen: Ctrl+F - Shows the full details of the 13 most recent entries (depending 
on the zoom set), It is only in this screen that you can add, update and delete entries.

14. History Screen: Ctrl+H - Shows the long-term history of all the fuel consumption values for 
the vehicle. The format is similar to the main screen, but is of unlimited length and cannot 
be edited.

15. Graph Screen: Ctrl+G - Shows the data from the History file as a graphical plot.

The File menu has the Create new vehicle option, with further commands to Rename vehicle, 
Delete vehicle or Delete vehicle history, as well as Open vehicle if you have more than one 
file. An Edit memo function is available to record any other details for each vehicle.

The Edit menu has the options to Add and Update entry and to Delete entries, for entering 
your fuel purchase details. The Tools menu has a switch to allow entries in a Foreign 
currency.

The Driving mode field (shown in M column) is designed to show you when you might expect 
different consumption values, by defining entries as Normal, Urban or Long-Distance.

The Statistics option Ctrl+I in the Fuel screen shows a useful summary of the fuel used by the 
vehicle, including totals and averages for the amount of fuel, the costs, amount spent, and 
periods of time.

Finally, in the main screen there is a Set reminder function. This option is to track scheduled 
servicing or oil changes that happen regularly, ie 6 months or 6000 miles.
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In the History screen use the Reset start date option if the history file gets too long. There are 
also Export and Import functions if you need to send your history data to a text file or to bring in 
historical data from another source (see specific topic).

Setting up vehicle files
Use Create new vehicle Ctrl+N to set up files for each of your vehicles:

● Enter the Name of the vehicle which will be shown in the titlebar and used in selection 
dialogs.

● Enter a licence registration Number for information purposes.

If you have more than one vehicle file, use Open vehicle Ctrl+O to switch files, or use left/right 
scroll key to cycle round them.

Use More > Rename vehicle to change any name or number details.

Use More > Delete vehicle if you no longer want the vehicle file.

Entering fuel purchases
You can either add the fuel details manually in the Fuel screen with the Add entry menu option, 
Ctrl+A, or Add button, or more typically enter them automatically by making an entry for the fuel 
purchase in an account’s Transaction screen – select the vehicle name in Update fuel 
manager in the Modules page of the entry dialog. For either method, complete the following 
details:

● Set the Date.
● Enter the total Cost.
● Enter the fuel purchased. This may be as the Total quantity of fuel, or the Price per unit, 

according to your Entry type choice in the Settings page from the command button.
● Enter the Distance odometer reading. This may be either the Total or Elapsed distance 

depending on your Distance method choice in the Settings page.
● Declare if this was a Full tank (if No, the consumption will not be calculated until the next 

fill to keep a constant baseline).

Use the Settings button to specify:

● The Unit of entry for the quantity as UK or US Gallon, or Litre.
● The Entry type. Whether the fuel amount is to be entered in Total units or in Price/unit.
● The Distance method. Whether the distance is to be entered as the Total odometer 

reading or the Elapsed distance since the last refuel.

Use the Advanced button to specify:

● Your categorization of the Driving mode as Normal, Urban, or Long-Distance.
● Any notes in the Remarks field.

The first entry you make is simply a start point so no calculations will be carried out. The 
distance must be entered as the Total distance, but subsequent entries can be Elapsed 
distance.

When travelling turn on the Use foreign currency option. The Add entry dialog will then have 
an extra Currency field, which allows you to make fuel entries in one of the defined Currencies.
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Vehicle reminders
Use the Set reminder function Ctrl+L to enable a warning for scheduled servicing or oil 
changes that happen regularly, eg every 6 months or 6000 miles.

● Select which of the 4 reminders to set/update.
● Enter a description in the Reason.
● Set the Due date and/or
● Set a Distance when it is due.
● Select it On.

The reminder status is indicated on the bottom bar of the screen.

The reminders will be triggered when you make fuel entries as the date or distance is 
approached (or past). The program will present a warning and give you the option buttons to:

● Reset –  set a new date or distance for the next reminder,
● Acknowledge – the same message will be presented again at the next entry,
● Clear – turn the reminder off.

Configuring fuel module
The Fuel module has Preferences Ctrl+K for configuring the following:

Display page:

● Decimal places for each of the fuel Quantity, Consumption and Price values.
● The Driving mode display can be configured to show 'all modes', 'all except normal', or 

'none' if you don't wish to use this.
● Colour of the line in the Graph screen.

Units page:

● Measure. To use Litres or UK or US gallons.
● Distance as kilometres or miles.
● choose from a range of fuel Consumption units.

The units for display can be different to the units used in the fuel entry dialog.

Graph page:

● Date (X) pixels/entry for the number of pixels per entry point on the horizontal axis.
● Position of the x-axis line as top, centre, or bottom.
● Consumption (Y)-mode to auto or manual
● Highest value and Lowest value for the vertical Y axis limits under Manual mode.
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Investments module
This module allows you to keep track of one or more portfolios of stocks or shares.

This module (and its menus) can be titled Shares, Stocks or Bonds by using the Terminology 
setting in Preferences.

For each portfolio there are three screens available with the View menu options or command 
buttons:

1. Main Screen: - Lists the individual companies with your holdings and net worth.

16. History Screen: Ctrl+I - Shows the long-term history of each individual investment as a 
table and graphically.

17. Total History Screen: Shift+Ctrl+I - Shows the long-term history of the Total Worth of the 
portfolio, as a table and graphically.

Use the Create new share file option to set up files for each of your investment portfolios, and 
give it a Name which will be shown in the titlebar and used in selection dialogs. If you have 
more than one Shares file, use Switch share file to switch files or the left/right scroll key.

The Edit menu has the Add, Update, Update all, and Delete share functions for building the 
portfolio.

Move share Ctrl+H and Sort entries Ctrl+G options are available in the menus to allow you to 
manually move the shares into your preferred order, or to arrange them on screen in several 
ways.

A share file can be included as a separate ‘pseudo account' inside an Accounts Group so that 
the value of your investments is included in the net worth. To do this, create a new account with 

www.rmrsoft.com page 34



 RMRBank (for Nokia Communicators) Personal Accounts Suite

shortname Shares (or Stocks or Bonds). In the Links command button dialog define a link to 
the Share file, and set it to Auto update. Then the ‘account’ balance will reflect the total of the 
Shares screen when they are updated.

Note: This is not a 'real' account and any attempt to use transfers or Standing Orders to send 
money to it will be ignored!!

Within the Share history screen the Edit menu gives options to Add, Update, and Delete any of 
the historical records should you need to amend them. There are further options in Tools menu 
to Reset start date if the file gets too long, and to Export tab delimited text or CSV files (see 
the main topic for full details).

Finally the History screen also includes an Import routine in case you have a list of previous 
Share values. The program assumes a set of text records with each line in the format 
Date<Sep>Value. The date can be DD/MM/YY or MM/DD/YY, and the <Sep> can be any single 
character such as a comma or a tab character. So each line looks like, for example, 
12/02/01,23.44

Adding investments
Use Add new share Ctrl+A or Add button or Enter key to start a record of each of your 
investment holdings in a portfolio, and complete the following details:

● Company name or description.
● Number of units held.
● Purchase Price of each unit.
● Date of purchase.

On tapping the Done button, you will be asked to Start a history file. Respond Yes to be able 
to keep history values for reference.

If required, turn on the Use foreign currency option Ctrl+F. The Add share dialog will then 
have an extra Currency field, which allows you to make entries in one of the defined Currencies 
(defaults to Secondary).

Updating investments
You should update the value of your shares regularly, either when statements are received, or 
eg from the weekly newspaper. Two methods are available:

Use Update share Ctrl+U to update an individual investment, and set new values for:

● The Company name (if required).
● The Number, if you have purchased more.
● Or more usually the Price of the share.
● The Date of the latest change.

Alternatively, use the Update all option Ctrl+L to update the price of all shares together, and:

● Set the Date.
● Enter the latest Price for each of your shares in turn.

After both methods respond Yes to the Update history question in order to add the new values 
to the history file.
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An Auto history update can be turned on in Preferences if you don’t want to be asked each 
time.

If you no longer hold an investment, highlight it and use Delete share to completely remove it. 
This will also delete all the associated history records.

Configuring Investments
The Investments module has Preferences Ctrl+K for configuring the following:

● the Terminology to be used, as Stocks, Shares or Bonds,
● Auto history update. Whether you should be prompted to update the History file after 

each update, or do it automatically.
● the Decimal places used for the Number of shares and the Share price.

Configuring Investments history
The Investments History screens have Preferences Ctrl+K for configuring the following:

Settings page:

● Gain/Loss display to show the Absolute value, Annual % or Overall % in the header bar.
● Preset limit one and two. Position of optional upper and lower lines (eg for buy/sell 

markers).
● Colour of the graph line.

Date page:

● Date (X) axis position for the main axis as Top, Bottom, Centre on None.
● Date (X) scale as Auto which will stretch the graph to fill the full screen, or Manual
● The number of Pixels/day for the Manual setting.

Price page:

● Price (Y) scale to Auto or Manual.
● For the Manual setting, specify the Highest value and Lowest value for the graph axis.
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Home Inventory module
This module is for keeping track of the value of your house contents. You can create more than 
one house file for different inventories as required. For each there are three screens available 
with the View menu options:

1. Rooms (View Rooms Ctrl+B) - a list of the room locations with summary of their number of 
items and total value.

18. Categories (View categories Ctrl+G) - a list of the filing categories with summary of their 
number of items and total value.

19. Item Breakdown (View items Ctrl+I) – a screen that shows details of individual items. The 
view shows the items in a given Room or Category depending on whether you entered from 
the Rooms screen or the Category Screen.

You can create more than one house file as required. Use Create new house Ctrl+N to set up 
your home inventory file, and give it a suitable Name which will be shown in the titlebar and 
used in selection dialogs. Further options are available to Amend house title or Delete house.

Use the Add, Update and Delete options in the Edit menus to set up the Room locations and 
Categories to file the house items under. Note that a Room or Category can be excluded from 
the total if required, and there is a Move option Ctrl+H to set your preferred order.

Then use the Add item option Ctrl+L (or Ctrl+A in the Item screen) to enter details of each of 
your contents items. You can also automatically add items to the inventory when you make a 
purchase in the Transaction screen, by setting the house name in the Module page in the 
Transaction entry dialog.
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You should periodically review your inventory and use Update items to ensure your house 
contents is correct for insurance cover. A Find item function Ctrl+F allows you to easily locate 
single items for update.

Alternatively an Update values of items option Ctrl+W lets you automatically (eg annually) 
update the price of all items at once by a percentage to account for inflation.

Various menu functions are available to Sort items Ctrl+N in various orders based on the 
description, value, date or category/room, and to Move/Copy items Ctrl+H between (or within 
the same) home inventories. There are also options to Export data from the inventory to a text 
file, and to Import data from another source (see the main topic for full details).

Rooms and Categories
Create Rooms and Categories as the filing system to store your house items under. These allow 
you to classify items by their location and type.

In the Rooms screen use Add room Ctrl+A or the Add room button. In the Categories screen 
use Add category Ctrl+A or the Add category button.

● Give it a logical Name. Some defaults are already set up as a suggestion.
● Set Include in total to Yes. Use No only if you do not want the contained items to be part 

of the total inventory.

Any Rooms or Categories you exclude from the overall House Total are indicated by an 'X' in 
the numeric index column.

Use Update room or Update category to change the Name or inclusion in the total.

Use Move room or Move category Ctrl+H to manually arrange the locations into your preferred 
order.

When in the Item screen use Switch rooms or Switch categories Ctrl+L (as appropriate to 
whether you are in the Rooms or Categories view) to open them, or use left/right scroll key to 
cycle round them in order.

Use Delete room or Delete category to completely remove the locations.

Entering inventory items
Use Add item Ctrl+L, or the Add command button from either the Rooms or Categories 
screens, or Ctrl+A in the Items screens, to add items into the inventory, and enter

● A Description of the item.
● The Date of purchase (use 01/01/1970 to give 'unknown'),
● Select the room Location where the item is stored, from those you have set up.
● Select the Category classification for the type of item, from those you have set up.
● Specify the Value of the item.
● Define whether the item's Replacement value is to be 'New for old' or the original 

'Purchase Price'.

Items set as ‘Purchase Price' will be flagged with a '*' against the description. They will keep the 
same value and be ignored during any bulk value updates.

● Reference, an optional field to record a Serial Number (eg. for electrical equipment), 
where purchased, or other information.
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Updating inventory items
Maintain the items in your Inventory as required to ensure the value of your house contents is 
correct for insurance purposes.

Use Update item Ctrl+U in the Items screen to change the value or any of the recorded details.

Use Delete item Ctrl+D to completely remove items from the inventory if you no longer have 
them.

Use Update values of items Ctrl+W to do a bulk change (eg annually) to the value of the 
items, and set:

● Category. Apply this to All items, or just specific Categories.
● % Inc or % Dec. A percentage Increase or Decrease to apply in line with inflation.

The increase/decrease is only applied to the value of items that have been defined as New for 
Old. Those set to Purchase Price and flagged ‘*’ are NOT changed.
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Utilities module
This module is designed to help you keep track of up to three metered utilities, such as 
Electricity, Gas and Water.

For each utility, use Configure utility Ctrl+Y in the Tools menu to set them up with:

● the Name (Gas, Water, Electric etc.) which will be shown in the titlebar.
● the amount of any periodic Standing charge for the service.
● the Cost/unit for 1 or 2 meters (for normal and cheap rates).
● the Tax rate % applicable to the service.
● an Initial balance (if you are not starting from zero).

Use Switch utilities to open them, or the left/right scroll button to cycle round them.

As you regularly read your meters, use Add entry Ctrl+A or the command button to enter the 
meter readings. The screen will display the date, meter reading(s), an evaluation of the cost 
between entries, and an estimate of the running Total incorporating the tax and standing order 
amount.

The Edit menu has options to Update entry or Delete last entry if needed.

Each time you pay a utility bill, use Enter bill Ctrl+B or the command button, and it will be taken 
into account and incorporated into the balance of the running total. This can also be done 
automatically from the Module function when making a Transaction payment entry.

The program will initially give a reading assuming the meter was on zero. To allow for starting in 
the middle of a billing cycle, and to get the total figure to a logical value, simply adjust the Initial 
balance field in the appropriate Configure dialog.
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Expenses module
This module is designed for those people who use expense accounts. It is similar to the 
standard Transactions screen but is optimised for the specific purpose of recording your 
expenses and vehicle journeys. It is also has its own dedicated Archive screen.

Use Create new trip Ctrl+N to create files to record expenses for different clients or visits. 
Options are available to Update trip details, and Delete trips when completed.

Use Add category Shift+Ctrl+C in the Categories menu to define a set of relevant expense 
categories (taxi, hotel, meals, etc.). It is usual to make these types match any categories 
required on your company expense forms.

Categories are 'global', so you only need to create them once and they will be available in all 
trips.

Then enter expenses for your trip into the screen with Add entry Ctrl+A, or automatically 
transfer them using the Modules function from purchases made in an account Transaction.

There is an additional mode for Enter journey Ctrl+J to calculate a mileage expense for using 
your own vehicle.

Expenses can be marked as an Information entry Shift+Ctrl+I, when they will be present in the 
expense list (marked with *) but the value is ignored.

The Use foreign currency option can be turned on so that entries can be made in other 
currencies, and automatically converted to the currency defined for the Trip. A Recalculate 
foreign function lets you amend the expenses with a different exchange rate if required before 
reclaim.

Many menu functions are identical to those in Transactions, including creation of Default 
entries and subsequent use of Enter default transactions for those frequently incurred 
expenses. The same applies to the Set filter option to view (and print) just those matching 
expenses.

Once a trip is completed use Reconcile entry or the R key or spacebar to mark the entries with 
a reconcile symbol. This would typically indicate that you have submitted those expenses for 
reclaim. When the repayment is received enter it in the Expense Trip as a Refund. This should 
zero the total of your reconciled expenses.

All entries can then be deleted completely, or moved to a separate Archive file using 
Archive/Remove transactions. This process is exactly the same as in the main Transactions 
screen.

The Expenses Archive screen is accessed with View archive and allows you to look at 
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and functions as the Transactions Archive screen, including Find (and Find next) searches for 
specific expenses or dates, various Filters, and Export.

Expenses trips
One trip file can be used continually in rolling mode to record expenses, or separate trip files 
can be defined as required (for each excursion, each month, different clients, etc).

Use Create new trip Ctrl+N to start a new trip file, and enter:

● A Name for the file, which will be shown in the titlebar.
● An optional Allowance value.
● The allowance Type as a Total for the trip, or a daily per-diem amount.
● A Vehicle rate that your Company repays you for mileage (e.g. 0.45 for 45p/mile).
● Select the Currency for the trip. This would normally be in the currency that you reclaim 

the expenses.

The Vehicle rate, Allowance and the Total distance will only be shown on screen when they 
are non-zero. Per-diem allowances are automatically added for the number of days (minus 1) in 
the trip.

If you have more than one trip file, use Open trip Ctrl+O to switch files, or the left / right scroll 
key to cycle round them in order.

Use More > Update trip details to change the name, vehicle rate or currency for the trip. Use 
More > Delete trip if you no longer want the trip file.

Entering expenses
While travelling you can either add expenses manually in the Expense screen with the Add 
entry Ctrl+A menu option, the Enter key, or the Add button. Or more typically enter them 
automatically by making a Transaction screen entry for the purchase in an account – select the 
Trip name in Add to expenses trip in the Module page of the entry dialog. For either method, 
complete the following details:

● A Description of the expense.
● The Date (defaults to today).
● The Amount spent.
● The Type. Whether the entry is a Spend or Refund.
● Select the applicable Category from those you have set up.

The Advanced button gives access to a further dialog for:

● Reference. Any free-text comments or further details.
● Attribute. To optionally identify the expense entry as Reconciled or for Information only 

(when the entry will be marked * and the value will not be included in the expense total).

If required, when travelling, turn on the Use foreign currency option Ctrl+F. The Add entry 
dialog will then have an extra Currency field, which allows you to make entries in one of the 
defined Currencies (defaults to Secondary). The Amount will be converted from that currency to 
your Trip currency using the rate entered in the Currency module. The original foreign amount 
will be recorded in the Reference column.

If you want to enter the same transaction again, use Advanced > Enter last transaction 
Ctrl+Y.
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Entering car journeys
If you use your car for business and reclaim mileage costs, use Enter journey Ctrl+J and 
complete the following details:

● A Description of the journey (e.g. destination).
● The Date (defaults to today).
● The Distance travelled.

The Advanced button gives access to a further dialog for:

● Attribute. To optionally identify the expense entry as Reconciled or for Information only 
(when the entry will be marked * and the value will not be included in the expense total).

The expense amount will be automatically calculated from the distance and the Vehicle Rate 
defined for the trip.

The total distance of all journeys is summarised in the bottom line on screen.

Recalculating foreign expenses
When you enter expenses in a foreign currency in an expenses trip, they are converted at the 
exchange rate you have defined in Currencies module.

It is often the case that you need to use a different exchange rate (perhaps a company enforced 
rate) when reclaiming your expenses.

Use the Recalculate foreign function to amend all expense entries made in a foreign currency.

● Select the Currency.
● Enter a New rate to recalculate the expense values.

Configuring Expenses
Use View preferences Ctrl+K in the Expenses screen to configure the display:

● Total column as the running Total, or the Balance of the Trip Allowance remaining.
● Total sign as positive or negative, depending on whether you want to show spends as 

negative or not.
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Export/Import as Text/CSV
The Fuel and Investment Histories, the Home Inventory Items view, the Budget Categories 
screen and the Expenses Trips and Archives (and filtered screens) can all be exported in a Tab 
delimited format text or CSV file. This can then be copied from your communicator for use in 
other PC programs, or used within the built-in Word and Sheet applications.

To do this, use the Export option in the appropriate screen, and set:

● A file Name (it will default to Fuel.txt, Invest.txt, House.txt and Expense.txt).
● The Folder and Disk which will default to Communicator:\My Files\RMR\Exports\ folder 

(or Communicator:\Documents\  on 9210).

If a filter has been applied then only the entries that match the filter will be exported.

Now use PC Suite to transfer the file for use elsewhere. To use it in another Communicator 
application, use File Manager to select and Open the file, when it will open into the Web 
application. Select all the text using Ctrl+A and then Copy Ctrl+C. Next start the Sheet 
application, position the cursor at the top left corner or where you wish to put the data, and use 
the Paste function Ctrl+V to import the details automatically into cells.

Alternatively, and for other screens that do not have an Export option, the data can simply be 
printed to a text file (set within Printer Configuration), which can then be imported into the Word 
application.

The Fuel History, Investment History and Home Inventory Items modules also have an Import 
option. This is primarily to import data exported from other versions of the program (example 
Pocket PC), but can be used to import ‘raw’ data in a CSV format. (To see the required format 
simply export a test file and look at in Excel).

Note: Be careful of the date format. The Pocket PC programs export them as “1 Jan 05”, but 
RMRBank needs them in the format “01/01/05”. To change it, simply load the file into Excel, 
change the format of the date column and then save it.

Tax support
It is possible to track Tax payments such as Value Added Tax, (VAT) or GST.

Use General Preferences > Tax rates to define the % rate of up to 4 tax Bands. The 
Advanced page of Transactions Add entry will then have a new field allowing you to allocate 
one of these tax values (or Zero or a one-off value) to the entry.

In both the Transaction and Archive screens the Set filter dialog command button has a Tax 
filter option which will display only those entries which match a value.

Note: It is the actual percentage that is saved with the transaction, not the tax band.

The use of the tax band is simply a short-cut to save you having to type in the value every time. 
These tax bands can also be put in Default Transactions and Standing Orders. Also, you can 
select Tax Rate as the option for the Middle column in both the Transactions and Archive 
display screens.
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Note that you can allocate Zero as a tax rate, which will set a flag showing the transaction does 
have an associated rate, but is set to zero. This is different to None, which means that no rate is 
applicable to that entry.
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