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RMRCar: Quick start 
RMRCar, Company Car Manager is designed to allow you to keep track of your usage of a 
Company vehicle for business expenses or tax purposes. It allows you to record your journeys 
and any associated fuel purchases, and categorize them as business or personal use. At any 
time you can then produce a report on the distance covered, time, and the fuel used for a 
specified period, e.g. for your monthly expenses or annual accounts. 

1. Use File > Create new vehicle to make a file for each of the vehicles you use. These will 
appear in your Documents folder. 

2. Use Edit > Add journey every time you use the vehicle. Enter the start and end distance 
readings, and associate the journey with a business or personal usage category. 

3. The screen will cumulatively list the dates, distances and details of all your vehicle usage. An 
overall total, and the total of your business mileage/time for the period will be summarised on 
the bottom line. 

4. Use the Statistics option to view totals for the month or the year, or use the Filter to show 
the entries for a particular category and precise date range. 

5. Print a copy of your report, or use the Export report option to create a text file of your data 
for further manipulation. 

6. Use the Edit > Reconcile journey function to mark the entries as you submit company 
travel reports. 

Moving around 
Use: 

• Up/Down arrow keys to select entries. 
• PgUp/PgDn to move a screenful at a time (Ctrl+Up/Down arrow on 9300/9500). 
• Home/End to go to the top or bottom entry in the file (Ctrl+L/R arrow on 9300/9500). 
• Ctrl+J to Jump to a date 
• L/R arrow keys, or Ctrl+O or Open menu option to switch between vehicle files (if you 

have more than one). 

Note: The joystick/navigation button can also be used instead of the arrow keys. 

Screen display 
The screen shows the name and registration of the car in use, with a cumulative record of 
individual dates, odometer readings or times of each journey, and any fuel purchased. 

The screen lists: 

• Date of journey or purchase 
• Start odometer reading in miles (or kilometers) (if you are using Distance mode), 

or Start time (if you are using Time mode) 
• Finish odometer reading in miles (or kilometers) (if you are using Distance mode), 

or Finish time (if you are using Time mode) 
• Usage category type for the journey 
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• Total distance/time of the journey, or number of gallons (or litres) of fuel purchased 
(configurable in Preferences) 

• Symbol indicating that the entry has notes 
• Description of the journey. 

At the bottom is a running total of the business distance/time covered, fuel purchased, and the 
period covered by the report. 

Use the File menu to create, open, update and delete vehicle files. The Printing and Password 
options are also in this menu. 

Use the options in the Edit menu to add, update, delete and reconcile your journey entries. 

In the Data menu there are Backup and Restore options to allow you to keep a copy of your 
data elsewhere on the system for security, and to restore it if necessary. An Export report 
option allows details to be output to a text file. 

The Category menu has options to add, update or delete the journey classification categories. 

The View menu has the options to Switch between Time and Distance (if you have selected 
both options in preferences), to Filter the screen to only show journeys for a particular category 
or date period, and to access some Statistics on total distances for each of the categories and 
of fuel purchased. The Journey notes feature lets you make additional notes for each journey 
entry. There are also options for Switch title to remove the screen title, and Full screen to 
remove the information and button bars for more screen space. Four sizes of text are available 
with the Zoom option. 

Finally, the Tools menu has View preferences and General preferences to set the Display, 
Symbols, Colour, Usage, Units, Printing and Backup configurations. The Set up defaults option 
allows you to add, update or delete the details of frequently made journeys for default entry. A 
Jump to option allows you to go straight to any dated entry in the file. 

Managing vehicles 
You can create separate vehicle files (up to 10) for each of the company cars you own or use. 

Use Create new vehicle from the File menu to start a new file, and enter the name and 
registration number of the vehicle. These will subsequently be identified in the title bar. Add 
further details of the Engine capacity, the Estimated fuel consumption, and the initial odometer 
reading to set the baseline. 

Use Open vehicle to switch between vehicle files if you have more than one, or simply use the 
left / right arrow keys. 

There are Update vehicle details and Delete vehicle options available under the File > More 
menu if you need to change any details or get rid of old files. 

Use the Add to desk option to put a shortcut of your vehicle file on the desktop. 

Usage categories 
The program operates with two basic usage categories of Business or Private. These allow you 
to classify your journeys and be able to separate personal from business usage of your 
company car. 
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You can also use the Add category menu option to create extra user-defined categories as 
required, perhaps for specific clients, and specify if they should be counted as 'business related' 
when expense calculations are carried out. These can also be Updated and Deleted. 

Note: If a category is changed from business-related to private-related then only journeys in the 
selected vehicle which were previously entered using this category will be updated 
retrospectively. Other vehicles will not be updated. 

Journey entries 

Entering a journey 
Each time you use your Company Car you need to enter details of the journey. Use Add 
journey from the Edit menu or CBA button, or Ctrl+A, or simply the Enter key, and 
complete the following details: 

• Date. 
• A description for the Journey. 
• The Start odometer reading (miles or Km) at the beginning of the journey (if you are 

using Distance mode) 
• The Finish odometer reading (miles or Km) at the end of the journey (if you are using 

Distance mode) 
or the Elapsed distance for the journey length (if this is how you have Preferences set). 

• The Start time (if you are using Time mode). 
• The Finish time (if you are using Time mode). 
• The type of Usage assigned to the Business or Private category, or others you have 

created. 

The CBA gives access to further dialogs for: 

• Notes. To open up a memopad if you wish to add more details about the journey. 
• Fuel. If any fuel was purchased, enter the amount. 

Entering default journeys 
If you find you are often entering the same information for journeys you make regularly, you can 
set them up as default entries. 

Simply use the Tools > Set up defaults options, give each a unique name and enter the 
standard journey information. 

When you want to enter a default journey use Add default journey from the Edit menu, or the 
Default CBA button, or Ctrl+G, or simply the Shift+Enter keys instead of the normal Enter. 
Select the required journey and all the information is automatically filled in. 

Use the Set up defaults > Update entry option to amend the details, or Delete entry to 
remove any you no longer need. 
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Correcting journey entries 
You can update or correct any values for an entry. First highlight it and then use Edit > Update 
journey, Ctrl+U, the Tab key, or tap on the Update button on the CBA. The dialog is similar 
to that when adding an entry. 

Note: You must ensure that start and finish odometer readings are valid when retrospectively 
updating, as it is possible to overlap the distances between entries. 

Using the Spacebar is a quick way of opening up the extended memopad to view or change 
the details. 

If a line was entered in error, highlight it and then remove it using Delete entry, Ctrl+D or the 
Del key. 

Journey notes 
The Journey notes feature allows you to keep detailed notes for each journey entry. Use this 
for records of clients visited, reasons for using the company car, or any other information about 
the vehicle or journey. 

Access Journey notes using the Notes CBA when adding or updating a journey, or by 
highlighting an entry on screen and then using the option from the View menu, or the 
Spacebar. 

Reconciling journey entries 
The program allows you to reconcile journeys, typically to indicate that you have claimed the 
expenses. 

Use the Reconcile journey option from the menu, Ctrl+R, single key R, or hold Shift while 
using the up/down arrow keys to select multiple entries. 

Other functions 

Filtering entries 
Use the View > Filter option to filter the screen display to show only a particular type or range 
of journeys. 

Turn the Selected setting on, and specify the Usage category you wish to view. In addition, you 
can filter on a Start and Finish date to limit the period of entries displayed. 

Statistics 
The Statistics option provides a screen showing a summary of your company car usage 
calculated from your data. This can be for a specified month or for all year. Statistics shown 
include: 

• Total distance for the period 
• Total Business distance 
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• Total Private distance 
• Total time for the period 
• Total Business time 
• Total Private time 
• Total fuel purchased 
• Estimated business fuel 
• Estimated private fuel 
• Estimated fuel consumption 

Note: The estimated consumption figures are worked out by dividing total distance by total fuel. 
This gives you an indication of the accuracy of the estimated value you initially specified in the 
vehicle details. 

Export report 
Use Data > Export report to export the full details of vehicle journeys as an ascii text file in Tab 
delimited or CSV (Comma Separated Variable) formats. This can then be copied from your 
communicator for use in other PC programs, or used within the built-in applications. 

Import the text file into a Word file, select all the text, then use 'Copy & Paste' functions to 
transfer them into a Sheet file for further manipulation. 

In addition to the entry details, this exported report has a title (configurable from General 
preferences > Printing), the vehicle details and the overall total distance and fuel usage and 
consumption figures. 

You can also export the associated Journey Notes by setting the option in General 
preferences. 

Backup and Restore 
Under the Data menu there are Backup data and Restore data options. 

Backup data Shift+Ctrl+B allows you to manually keep a copy of your data elsewhere on the 
system for security. The set of backed up data files is stored in the: 
Communicator:\My Files\RMR\Backups\RMRCar\  folder on the 9300/9500, or 
Communicator:\System\Apps\RMRCar\Backup\  on 9210/9290. 

Use the Backup options in General preferences to enable regular automatic backups of your 
data, or to change the location of the backed up files. 

If necessary use Restore data Shift+Ctrl+R to restore all datafiles in the case of data loss. 

Note: All current data in the program will be overwritten by restoring the backed up data. 
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Configuring the program 

View preferences 
View preferences Ctrl+K has options for configuring the program display. The following can be 
set: 

For Display: 

• Font. To Arial or Times Roman. 
• Date format. Gives a choice of various international date formats. 
• Decimal places. For the fuel amount. 
• Fuel/Distance. Which value to show in the fifth column. 
• Info Window. Selectable for the Wide or Narrow views. 

For Symbols: 

• Reconcile. The symbol to indicate a reconciled journey (use Shift+Ctrl+C to obtain the 
special characters). 

• Notes. The symbol to show that an extended note is attached to an entry. 

For Colour: 

• Set your colour preferences for the Header window, and the vehicle Title when the 
standard titlebar is off. 

General preferences 
General preferences Shift+Ctrl+K has options for configuring the operation of the program. 
The following can be set: 

For Usage: 

• Select if you want to use Distance or Time measurements for journeys (or both). 

For Units: 

• Distance. In miles or kilometres. 
• Measure. As gallons (Imperial or US) or Litres. 
• Distance mode. Whether you wish to use Start/Finish distances or elapsed distances in 

the entry dialogs. 

For Printing: 

• Report title. The text for the title of the Export/Printed report. 
• Extended notes. Whether you wish these to be exported/printed. 

For Backup: 

• Auto turns on the automatic backup, and sets the frequency to Daily, Weekly or Monthly. 
• Start date when you want the first backup to run. 
• Whether a Prompt is required. 
• The CBA button marked Location can be used to change the location of the Backup 

files. 

Author: RMR Software Ltd. (AW) 
Date:29 Oct 2005 

Version: 2.2 
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