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END USER LICENCE AGREEMENT 

All software products from RMR Software Limited are made available under the terms of the "End User Licence 
Agreement" (EULA) set out in the following sections. 
 
Notice to users: Carefully read the following legal agreement. Use of the software provided with this agreement 
(the "SOFTWARE") constitutes your acceptance of these terms. If you do not agree to the terms of this 
agreement, promptly remove the SOFTWARE together with all copies from your computer. User's use of this 
SOFTWARE is conditional upon compliance by user with the terms of this agreement. 
 
The software is protected by copyright law and international treaty provisions. You acknowledge that no title to the 
intellectual property in the software is transferred to you. You further acknowledge that title and full ownership 
rights to the software will remain the exclusive property of RMR Software, and you will not acquire any rights to the 
software except as expressly set forth in this licence. You agree that any copies of the software will contain the 
same proprietary notices which appear on and in the software. 
 

GRANT OF LICENCE 
 
This RMR Software Licence Agreement ("Licence") permits you to use one copy of the RMR Software product 
downloaded, which may include user documentation provided in electronic form ("SOFTWARE"). The 
SOFTWARE is licensed to a single user. The SOFTWARE or its component parts may not be separated for use 
by more than one user at any one time.  However, you may install the SOFTWARE on more than one computer, 
provided it is solely for the use of the licensee. 
 

REVERSE ENGINEERING 
 
You agree that you will not attempt to reverse compile, modify, translate, or disassemble the software in whole or 
in part. 
 

DISTRIBUTION 
 
Webmasters, platform manufacturers, dealers, distributors, agents, publishers or any other third party are 
permitted to copy or distribute the SOFTWARE, provided it remains in the same format as the product available 
from the RMR Software Web Site.  It is NOT permitted to copy or distribute any of the component parts of the 
SOFTWARE. Establishing an Internet link to the RMR Software web site is permitted, and is encouraged, in order 
to facilitate access to the SOFTWARE. 
 

COPYRIGHT 
 
The SOFTWARE (including any images and text incorporated into the product) is owned by RMR Software and is 
protected by copyright laws and international treaty provisions. 
 

LIMITED WARRANTY 
 
To the maximum extent permitted by applicable law, RMR Software disclaims all warranties, either express or 
implied, including but not limited to warranties of merchantability and fitness for a particular purpose. In no event 
shall RMR Software or its suppliers be liable for any damages whatsoever (including, without limitation, damages 
for loss of business profits, business interruption, loss of business information, or other pecuniary loss) arising out 
of the use or inability to use this RMR Software product. 
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Introduction 

RMRDiet is a user-friendly but powerful program for Pocket PC handhelds that will aid you in 
tracking your food and calorie intake, your exercise and calorie expenditure, and your overall weight 
loss or healthy eating program. 

Disclaimer 

Before starting any diet, weight management or exercise program, it is advisable to consult your 
doctor. The instructions and advice given here, and the use of this program, are in no way intended 
as a substitute for medical counselling. 

Program Setup 

When you start the program for the first time you will be guided 
through a series of setup screens. You only need to set up these 
user details and targets once, but you can change the settings at 
any time through the Tools menu. 

Use Tools > Preferences for configuring the display and operation 
of the program: 

Display preferences 
• Height units - select whether to measure in Feet/inches or 

Centimeters. 
• Weight units - select whether to measure in Pounds, 

Kilograms or Stones & Pounds. 
• Energy units - select whether to measure in kilocalories or 

kiloJoules. 
• Decimal places - select the number of decimal places to 

display between 0 - 4. 

 

Nutrients preferences 

In the Nutrients tab turn off (untick) any of the nutrients you don’t 
wish to use or display. (Note that this screen doesn’t appear in the 
initial setup sequence). 



 RMRDiet (for Pocket PC handhelds) Diet / Weight / Exercise Tracker 
 

http://www.rmrsoft.com/ipaq page 5 

User information 

Use Tools > User to set up information about yourself: 
• Name 
• Sex 
• Birth date 
• Height. 

Choose the Activity level that best fits your lifestyle: 

sedentary - a quiet life mainly sitting 
light active - mostly desk work and travelling in a vehicle 
moderate active - some physical work activities or occasional 

exercise 
very active - demanding physical work or exercise several 

times per week 
extra active - extremely physical activities. 

Targets 

Use Tools > Targets to set the details for your weight loss 
program: 

• your Start date 
• your Start weight 
• your Goal weight 

You can then define how you want to achieve this target weight, 
either: 

• enter the weight per week you want to lose, when the 
program will calculate the number of weeks it will take and the 
goal date, or 

• enter your required Goal date and let the program calculate 
the amount of weight you need to lose each week to meet this 
target. 

From all these details the program will calculate your required Daily 
energy intake value needed to reach your target weight. 

Nutrients targets 

Tap the Nutrients tab to go to this screen and set the Diet type that 
you want to follow. To maintain a healthy diet you need to obtain 
energy and nutrients from a mix of different sources. Here you can 
choose from 6 diet types given in different C/P/F ratios 
(Carbohydrate / Protein / Fat): 
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80-10-10 vegetarian 
70-15-15 prudent 
60-20-20 diabetic 
55-20-25 pyramid 
50-25-25 low carb 
40-30-30 zone diet 
00-00-00 custom 

Each of these gives pre-determined target values for a large range 
of nutrients (proteins, lipids, carbohydrates, fiber, metals, vitamins, 
cholesterol, etc.). These are calculated from your personal details, 
and listed in this Nutrients screen. 

If you want to override and change the calculated values, select the 
"00-00-00 custom" diet type. After that you can tap on any value 
and change it. 

User profiles 

Tap File > Open profile in each of the Diet, Weight and Exercise 
screens to access the User profiles screen. Here you can set up 
and manage different users of the program. 

• Tap the  icon on the menu bar to set up a new user with 
their own Display preferences, User information, Targets & 
Nutrients. 

• Double tap on the name in the screen list to switch between 
users, or highlight the name and then tap the  icon. 

• To delete a user, tap the name in the screen list and then the 
 icon on the menu bar. 

• To update the details for any user, switch profile to that user 
and then use User and Targets options from the Tools 
menu. 
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Screen Windows 

Now you can start adding your data, which you need to do 
regularly. Note that there are 3 different main screens accessed 
from the Diet, Weight and Exercises tabs at the top of the screen. 
Select the appropriate view to add your food, weight and exercise 
details. 

The Date is shown near the top of each screen and defaults to 
'today' but can be changed with the drop-down calendar if you need 
to make entries or view data for other dates. Three icons  
allow you to easily go Back a day, jump to 'today', and go Forward 
a day. 

All screens are divided into two halves with a blue horizontal splitter 
bar. Drag this up or down to change the proportion shown for each. 

Note that most of the screen windows have Tap & Hold menus 
giving access to the functions and menu options applicable to that 
item. Rather than list them all, we suggest you try them in each 
window. 

All screens have a menu bar at the bottom with the menu options 
and icons for adding or deleting entries. 
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Foods Database 

Foods database screen 

Use  Tools > Foods in the Diet screen to access the Foods 
database screen. This is where you maintain your Foods, Menus, 
and Recipes, identified by the tabs at the top of the screen. 

The top half of the screen lists the Categories of foods. Tap  to 
expand the folder and show the Names of the subset food types in 
the Category. 

The bottom half of the screen lists the foods themselves with their 
serving options, and shows: 

• All the foods in the category if the Category name is 
highlighted, or 

• Just the foods belonging to the Named type if an expanded 
Name under a category is highlighted. 

Scrolling right will show all the nutrient details for each food. 

Importing foods from CSV 

Before you can start recording your food consumption you need to 
have a database of food items. The program installation provides a 
small database of foods to give you a start and allow you to test the 
program. However, this is just a sample of the full 6000 standard 
Food Data items available in the CSV format (comma separated 
values) files included in the package, or from our website. These 
contain lists of generic and commercial foods sourced from the 
USDA (US Dept of Agriculture) together with their energy and 
nutrient values. 

To get the best from the program, you need to build a more 
complete database of foods that suit your needs. You can either: 

1. Copy some or all of the supplied food CSV files to your PPC 
and import them all into RMRDiet (but note that you will need 
6Mb of free space!) 

2. Edit the supplied CSV files on a desktop PC (using a 
spreadsheet program or text editor) to remove the foods you 
don't need, or to change the foods to more suitable names. 
Then import these into RMRDiet. 

3. Alternatively create your own CSV data files from scratch by 
listing food, serving and nutrient details in the required format. 
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To use the CSV food datafiles in RMRDiet, copy them to any folder 
on your Pocket PC and them import them into the program: 

• In the Diet screen of RMRDiet use Tools > Foods to get to 
the Foods management screen. 

• Use File > Import foods. 
• You will be given options to Overwrite existing foods, Skip 

existing foods, or to Not check and just import anyway. 
• The next screen will list all the CSV files on your PDA and 

allow you to select the required foods datafiles for import 
(which may take some time). 

The CSV files can be deleted after you have imported the data. 

Manually adding foods 

If the provided and imported datafiles don't contain your favourite 
foods, you can manually add your own to the database: 

• If you need to create a new category folder, tap Edit > New 
category, or the  icon on the menu bar, and give it a 
name. 

• Use Edit > New food, or the  icon, 
• Select the correct Category, 
• Tap in the Name field and either select an existing name or 

write in a new Name, 
• Tap in the Type field and write in the description of the food, 
• Tick the Servings box if you know the serving weight in gm 

and the nutrient values per 100gm. This allows you to enter 
multiple servings for food. (If you don't know the nutrient 
values per serving, leave the Servings box unticked, when 
you will be limited to only a single serving), 

• Tap in the Serving name column and select the preferred unit 
of Serving size or write in your own, 

• If you ticked "Serving weight in gm", also tap in the Weight 
column to enter the equivalent serving weight in gms, 

• If you ticked "Serving weight in gm", repeat entering any other 
food Serving units you want to use and their weights, 

• Tap the Nutrients tab at top of screen and enter the energy 
and nutrient values per 100 gm (if you ticked "Serving weight 
in gm"), or for the serving size, 

• Finally tap the  icon on the menu bar to save. 
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To update any food, highlight it in the lower half of the screen and 
use Edit > Edit food, or double tap on it. Then follow the same 
methods as described above to make the changes. 

Other options in the Edit menu (and from the appropriate Tap & 
Hold menus) are available to Rename and Delete category, 
Delete food, Move food to another category, or to Duplicate food 
for easier creation of variations. 

Find food and Find next options are also available in the menu or 
use the  icons. 

 

 

 

Within Tools > Preferences > Nutrients you can untick those that 
have no relevance to your diet tracking. At the end of the list of 
nutrients there are 20 user-defined slots that can be used for extra 
nutrients if the defaults don't cover your needs. Double tap to edit 
the names of these user-defined nutrients. 

Return to the main Diet screen by using File > Close foods. 

 

 

Creating Menus and Recipes 

Two other tabs at the top of the Foods screen give access to 
Menus and Recipes. These allow you to automate and simplify the 
food recording process by entering a collection of foods as a single 
entry. 

• A Menu is typically a collection of foods that make up an 
entire meal. 

• A Recipe is food components that combine together to make 
another food. 

To create a menu select the Menus tab in the Foods database 
screen: 

• If you need to create a new menu category folder tap Edit > 
New category, or the  icon on the menu bar, and give it a 
name (example Dinners), 

• Use New menu, or the  icon, to add the details, 
• Select the Category, 
• Tap in the Name field and write in a new Name, 
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• In the grid below either Tap & Hold to get the New food 
menu option, or tap the  icon on menu bar, 

• Then use the normal selection process to locate each food by 
categories or using Find , and select its appropriate 
serving size, 

• Repeat this process for each different food to build up a meal 
that you have regularly (e.g. Lunch = bread, ham, soda, 
chips, candy bar, apple), 

• Next view the Nutrients tab. Because nutrient values for 
menus are not always a sum of the component food nutrients, 
tap the Calculator  icon to recalculate the nutrients for the 
foods and serving sizes you have selected, or double tap the 
nutrient values to edit them. 

• Finally tap the  icon on the menu bar to save. 

The same principle applies to creation of Recipes, but for these 
you would typically build up a list of cooking ingredients. 

Now you will be able to select the name of your menu or recipe 
when adding to your diet record, and enter all these foods in one 
go. 

Both of these Menus and Recipes screens have similar Import and 
Export menu functions, as described elsewhere, so that you can 
exchange your creations with family and friends. 
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Diet Tracker Screen 

Use the Diet screen to record and analyze your food intake. 

Food records 

The top half of the screen lists the foods consumed. The grid 
headings show the name of the food, the serving amount, its 
energy value and all nutrient values. Use the horizontal scrollbar to 
view the various columns. 

By tapping on the separators between the column heading titles 
themselves you can drag each column to a suitable width for the 
values. 

Time views 

Under the scrollbar along the bottom of the top screen are 7 period 
tabs. The first 6 of these subdivide the day into meal periods for: 

B – Breakfast A – Afternoon 
M – Morning D – Dinner 
L – Lunch E – Evening 

When you want to record food eaten, select the tab for the 
appropriate period and use Add entry from the Edit menu (see 
details later). The All tab allows you to view all the food you have 
eaten that day, but you cannot add food in this mode. 

Nutrient consumption bars 

In the bottom half of the screen a stack of coloured bars shows 
your consumption of energy and of each of the nutrients compared 
to your target value. These reflect the BMLADE or All time period 
that is selected. Move the blue splitter bar to increase the viewing 
area, and use the vertical scrollbar to select the nutrients to view. 

• Three values shown on the right of each bar (47/ 111/ 42%) 
give the current total / target intake / percentage consumed. 

• The green shaded area shows the current total consumed as 
the % of the target. 

• The bars change to red if you have exceeded your target. 

View the bars after you have recorded individual foods, meals or a 
whole day's intake. You can check your overall energy and nutrient 
intake and make judgements as to whether you are getting a 
balanced diet or need to increase/decrease foods in certain areas. 
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Tap & Hold on the lower half of the screen gives access to the 
Background color selector, and also the Nutrients screen where 
you can select which nutrients you want to display. 

Recording your food consumption 

In the Diet screen first select the correct date and time period with 
the BMLADE tabs. 

• Tap Edit > Add entry or the  icon on the menu bar. 
• Select the appropriate screen tab to add food from - the Food 

database, your Menus or Recipes. 

To add a single food select the Food tab (the principle is the same 
for adding Menus and Recipes): 

• Browse for the food by tapping first the Category field and 
selecting the appropriate food category, then the Name and 
Type as each list is presented, 

• Alternatively use the Find  icons to search for specific 
food names, 

• Select the Serving size from those pre-defined, and the 
number of servings, 

• Change the Time selector to accurately record the time of 
eating, 

• The Energy and Nutrient Values at the bottom of the screen 
will recalculate depending on the Serving size and number of 
servings you choose, but you can tap to edit the values if you 
have different information, 

• Finally tap the Tick  on the menu bar to enter the food 
details, when it will appear in the Diet screen list for that day 
and time period. 

To update a food tap Edit entry, use the Tap & Hold menu, or 
double tap on the entry itself, then make any changes necessary. 

To delete a food from the record, highlight it in the list and use the 
 icon or tap Edit > Delete entry. 

Tap Edit  > Duplicate entry to make a repeat copy of an existing 
food entry. 

Tap Edit > Move entry to reassign a food entry to another Date, 
Time, or meal period. 
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Weight Tracker Screen 

Use the Weight screen to keep a record of your weight loss (or 
gain!). 

Weight records 

The top of the screen lists your weight entries by date. The third 
column shows your Weight change (from start date), while the other 
columns showing body measurements are available with the 
horizontal scrollbar. By tapping on the separators between the 
column heading titles themselves you can drag each column to a 
suitable width for the values. 

Weight graph 

In the lower half of the screen below the movable blue horizontal 
splitter line, the graph shows lines for your actual weight (green) 
and optionally the goal weight (red). 

After a longer period of adding data, tapping on the Display selector 
at top right of the screen allows you to filter the entries. You can 
limit the display and graph to show only the details for various time 
periods: 

All entries - from the first to last dated entry 
Target - the range of dates between your Start and 

Goal dates 
This week - the calendar week 
One week, Two weeks - the previous one or two weeks ending 

with 'today' 
This month - the calendar month 
One month, 2,3,4,5,6 month - the previous months ending with 

'today' 
This year - the calendar year 
One year - the previous 12 months ending with 'today'. 

Tap & Hold on the graph in the lower half of the screen to access 
Preferences for setting the Background, Text and Line colors. 

Body Mass Index 

Use Tools > BMI to view your "Body Mass Index". This is 
calculated from your weight (kg) divided by your height (m) 
squared, and shows your health risk from being overweight. A BMI 
of approximately 25-29.9 is classed as overweight and over 30 is 
obese. 
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Recording your weight 

Tap Edit > Add weight or the  icon on the menu bar to enter 
readings: 

• Select the Date and Time, 
• Enter your current Weight, 
• If you wish you can also record your body measurements to 

track these (Chest, Waist, Hips, Biceps, Forearm, Thighs, 
Calf, and Body-fat), 

• Tap the Tick  on the menu bar to save the details. 

The normal methods to Edit or Delete weight entries are available 
from Tap & Hold and the Edit menu. 
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Exercise Database 

Exercise database screen 

Use Tools > Exercises in the main Exercises screen to access 
the Exercise database screen. 

The top half of the screen lists the Categories of exercises. Tap 
 to expand the folder and show the Names of the subset 

exercise types in the Category. 

The bottom half of the screen lists the exercises themselves: 
• Either all the exercises in the category if the Category name 

is highlighted, or  
• Just those exercise belonging to the Named type if an 

expanded Name under a category is highlighted, 

The right column shows the Energy usage per minute values. 

Importing exercises from CSV 

Before you can start recording your exercise regime and energy 
consumption you need to have a database of exercise items. The 
program installation provides a small database of exercises to give 
you a start and allow you to test the program. However, this is just 
a sample of the full range of activities with their energy values, 
available in the CSV format files (comma separated values) 
included in the package, or from our website. 

To get the best from the program, you need to build a more 
complete database of exercises that suit your needs. The principle 
for creating and importing these is exactly the same as described 
previously for foods. You can either: 

1. Copy the supplied exercise CSV file to your PPC and import 
everything into RMRDiet. 

2. Edit the supplied CSV file on a desktop PC (using a 
spreadsheet program or text editor) to remove or change the 
exercises and import into RMRDiet. 

3. Alternatively create your own CSV data files from scratch by 
listing exercises and energy values in the required format. 

To use the CSV exercise files in RMRDiet, copy them to any folder 
on your Pocket PC and them import them into the program: 

• In the Exercise screen of RMRDiet use Tools > Exercises to 
get to the Exercises management screen. 
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• Then use File > Import exercises. 
• You will be given options to Overwrite existing exercises, Skip 

existing exercises, or to Not check and import anyway. 
• The next screen will list all the CSV files on your PDA and 

allow you to select the required foods datafiles for import. 

The CSV files can be deleted after you have imported the data. 

Manually adding exercises 

If the provided and imported databases don't contain your favourite 
sports exercises or activities, you can add your own: 

• If you need to create a new Category folder, tap Edit > New 
category, or the  icon on the menu bar, and give it a 
name, 

• Use New exercise, or the  icon, 
• Select the correct Category, 
• Tap in the Name field and either select an existing name or 

write in a new Name, 
• Tap in the Type field and write in the description of the new 

exercise or activity, 
• Define a value for the Energy burn of the activity: 

- if you know the metabolic equivalent rate for the exercise 
tick the MET box, and enter the MET value in the Energy 
field, or 

- If you don't know the MET rate, untick this box, and instead 
enter the Energy units per minute rate for the exercise. 

• Finally tap the Tick  icon on the menu bar to save. 

To update any exercise, highlight it in the lower half of the screen 
and use Edit > Edit exercise, or double tap on it. Then follow the 
same methods as described above to make the changes. 

Other options in the Edit menu (and from appropriate Tap & Hold 
menus) are available to Rename and Delete category, and Delete 
exercise. 

Return to the main Exercise screen using File > Close exercises. 

Note : The MET value (Metabolic Equivalent) is a way of expressing rate of oxygen utilization and 
hence calorific burn. One MET is the rate when your body is at rest (sitting quietly). An activity that 
uses oxygen at twice the resting rate is equal to 2 MET, and so forth. The MET level will stay the 
same as long as you do not change the intensity with which you are working. 
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Exercise Tracker Screen 

Use the Exercises screen to record and analyze your exercise 
program. 

Exercise records 

The top half of the screen records and lists your exercises and 
physical activities performed. The grid headings should be self-
explanatory and show the name of the Exercise, the Exercise 
duration, and the Energy units burned. 

Exercise graph 

The graph in the bottom half of the screen shows your energy 
burned for each day of the past week. 

• A horizontal red line will appear when you have exceeded 
your normal allowed daily energy requirement by eating too 
much food. The line shows the excess calories you need to 
burn for the day by exercising. 

• A vertical green bar shows how many calories you have 
actually burned through exercising. 

Above the graph the Total energy burned for the day is displayed 
as 3 numerical values (e.g. 234/400/58%) which represent: 

• energy burned /  
• energy needed to burn to achieve your weight target /  
• percentage of the first over the second.  

Energy burn concept 

The middle "energy needed to burn to achieve your weight target" 
value will initially start as a negative value corresponding to your 
daily energy requirement. It will approach zero as you consume 
food, and go positive if you exceed your required intake. The red 
bar will then appear on the graph. 

To further explain the concept. In the Target screen you calculated 
the daily intake energy that would be required in order to reach your 
goal weight in xx weeks, valid for your selected activity level. 

Without any additional exercises you would normally achieve this 
goal in xx weeks if you eat exactly the "daily intake energy units". 
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If you eat more than this, you will need to take additional exercise to 
reach the goals, as this example sequence indicates: 

1. For a daily intake target of 2000 calories, this means you can 
eat 2000 cal before you need to perform exercise. At the start 
of the day the 3 values will show: 

Burned: 0/-2000/0% 

2. After eating a lunch of say 600 calories, this reduces the 
energy needed to burn to 1400, and you still don't need 
exercise: 

Burned: 0/-1400/0% 
 

3. For an afternoon snack you eat 10 pieces of cheesecake 
totalling 1800 calories. Oops! you have overeaten and 
exceeded your required daily intake by 400 calories. The red 
line appears: 

Burned: 0/400/0% 
 

4. Time to exercise! Your target exercise value is 400 calories to 
compensate for the extra food. You jog for 35 minutes = 335 
calories and the green bar appears, but not enough to 
compensate for the extra food: 

Burned: 335/400/83% 
 
 
 

5. You then walk fast for 20 minutes = 110 calories. You burned 
all the calories you have to, and even more: 

Burned: 445/400/111% 

 

The aim therefore is to keep the 1st value (energy burned today) 
greater than the 2nd (energy needed to burn to achieve your weight 
target) in order to lose weight. 
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Recording your exercise activities 

Tap Edit > Add exercise or the  icon on the menu bar to enter 
your exercises: 

• Set the Time when you started the activity. 
• select the Category, and browse for the exercise by 

navigating through each of the dependent Name and Type 
lists. 

• Alternatively use the Find  icon to search for specific 
exercise names. 

• Use the Hour and Minute selectors to record the length of 
Exercise time. 

• The Total energy burned by this exercise will be calculated at 
the bottom of the screen from the duration and the energy 
units/minute, or the MET value defined for the exercise in the 
database. 

• Tap the Tick  on the menu bar to save the details when it 
will appear in the screen list. 

The normal methods are available from Tap & Hold and the menu 
to Edit or Delete exercise entries. 

Exporting your Data 

Export Food and Exercise data 

You can export your food and exercise databases from RMRDiet to 
external CSV files that can then be copied off your Pocket PC for 
editing in a PC spreadsheet program. Alternatively you can share 
the foods, menus, recipes and exercises that you have created 
yourself with your family and friends. 

Tap File > Export in the Food and Exercise database screens and 
select whether to export: 

• All your master data 
• The selected Category of data 
• Only the Selected item. 

Then complete the following screen with the Save as file name 
details. 
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Export Reports 

The program has a Report function. Use this to export your 
personal diet, weight and/or exercise data records from your profile, 
over defined date ranges, to a CSV file. Your data can then be 
used in other applications, or printed from a PC as a document you 
can take to your doctor, medical advisor or diet consultant. 

Tap File > Report in the main Diet, Weight or Exercises screens 
and specify the Report options: 

• Which of the Diet, Weight and/or Exercises data to output. 
• The From and To date range to output. 
• How to Combine the data in the output CSV file: 

- by Date (all diet, weight and exercise data listed for each 
date) or 
- by Type (separate sequential date lists for diet, weight and 
exercise data). 

Then complete the following screen with the Save as file name 
details. 

 
 
© RMR Software 
[Last Updated : Dec 2002] 
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