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Introduction
RMRAccounts is a comprehensive package with a fully integrated range of functions for managing 
your business, personal and home finances. The suite consists of 6 modules:

Bank – allows you to manage your personal and home finances.

Car - allows you to keep track of your usage of a company vehicle, perhaps for business 
records or tax purposes.

Expenses – allows you to monitor your expenses account.

Fuel allows you to monitor the fule consumption of all your vehicles.

Home allows you to keep track of your house contents or inventories, for insurance purposes.

Invest allows you keep track of simple investment portfolios.

Register Program
Use Tools > Register program to enter your personal registration code to allow full use of the 
program without data restrictions. This function is also available from the opening 'nag' screen.

About
Use Tools > About to obtain contact details for RMR Software and information about the 
program.
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Bank
Bank - Personal Accounts Suite is a comprehensive package with a fully integrated range of 
functions for managing your personal and home finances. The program consists of 5 screens 
accessible from the buttons at the top of the screen or from the View menu:

Accounts:
• This lists all your bank, savings, credit or debit cards and other accounts with their balances, 
and shows your total worth. Accounts can be held in one or more Groups each of which can be 
operated in different currencies.

Transactions:
• Where you enter and record all your incoming and outgoing transactions for each account.

Categories:
• To keep track of your outgoings by allocating transactions to Budget Categories, similar to 
those used in Quicken.

Orders:
• To setup regular Standing Orders (aka Direct Debits or Future Transactions) and estimated 
interest payments made to/from accounts.

Archive:
• Allows you to keep a permanent record of transactions after they have been reconciled and 
removed from the live accounts.

In addition, transactions can be made to transfer purchases to the Fuel Module for your fuel 
costs and vehicle expenses. Similarly, travel expenses can be automatically added to the 
Expenses module.

Currencies
The currency entered on first startup will be used as the primary currency to run the first Group 
in. Other currencies can be added if you want a Group of Accounts stored in a different 
currency, or for use when travelling to foreign countries.

These currencies will then be available in the add screens for temporary use when adding 
entries e.g. while on holiday. The costs will be converted to your primary currency at the rates 
you have set. If you set a currency Secondary (2ry) Currency, the currency selection box will 
always default to that currency if the Foreign option is selected.

The symbol of the currency applicable to the Group and Account is shown above the scrollbar. 
Tap on this to enter or update currencies.

To add a currency
• Use Edit > Currencies and the New button

• Define a name, symbol and the exchange rate to your 
primary currency. Tick the 2ry checkbox if you want this to 
be the default foreign currency.

To update an exchange rate
• Use Edit > Currencies

• Select the currency, and change the rate to the current exchange rate.
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To delete a currency
• Use Edit > Currencies

• Select the currency, and use the Delete button.

Note that if you have more than one RMR Software program, the currency file is shared 
between them and may be updated from any of the programs.

Currency Conversion
A handy currency Conversion feature is available from the Tools menu in all screens. This 
allows you to convert an amount from / to any of the currencies that you have added to the 
currency file.

Accounts Screen
This is the 'top-level' screen which lists the accounts in the selected Group, along with their 
current balance, currency of operation, the net worth for the Group and your overall total for all 
groups.

You can display an extra column in the Accounts 
screen to show various account settings for the 
Account Type, applicable Interest Rate, Balance 
Limit or Reference. Turn this on initially with Tools > 
Preferences > Display, then tap the column title to 
cycle through them. (If you select "All", it will look 
through the settings in the order : Ref, Limit, Interest 
& Type and display the first non-blank entry. To 
force a blank just put 2 spaces in the Reference 
field).

Tap the currency symbol above the scrollbar, or use 
Edit > Currencies menu to show the Currencies 
dialog to add new currencies or change their rates.

Groups can be individually Password protected if 
required with the option in Edit menu.

Switch Groups using the dropdown selector at top 
right of the screen.

A Notepad facility in View menu (from all screens) 
allows you to record any information about the 
Group of accounts.

Use Account details from the View menu to record account numbers, bank codes, card numbers 
or other details for each account.

Create Accounts Groups
You can have just one Group for all your accounts, or create multiple Groups for normal 
accounts, savings accounts, business accounts, foreign accounts etc.

All accounts in a Group must be run under the same currency, so if you operate in more than 
one currency you will need multiple Groups. Each Group of accounts can access a common set 
of Categories or use different Category files.

• tap Edit > Groups > Add and specify a name for the 
group, select the currency to operate in, and set the related 
group of Categories. (These must be created beforehand).

• tap Edit > Groups > Update to change the name or 
currency of operation, or associated Categories for a group.
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• tap Edit > Groups > Delete to completely remove a group of accounts.

Add Accounts
In the Accounts screen tap New to add accounts, and enter their details:

• a Name for the account

• any reference details

• the opening Initial balance, and whether it is in credit or debit

• whether the balance of the account should be included in the Group total (included accounts 
are shown with '>>' in the first column.

Then tap the Advanced button to define:

• the Account Type (as Bank, Credit Card, Cash, Asset, Liability, or Shares)

• any Balance limit, either a minimum credit for a checking (current) account, or a maximum 
debit for a credit card type account

• the Credit and Debit interest rates applicable, for use by the Standing Orders interest 
transactions

• the Archive file to be associated with the account (these must be created beforehand).

• If you also use our separate Invesodulet m to monitor your investments, an Investment link 
option will be present here. This feature allows you to include the value of your investment 
portfolio in your Account Group total, by creating a pseudo-account of Type = Shares and linking 
this to your Invest file.

Use the Edit menu options to Update or Delete accounts, or to Move them in the list.

Look Ahead / Pay Bills
Use the Look Ahead mode to predict the state of your finances at some time in the future, after 
Standing Charges have been actioned, and deferred entries included.

Tap Data > Look Ahead in the Accounts screen and specify a future date. Note that it may take 
some time to action all the future standing charges etc.

To show you are in Look Ahead this is indicated in a bar at the bottom of the screen. While in 
Look Ahead mode you can view the Transaction screen for any account, but you will not be 
allowed to access Categories, Direct Debits or Archive screens.

Tap Data > Cancel Look Ahead, or tap the Look Ahead indicator bar to exit Look Ahead mode.

Use the Data > Pay Bills option to action all the Standing Orders up to a chosen date. You can 
either allocate today's date or the date of the Standing Order. Note that this is a permanent 
action unlike under Look Ahead.
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Backup and Restore
The program has Backup and Restore options in the Data menu of most screens:

• Use Backup data to regularly make a second copy of your data files in the ‘My Documents’ 
folder in case of accidental deletion or loss. In that way the data can also be saved to a PC each 
time you hot-sync. (Although you can elect to store the backup on an external storage media if 
you wish, through Tools > Preferences > Backup).

• Use Restore to subsequently reload the backed up files if necessary. The program will 
restore the files from the media selected in Tools > Preferences > Backup.

• You can select an Auto-Backup feature through Tools > Preferences, which saves you 
having to remember.

Import and Export
In the Data menu of Accounts, Transactions and Archive screens there are options to Import 
and Export your transactions data using the Quicken Interchange Format (QIF), the standard 
used by most financial programs.

These provide one-off methods of transferring data or populating the Bank module with existing 
accounts data, and are not intended as a means of synchronizing two financial programs.

Import of QIF Data
To import Transaction entries from another program into an Account or Archive file:

• First use the Export function in Quicken or other financial program, ensuring that the only 
option selected is for Transactions data.

• Check the date format (MM/DD/YY or DD/MM/YY) of the created QIF file - a QIF file is 
simply an ASCII text file in an agreed format, so can be viewed in any text editor.

• Link your Pocket PC to PC and synch or copy the QIF file to My Documents.

• Select (or first create) an account or archive in the Bank Module.

• Note: if the original transactions (in Quicken etc) were assigned to Budget categories, for 
these to be recognized during the import they must first be created in the Bank Categories. The 
program will not create them if a match is not found!

• Use the Data > Import menu option. The file selector dialog will show all QIF files on the 
machine. Select the appropriate file.

• in the Import dialog, verify that the QIF file and To Account/Archive are correct, and select 
the date format to match the file (you will be warned on import if it is incorrect).

• Tap OK to import the entries. The details should then be imported. (Note this may take 
some time).

Export of data
Transactions data from an Account or Archive in the Bank module can be exported in QIF 
format for use in other financial programs. In addition, export of the data can also be performed 
as CSV (comma separated variables) and ASCII (tab separated) formats for use in 
spreadsheets or other programs.

• View the appropriate account or archive, and use the Data > Export menu option and select 
the format (QIF, CSV, or ASCII).

• The file will be saved in the My Documents folder with the same name as the account or 
archive.

• Copy or Synch the file to your PC, where Quicken or other financial program should happily 
import it.
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Bank Preferences
Tools > Preferences gives access to many options for configuring the display and operation of 
the program:

Font
Set the screen display for the records:

• Font type and Size

• Color

• Font style - bold, Italic, Underline, Strikeout.

Decimal places
• Set the Number of Decimal places for all currency values. Applies specifically to the Group.

Colors
Set your color choice for:

• Screen background

• Column headers

• Screen buttons

• Selected screen button

• Dialog background.

Display
• Define which information the middle column should show - Account Type, Interest Rate, 
Balance Limit, Reference or All. (If you select "All", it will look through the settings in the order : 
Ref, Limit, Interest & Type and display the first non-blank entry. To force a blank just put 2 
spaces in the Reference field)

• Define whether negative amounts are shown in red, as a minus, or in brackets.

• Configure the width of the columns on the display.

Settings
• Warning total: under normal use the program will keep track of the number of 'warning' 
entries. However, there are occasions such as the complete deletion of a Group, when the 
counter can get misaligned. Use this option to reset the counter (If you have warning 
transactions a '!' will appear in the small window at the bottom right of the screen).

• An option to enable/disable the pop-up keyboard in Landscape mode.

Backup
• Specify the location for backup files and whether you wish the program to carry out a 
backup automatically at set periods.

There are additional Preferences in each screen related to that specific screen.
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Transactions Screen
This screen shows all the current transactions made in the selected Account. The initial opening 
balance is shown above the values column (or tap to toggle the value to show the number of 
entries). The current balance is shown at the bottom (or tap to toggle the values for Reconciled 
total, or Running balance).

The right hand column by default shows the transaction credit or debit values. Tap on the 
column title to show alternative values - the Running total, Tax amount, or Net value less the 
tax.

The middle column can show various settings for the transactions, including Category, 
Reference, Counter, Foreign cost, Tax amount, entry index number, the other account name if it 
was a transferred transaction, or the Value itself (for use if the last column is set to show 
Running total). Set the middle column with Tools > Preferences > Display, or tap the column title 
to select an alternative unit.

The total transaction entries in the account file are buffered for speed of display on screen. The 
default buffer size is set to 12 entries (the number of visible lines on screen), but is configurable 
with Tools > Preferences > Display.

To move around transactions
• tap the S button to jump to the Start of the file (earliest transactions)

• tap the Prev button to display the previous display buffer

• tap the Next button to display the next display buffer

• tap the E button to jump to the End of the file (most recent transactions)

• use Tools > Jump to date to show the screen with a particular dated transaction.

Switch Accounts (or go to another Group of accounts) using the dropdown selector at top right 
of the screen.

Entering and managing transactions
• tap New to add basic transactions

• tap the Default button, or use Edit > Add default entry to add pre-setup Default transactions 
for regular transactions with the same settings
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• tap Edit > Add last entry to repeat enter the last transaction

• tap Edit > Move entry to move or copy (delete after move) a transaction to another group or 
account

• tap Edit > Update to change an existing entry

• tap Edit > Delete to remove an unwanted transaction.

Attributes
The R, E, D, and ! buttons (paralleled with Edit > Attribute menu) allow you to flag transactions 
in various ways:

• R - Reconcile (marked with ®) after you have checked the entry against a bank statement.

• E - Estimated (±) when you want a record of a transaction, but may not know the exact 
amount yet.

• D - Deferred so that it is still displayed, but may or may not be included in any balance 
calculations, depending on the preference setting.

• ! - Warning so that it is not included in the Balance, but is left there as a reminder (eg to pay 
the rent).

Use Tools > Foreign currency, or tap on the button under the scrollbar, to turn on/off the ability 
to enter transactions in another currency temporarily if you are on holiday or travelling. To show 
this option is selected an 'F' will appear in the small window at the bottom right of the screen.

Add Transactions
In the Transaction screen tap New to add transactions 
to the account, and enter their details:

• select the Date

• add a Description

• enter the Amount as a Credit or Debit

• select a Budget Category from those you have pre-
defined

• add any other notes in the Reference field

Then tap the Advanced button and as required:

• select an Attribute to flag the transaction (Reconciled, 
Estimated, Deferred or Warning)

• select a Counter for automatic numbering (e.g. for a 
check/cheque)

• apply a Tax Rate from those you have pre-defined, or 
None, or a one-off rate

• select another Group and Account to transfer to. 
Transactions can transfer details to another account (even 
in another Group), e.g. to pay a credit card bill with a 
check/cheque. A reciprocal entry will be made in the 'to' 
account.

• you have the option to select a Vehicle and transfer 
the amount to that program as a Fuel cost or vehicle 
Expense. Tap the Links button to access the screen.

• Add default entry and Add last entry work in similar 
ways, except that the entry fields will be pre-completed with the details. Modify if required, then 
tap OK to submit the transaction.
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• use Edit > Update entry if you need to correct the details of any entries.

• use Edit > Delete entry if you need to remove an entry.

Note that there is a Resort Entries option in the Tools menu which can be used to fix any date 
ordering problems which may result from updating, deleting or moving transactions.

When travelling in another country, tap Tools > Foreign currency. The Add transaction dialog 
will then have an extra field for currency selection. The amount will automatically be converted 
to the currency defined for the Group, and the original amount recorded in the For field viewed 
by toggling the middle column.  To show this option is selected an 'F' will appear in the small 
window at the bottom right of the screen. 

If you wish to put in a transaction for a future date, the Preferences > Settings determines how 
these Deferred transactions are handled. With Auto-defer transactions set, any future 
transaction will be automatically flagged as deferred, not included in the balance, but 
automatically cleared once the date is reached.  A further option allows you to Include Deferred 
Values into the running balance if you wish.

Default Transactions
If you have a transaction you enter regularly that has the same settings, such as an Electricity 
Bill that always pays the same company and updates a Category, and the only difference is the 
amount, then it is best setup as a Default Transaction:

• tap Tools > Setup defaults > Add default in either the Accounts or Transactions screens. 
Give it a recognisable name, complete the transaction details that will never change, and save it.

• tap Tools > Setup defaults > Update default or Delete default to change or remove any 
default transactions.

To use Default transactions, in the Transactions screen tap the Default button, or use Edit > 
Add default entry, select the default by Name, change any details as required, and enter.

Note that the Default Transactions are specific to the Group in which they were created.

Auto-Counters
Often you need to keep a counter associated with a certain action, such as a check (cheque) 
book or paying-in book. The program allows for this using Auto counters.

To set up a Counter tap Tools > Auto counters. Enter a name for a spare counter, set a value as 
the next number you wish to use, and tap Update to save it, and Finish when all counters have 
been added.

The Counters can be used for normal transactions, from within Default transactions, or even in 
Standing Orders. Repeated use of a counter will increment the number by one. Note that 
counters are common across all Groups.

View the counter assigned to an entry by toggling the middle column of Transactions screen to 
show Count.

Tax Facility
A transaction can be allocated a tax value by selecting it in the Advanced dialog. The choices 
are <None>, any of 4 pre-defined rates, <Zero> or some other value. Note that <None> and 
<Zero> are not the same: <Zero> means an item is liable for tax, but at a zero rate.

You can then view the tax rate assigned to each entry by toggling the middle column of the 
Transaction or Archive screen to show Tax. View the actual tax amount payable on each 
transaction (or the Net Value), by toggling the Value column header.
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Filter Transactions
The entries in both the Transactions and Archive screens 
can be filtered to show only those that meet your selected 
criteria. Tap Tools > Filter Display and enter any 
combination of criteria:

• Tick the Filtered checkbox to apply the filter. Untick to 
remove the filter.

• Select a combination of filters:
- by Category
- on a Text string
- by Date range
- by the amount (equal to, less than or more than a credit 
or debit value).
- by Account (Archive screen only) 

A coloured 'Filtered' bar at the bottom of the screen indicates that a filter is applied and allows 
quick access to the filter set screen for applying another filter, or turning it off.

Archive or Remove Transactions
When you receive a bank or credit card statement, the recommended procedure is to check the 
entries in the account and reconcile each by tapping the R button to mark with ® symbol. The 
Balance figure at the bottom of the screen will change to show the running reconciled total, 
which should match the running balance on your statement.

An option in Tools > Preferences > Settings can be turned on for Auto-step on reconcile. The 
highlight will then automatically move down to the next unreconciled entry after one is 
reconciled.

When entries have been checked use Edit > Archive entries to archive the reconciled 
transactions from the live account to make room for new transactions, and to store them in an 
Archive file (these must be created beforehand).

Note that, if required, the Archive entries dialog gives the additional flexibility of:

• Archiving or Removing (deleting) the entries

• Acting on only the Reconciled entries, or All entries

• Specifying the Start and End dates.

Categories Screen
This screen allows you to keep track of how much 
you are spending (or receiving) for various budget 
expenses (Oil, Gas, Rent, Holiday, Food, Car, Salary 
etc.) by allocating transactions to categories. Totals 
of the Spend and Income amounts are shown at the 
bottom of the screen.

The total entries in the Category file are buffered for 
speed of display on screen. The default buffer size is 
set to 13 entries (the number of visible lines on 
screen), but is configurable with Tools > Preferences 
> Display.

Tap the currency symbol above the scrollbar to 
recalculate the budget amounts into each defined 
currency in turn, so the same set of Categories can 
be used from any Accounts Group.

Alternatively, you can create multiple Category 
Groups using the Edit menu > Category Groups 
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options. Then associate the group with a specific set of accounts from Add or Update Group in 
the Accounts screen.

Switch Category Groups using the dropdown selector at top right of the screen.

The category entries in the file are buffered for speed of screen display. The default buffer size 
is configurable with Tools > Preferences > Display, and again use the S, Prev, Next and E 
buttons to move around the entries. Use Edit > Sort Categories to display the entries in either 
Ascending or Descending alphabetical order.

When entering a transaction into an account, select one of the categories in the Category field. 
The value of the credit or debit will be automatically added to the Spend figure for the category, 
and the % complete calculated. If the transaction in an Account is later deleted or updated, the 
Category value will be adjusted accordingly.

At the end of an accounting period, use Edit > Reset categories. Options are to:

• reset just the Selected category or All categories

• reset the Estimate value to the Current spend (i.e. last year's actual spend becomes next 
year's budget estimate), or to Zero it, or to leave it at the current amount.

• reset the Spend/Income amount to zero, or leave it alone.

Add and Update Categories
Tap New to add categories in the Category screen:

• specify a Name for the category
• enter an Estimate of the total amount likely to be spent/received, and whether it is a Debit or 
Credit (spend or income)

The usual options are available to Update, Delete, and Move the categories. When updating a 
category you have the ability to:

• change the Name
• change the Estimate to a new credit or debit amount
• change the Spend / Income value by either a credit or debit amount, or to give it a new 
absolute value.

Orders Screen
This screen shows details of your Standing Orders 
and Interest payments made to or from accounts. 
Each Accounts Group has its own related Orders 
screen. Note that this screen can be titled Future 
Transactions, Scheduled Transactions or Direct 
Debits by using the Terminology setting in Tools > 
Preferences.

Orders can be for a regular amount, have a different 
first payment, or be a variable value to be specified 
each time. Action dates can be for any multiple of 
daily, weekly, monthly or annual periods.

Note that when an order has completed the requisite 
number of times, the date will change to 'Completed' 
in case you wish to reset it.

Use Tools > Action now to 'force' an order to 
transact ahead of its due date, when it can be set to 
either the order date or the date of actioning.
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Add Orders
In the Orders screen tap New to add an order:

• set the initial Date you first wish it to be actioned

• specify the 'from ' or 'to' Account (or both for a transfer between accounts)

• add a Description

• enter the normal Amount to pay, or tick the Variable checkbox (in which case you will be 
asked for the amount each time the order actions)

• select the Period as Daily, Weekly, Monthly, or Annually

• select the Interval for how often the Period should occur.
Therefore, for a quarterly order submit a period of 'month' and an interval of 3.

Then tap the Advanced button to define:

• the text to appear in the Reference field

• an Initial Payment value (as the first payment is often different)

• select an Attribute to apply (Reconciled, Estimated, Deferred, or Warning)

• an Auto Counter to use

• the Number of times the order is to be carried out

• a Category

Add Interest Payments
In the Orders screen use Edit > Add interest payment to create a specialized type of order to 
make estimated interest payments to accounts:

• select the first Date for actioning

• select the Account

• add a Description

• the Debit/Credit Interest rates shown will be those originally defined during Account set up

• select the Period as Daily, Weekly, Monthly, or Annually

• select the Interval for how often the Period should occur.

When the Interest order actions, the actual amount credited or debited to an account will simply 
be based on the interest rates set for the account and its balance at the time.

Archive Screen
This screen allows you to look at transactions previously archived from Accounts. It is similar to 
the Transactions screen, the only difference being that you cannot edit the entries.

The bottom window defaults to displaying the number of entries, but if you tap the "Entries" 
button it will show the total balance.

Use Edit > Create archive in the Accounts screen, or tap New in the Archive screen to create 
new archive files. You can have one shared archive for all accounts, or an unlimited number 
one for each of your accounts. Edit menu options also allow them to be Renamed or Deleted.

The total transaction entries in the archive file are buffered for speed of screen display. The 
default buffer size is configurable with Tools > Preferences > Display, and again use the S, 
Prev, Next and E buttons to move around the entries. The entry ids visible are shown at the 
bottom of the screen.

Also use Tools > Preferences > Display to define which information the middle column should 
show.
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Other functions available in the Tools menu are:

Find
Find and Find next functions for text entries.

Filter display
Allows you to view only the entries that match a particular Category or text string.

Reset start date
Use this to remove earlier unwanted entries if the file gets too big.

Jump to date
Shows the screen with a particular dated transaction.

Jump to entry
Shows the screen with a particular transaction index number from the whole file.

Additional functions
About

Use Tools > About to obtain contact details for RMR Software and information about the 
program.
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Car
The Company Vehicle Monitor allows you to keep track of your usage of a company vehicle, 
perhaps for business records or tax purposes. Journeys and distances and/or times can be 
logged and classified by personal or business use to keep totals for each.

For each vehicle there are 2 screens:

• an Entries screen for entering and viewing journey details.

• a History screen for viewing completed vehicle records reconciled from the main screen.

Program Setup
When you start the program for the first time you will be taken through set up screens for New 
vehicle.  Then configure the program display and operation with Preferences. These are also 
accessible at any time from the menus, and are described below.

Preferences
Tools > Preferences gives access to many options for configuring the display and operation of 
the program:

Settings
Select if you wish to use:

• Time or Distance (or both) - (Note that at least one option must be selected)

• whether you wish the highlight to automatically move to the next entry when you reconcile.

• Whether you wish to enable the pop-up keyboard in Landscape mode.

Font
Set the screen display for the records:

• Font type and Size

• Color

• Font style - bold, Italic, Underline, Strikeout

Display options
• Define which information the middle column should show from Category, Remarks, Initial 
and Final Distance (or Start and End Time) 

• If you have selected both time and distance in the Settings option, select which one to 
display.

Decimal places
• Set the number of decimal places for entry and display of distances.

Colors
Set your color choice for:

• Screen background

• Column headers

• Screen buttons

• Selected screen button
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• Dialog background

Backup
Specify the location for backup files and whether you wish the program to carry out a backup 
automatically at set periods.

Entries screen
The Entries screen is where you manage vehicle files, and enter and view journey entries with 
dates and distances. At the bottom of the screen, running totals of the personal and business 
categories are shown for the period covered by the file.

The column between Description and Distance can display various information relating to the 
journeys including Category, Remarks, Initial or Final Distance (or Start and Finish time). Set 
this initially for the screen with Tools > Preferences > Display, then tap the column title to cycle 
through them.

The last column displays Distance or Time. Set this initially for the screen with Tools > 
Preferences > Display, then tap the column title to cycle through them. (Note you can disable 
either of them through Tools | Preferences | Settings)

If you have more than one Vehicle file switch between 
them using the file selector at top right.

Use View > Notepad to record any information about 
the vehicle, and Statistics to see a summary of various 
details of your vehicle usage.

Vehicle files
You can maintain up to 10 journey files for different 
vehicles as required.

• Tap Edit > Vehicles > Add to create vehicle files. 
Enter the name and initial (current) odometer reading 
as a baseline, and specify whether you want to record 
distances in miles or kilometers.
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• Tap Edit > Vehicles > Update to amend any of the 
vehicle details or change the distance units.

• Tap Edit > Vehicles > Delete to remove vehicle files 
if you no longer have the vehicle or need to keep records.

Switch vehicle files using the dropdown selector at top right of the screen.

Categories
The program has two pre-defined usage categories - Business and Personal. These allow you 
to separate your types of journey and classify them by vehicle usage, and to maintain running 
totals for each.

In addition you can add extra categories, example by company name if you need to maintain 
journey records for particular client accounts.

• Tap Edit > Categories > Add to create extra 
categories. Give it a name and tick the box if it is to be 
included in the Business related total.

• Tap Edit > Categories > Update to rename a category. 
Note that you will manually need to update any journey 
entries assigned to the category.

• Tap Edit > Categories > Delete to remove categories if no longer needed.

Note that the same categories apply to all vehicle files.

Add Journeys
After each journey in the vehicle enter the details in the Vehicle file by tapping New, then:

• select the Date

• select the Distance units as Miles or 
Kilometers

• add a Description of the journey

• assign the journey to a Category according to 
the type of use, either Business or Personal, or to 
any others you have created

• add any other notes in the Remarks field

• enter the Initial and New distances from the 
odometer readings before and after the journey

• enter the start and finish times (if time enabled)

The journey will be displayed on screen with the calculated distance or time. Tap the middle 
column title to cycle through display of the other entry details and the final column to toggle 
between distance and time.

• Use Edit > Update entry to modify any of the journey details.

• Use Edit > Move entry to rearrange the order of journeys on screen if entered out of 
sequence.

• Use Edit > Delete entry if you need to remove an entry.
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Default entries
If you have a journey you enter regularly that has 
the same description, distance or category then it 
is best setup as a Default Transaction:

Tap Tools > Setup defaults > Add default. Give it 
a recognisable name, complete the details that will 
never change, and save it.

Tap Tools > Setup defaults > Update default or 
Delete default to change or remove any default 
transactions.

Then use Edit > Use default entry (or the "D" 
button on the top right of the screen to quickly 
recall it.

Filtering
The entries in both the main vehicle and the Archive screen can be filtered to show only the 
entries that meet your selected criteria.

Tap Tools > Filter and enter any combination of criteria:

• select the Method: <No Filter> to clear the filter; or 
Include by the following options

• by Categories - <All>, Business, Personal, or other 
added category

• by a date range From and To

• by a calendar Month

• by any Text string in the Description and Remarks 
fields.

The windows at the bottom of the screen will show the filtered totals for business and personal 
journey Distances.

In the main Entries screen a button bar shows the filter(s) applied and provides a shortcut back 
to the Filter dialog.

Reconcile and Archive Entries
Each month, or at the end of the recording period for the vehicle, or on claiming the expenses, 
you can mark the journey entries as reconciled. Highlight the entries then tap the R button or 
use the Edit > Reconcile option to mark them with ® symbol. If selected in Tools | Preferences | 
Settings, you can also make the highlight jump to the next entry.

Then use Edit > Archive entries to move all 
reconciled details to a consolidated Archive history 
file for future reference. This can be viewed from the 
Archive screen tab or View menu.

Note that, if required, the Archive entries dialog 
gives the additional flexibility of:

• archiving or Removing (deleting) the entries

• acting on only the Reconciled entries, or All 
entries

• selecting the required Archive file.
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Archive screen
This screen allows you to view and search the journey entries previously archived from Vehicle 
files. It is similar to the Entries screen, except that you cannot edit the entries.

Use Edit > Create archive in the main Entries 
screen, or tap New in the Archive screen to 
create new archive files and give them a name. 
You can use one archive to accumulate all 
vehicle records, create an archive file per year, or 
create as many files as you wish to manage 
different vehicles. Edit menu options also allow 
archive files to be Renamed or Deleted.

Switch Archive files using the drop down selector 
at top right of the screen.

Windows at the bottom of the screen show totals 
of business and personal journey Distances.

The middle column can show various settings for 
the entries, including Category, Remarks, Initial 
and Final Distance, and Entry number. Set this 
initially for the screen with Tools > Preferences > 
Display, then tap the column title to cycle through 
them.

The total entries in the archive file are buffered for 
speed of display on screen. To move around the 
entries:

• tap the S button to jump to the Start of the file (earliest entry)

• tap the Prev button to display the previous display buffer

• tap the Next button to display the next display buffer

• tap the E button to jump to the End of the file (most recent entries)

The default buffer size is configurable with Tools > Preferences > Display.

Other Archive Functions
Other functions available in the Archive Tools menu are:

Find
Find and Find next functions for text entries.

Reset start date
To remove earlier unwanted entries if the file gets too big.

Jump to date
To show the buffer with a particular dated expense.

Jump to entry
To show the buffer with a particular expense entry (all entries in the file are numbered, viewable 
using the Middle column).

Additional Functions
About

Use Tools > About to obtain contact details for RMR Software and information about the 
program.
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Backup and Restore
The program has Backup and Restore options in the Data menu of both screens:

• Use Backup data to regularly make a second copy of your data files in the "My Documents" 
folder in case of accidental deletion or loss. In that way the data can also be saved to a PC each 
time you hot-sync. (Although you can elect to store the backup on an external storage media if 
you wish, through Tools | Preferences | Backup)

• Use Restore to subsequently reload the backed up files if necessary. The program will 
restore the files from the media selected in Tools | Preferences | Backup

• You can select an Auto-Backup feature through Tools | Preferences, which saves you 
having to remember.

Export Entries
Tap Data > Export entries to export details of the whole vehicle or archive file to a text file in 
either TAB-delimited (ASCII) or Comma-Separated-Variable (CSV) format for use in a 
spreadsheet or word processor.

The file will be saved in the My Documents folder with the same name as the vehicle or archive.
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Expenses
Program Setup

When you start the program for the first time you will be taken through set up screens for:

• Currency

• New trip

Then configure the program display and operation with:

• Preferences

These are also accessible at any time from the menus, and are described below.

Currencies
The currency entered on first startup will be used as the primary currency to run the program. 
Other currencies can be added for use when travelling to foreign countries.

These currencies will then be available for use in trips as either the base trip currency, or as the 
foreign currency for temporary use when adding entries e.g. while travelling. The costs will be 
converted to your primary currency at the rates you define.

To add a currency
• Use Edit > Currencies and the New button

• Define a name, symbol and the exchange rate to 
your primary currency.

• The Secondary (2ry) Currency box is only relevant 
to Bank, as for the Expenses module it is defined as 
part of the trip.

To update an exchange rate
• Use Edit > Currencies

• Select the currency, and change the rate to the current exchange rate.

To delete a currency

• Use Edit > Currencies

• Select the currency, and use the Delete button.

Note that if you have more than one RMR Software program, the currency file is shared 
between them and may be updated from any of the programs.

Preferences
Tools > Preferences gives access to many options for configuring the display and operation of 
the program:

Font
Set the screen display for the records:

• Font type and Size

• Color

• Font style - bold, Italic, Underline, Strikeout
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Settings options
• If the box is checked then the highlight will automatically jump to the next entry when an 
entry is reconciled.

• Whether you wish the pop-up keyboard should be displayed in Landscape mode.

• Whether you wish defaults entries to be Global or Trip-related.

Display options
• Define which information the middle column should show from Category, Remarks, Foreign 
value, and Distance

Decimal places
• Set the number of Decimal places for all currency values.

Colors
Set your color choice for:

• Screen background

• Column headers

• Screen buttons

• Selected screen button

• Dialog background

Expenses screen
The Expenses screen is where you manage trip files, enter and view expense entries and 
vehicle journeys, and shows your total expenditure.

The middle column between Description and Value can display various information relating to 
the transactions, including Category, Remarks, Foreign value, and Distance. Set this initially for 
the screen with Tools > Preferences > Display, then tap the column title to cycle through them.

If you have more than one Trip file switch between them using the file selector at top right.

Tap the currency symbol above the scrollbar, or use Edit > Currencies menu to show the 
Currencies dialog to add new currencies or change their rates.
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Use View > Notepad to record any information about the trip.

Trip files
Trip files can be created as you wish, either one file to use in 'rolling' mode, or separate files for 
individual business trips, or separate files for each month or period you submit expense claims.

Tap Edit > Trips > Add to create a new trip file, and enter the details:

• give it a Name

• choose a Display currency for the on-screen 
display of the entries, usually your home currency in 
which you will submit claims

• choose a Trip currency of the country you are 
visiting for adding expenses

• specify the Vehicle rate your Company gives 
you for mileage using your own vehicle (i.e. 0.35 for 
35 cents/mile)

• select the Distance units to use.

Tap Edit > Trips > Update to change any details for a trip, or tap Edit > Trips > Delete to remove 
trip files when you have finished with them.

Categories
By defining a set of categories you can allocate and classify expenses on entry as food, train, 
taxi, hotel, etc. Several categories are pre-defined but you can add your own for your needs.

• Tap Edit > Categories > Add to create categories

• Tap Edit > Categories > Update to rename a category. Note that you will manually need to 
change any expense entries assigned to the category

• Tap Edit > Categories > Delete to remove categories

Note that the same categories apply to all trip files

Add Expenses
In the Expenses screen tap New to add expenses 
to the trip file, and enter their details:

• select the Date

• select the Currency

• add a Description

• enter the Amount as a Debit or Credit

• select a Category from those you have pre-
defined

• add any other notes in the Remarks field

The expenses will then appear on screen converted from the entry currency to the defined Trip 
currency.

Use Edit > Update entry to modify any of the expense entries.

Use Edit > Move entry to rearrange the order of expenses on screen.

You have an option of setting the attribute of an entry as 'information', in which case the value is 
not counted in the total. Use the Menu option to set the attribute. Note that tapping the "R" 
Button will toggle the attribute through "None", "Reconciled" & "Information".

.
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Add Journeys
If you use your vehicle for business for which you 
reclaim a mileage allowance, enter your journeys 
with Edit > Add journey:

• select the Date

• add a Destination description

• enter the Distance in Miles or Kilometers

• add any other notes in the Remarks field

The journey is automatically allocated to the Journey category, and the repayment cost is 
calculated from the distance and the Vehicle rate defined for the trip.

Default Entries
If you have entries or journeys that you carry out regularly then you can use the Tools >  Setup 
defaults to save them as default entries.   Then using the Edit >  Use default option the details 
will be pre-filled in the new entry dialog.

Under Tools >  Preferences > Settings there is an option to have the default entries Global (i.e. 
Available to all trips) or Trip-specific.

Reconcile and Archive Entries
When you submit your expenses for reclaim you can mark the entries as reconciled. Highlight 
entries then tap the R button or use the Edit > Reconcile option to mark them with ® symbol. If 
the Settings option in Preferences is checked then the highlight will automatically jump to the 
next entry.

The running Total will give the amount of expenses to be repaid.

When you receive your expense repayment enter it as an expense entry as a refund (credit) 
which should reset the balance of the trip to zero.

The trip can then either be completely deleted or more usefully, use Edit > Archive entries to 
move all reconciled details to a consolidated Archive history file for future reference. This can be 
viewed from the Archive screen tab or View menu.

Note that, if required, the Archive entries dialog 
gives the additional flexibility of:

• archiving or Removing (deleting) the entries

• acting on only the Reconciled entries, or All 
entries

• selecting the required Archive file.

Note that tapping the "R" Button will toggle the attribute through "None", "Reconciled" & 
"Information".

There is also Clear attributes menu option to remove the Reconciled flag from all entries.

Archive screen
This screen allows you to view and search the expenses previously archived from Trip files. It is 
similar to the Expenses screen, except that you cannot edit the entries.

Use Edit > Create archive in the Expenses screen, or tap New in the Archive screen to create 
new archive files and give them a name. You can use one archive to accumulate all Trip 
records, create an archive file per year, or create as many as you wish to manage different 
types of trips. Edit menu options also allow them to be Renamed or Deleted.

Switch Archive files using the drop down selector at top right of the screen.
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Windows at the bottom of the screen show totals of 
journey Distances and Expenses.

The middle column can show various settings for the 
entries, including Category, Remarks, Foreign value, 
Distance and Entry number. Set this initially for the 
screen with Tools > Preferences > Display, then tap 
the column title to cycle through them.

The total entries in the archive file are buffered for 
speed of display on screen. To move around the 
entries:

• tap the S button to jump to the Start of the file 
(earliest expense)

• tap the Prev button to display the previous 
display buffer

• tap the Next button to display the next display 
buffer

• tap the E button to jump to the End of the file 
(most recent expenses)

Other Archive Functions
Other functions available in the Archive Tools menu are:

Find
Find and Find next functions for text entries.

Filter
Filter display - allows you to view only the entries belonging to a Category or with particular 
Description text.

Reset start date
To remove earlier unwanted entries if the file gets too big.

Jump to date
To show the buffer with a particular dated expense.

Jump to entry
To show the buffer with a particular expense entry (all entries in the file are numbered, viewable 
using the Middle column).

Additional Functions
About

Use Tools > About to obtain contact details for RMR Software and information about the 
program.

Backup and Restore
The program has Backup and Restore options in the Data menu of most screens

• Use Backup data to regularly make a second copy of your data files in the "My Documents" 
folder in case of accidental deletion or loss. In that way the data can also be saved to a PC each 
time you hot-sync.
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• Use Restore to subsequently reload the backed up files if necessary. The program expects 
to find the data in the /My Documents/RMRBackups/ folder and the Currency file in /My 
Documents/RMRBackups/RMRShared/ folders.

Export Entries
Tap Data > Export entries to export details of the whole trip or archive file to a text file in either 
TAB-delimited (ASCII) or Comma-Separated-Variable (CSV) formats for use in a spreadsheet or 
wordprocessor.

www.rmrsoft.com page 28



 RMRAccounts (for Windows Mobile) Personal Accounts Suite

Fuel
The Fuel Consumption Monitor allows you to track the fuel consumption of up to 10 vehicles. It 
maintains a record of the Amount Paid, Price per Gallon/Litre, Distance covered and the Fuel 
Consumption. The program is fully configurable for all international measures, allowing entry 
and/or display in miles/kilometers and litres/gallons(UK or US).

For each vehicle there are 3 screens:

Fuel screen
• for entering and viewing the current and historical values of fuel purchases and 
consumption.

• has an associated Graph screen for viewing the data graphically.

Reminder screen
• for entering date and distance alarms.

Expenses screen
• for recording other running costs.

Program Setup
When you start the program for the first time you will be taken through set up screens for:

• Currency  

• New vehicle  

Then configure the program display and units with:

• Preferences  

These are also accessible at any time from the menus, and are described below.

Currencies
The currency entered on first startup will be used as the primary currency to run the program in. 
Other currencies can be added for use when travelling to foreign countries.

These currencies will then be available in the add screens for temporary use when adding 
entries e.g. while on holiday. The costs will be converted to your primary currency at the rates 
you define.

To add a currency
• Use Edit > Currencies and the New button

• Define a name, symbol and the exchange rate to 
your primary currency.

To update an exchange rate
• Use Edit > Currencies

• Select the currency, and change the rate to the current exchange rate.

To delete a currency
• Use Edit > Currencies

• Select the currency, and use the Delete button.

Note that if you have more than one RMR Software program, the currency file is shared 
between them and may be updated from any of the programs.
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Vehicles
You can maintain records for up to 10 vehicles.

• Tap Edit > Vehicles > Add to create vehicle files. 
Enter the name and license number details as well as 
the currency and distance units you want to use.

• Tap Edit > Vehicles > Update to amend any of the 
vehicle details.

• Tap Edit > Vehicles > Delete to remove vehicle 
files if you no longer have the vehicle or need to keep 
records.

Switch vehicle files using the dropdown selector at top 
right of the screen.

Preferences
Tools > Preferences gives access to many options for configuring the display and operation of 
the program:

Settings
Set the program settings:

• Sets the number of entries to be displayed on the screen.

• Whether you wish the pop-up keyboard should be displayed in Landscape mode.

Font
Set the screen display for the records:

• Font type and Size

• Color

• Font style - bold, Italic, Underline, Strikeout

Display units
Set your preferred measurements for:

• Distance - Miles or Kilometres

• Consumption - MPG (US); MPG (UK); KPG (US); KPG (UK); MPL; KPL; Litres/10km; or 
Litres/100km

• Fuel quantity - UK Gallons; US Gallons or Litres

Decimal places
Individually set the number for:

• Cost

• Price

• Consumption

• Fuel Quantity

Note that, unlike other programs, you can actually enter the fuel in one set of units (such as 
litres) but display the consumption in another (such as MPG).

Colors
Set your color choice for:

www.rmrsoft.com page 30



 RMRAccounts (for Windows Mobile) Personal Accounts Suite

• Screen background

• Column headers

• Screen buttons

• Selected screen button

• Dialog background

Fuel Screen
The Fuel screen is where you add the details of 
new fuel purchases and shows a cumulative record 
of all past entries with consumption rates.

Two consumption values are shown; the spot 
consumption since the last fill is on the left; the 
running average consumption on the right.

Note that you can tailor the screen display to your 
requirements. Tapping on the column heading titles 
allows you to cycle round to select which of the 
recorded details are shown.

• the second column can show - cost, price, 
amount of fuel

• the third column can show miles or kilometres

• the fourth column will show the consumption 
rates (spot and average) in any of the 8 units 
available from Preferences.

By default, the screen displays the last 13 entries. 
You can page through the entries using the Start, 
Previous, Next & End buttons. The number of 
entries displayed can be changed using Tools > Preferences > Settings.

Add fuel purchases
Each time you fill your vehicle with fuel, tap on New and enter details of your fuel purchase:

• Date

• Cost - the total amount paid

• Currency - select from the drop down list. If a 
foreign currency is selected, the cost will be 
converted to your primary currency at the defined 
rate

• Value - either the quantity of fuel, or the price 
per unit, as set by the adjacent units selector...

• Units - select from the drop down list as Gallons 
(US), Gallons (UK), Litres, Price/Galls(US), 
Price/Galls(UK), or Price/Litre

• Distance - odometer reading, either as...

• Distance measurement - select from the drop down list as Total Miles, Total Kms, Elapsed 
Miles, or Elapsed Kms (from the trip odometer since last fill)

• Remarks - for any notes.

Note that the first entry is just a baseline entry, so although you enter details such as 
amount/cost etc, it is actually only the absolute distance figure that is used. And with only one 
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entry, obviously no consumption figures or statistics are available. Next time you fill the tank and 
enter the details, the consumption figures will appear.

Note that we keep referring to a 'full tank' as it is preferable that every entry is based on the 
same baseline. If you only add a part tank each time then the calculations will be all over the 
place. You can obviously use some other baseline provided you are consistent, but the full tank 
seems to be the logical one.

When you add further purchases you can enter the elapsed distance between fills rather than 
absolute total distance if you prefer.

• Use Edit > Move entry if you need to rearrange any of the entries.

• Use Edit > Update entry if you need to correct the details of any entries.

• Use Edit > Delete entry if you need to remove an entry.

Consumption Graph
Once a few entries have been recorded, use View > Graph to show a graphical panel of the fuel 
consumption history for the vehicle.

Fuel usage statistics
Tapping View > Statistics will show a range of details 
summarizing your overall fuel usage, distances 
travelled, and vehicle running costs.

Notepad
Tapping View > Notepad will produce a small 
memopad where you can keep details about the 
vehicle such as tax and insurance details, service 
history, or contact numbers.

Reminder screen
The Reminder view allows you to set warnings 
which can be used to alert you when servicing is 
due, or insurance needs to be renewed. Reminders 
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can be based on either Due date or Distance. The program will then inform you when the date 
or distance of a fuel entry triggers the reminders.

When a reminder is triggered you have the option to:

• Delete - completely delete the reminder

• Reset - set a new date or distance for that reminder

• Acknowledge - clear the message (it will be presented again at the next entry).

Add reminders
Use the New menu option and enter details of your reminders:

• check the Date box and specify a date, and/or

• check the Distance box and specify a distance in Miles or Kilometers

• Reason - add a description

When triggered reminder alarms will appear in the Fuel screen.

• Use Edit > Update entry if you need to correct the details of any entries.

• Use Edit > Move entry if you need to rearrange any of the entries.

• Use Edit > Delete entry if you want to remove an entry.

Expenses screen
Use the Expenses screen to keep a record of additional running costs for each of your vehicles, 
for example insurance, maintenance, parking, etc.

Add expenses
Use the New menu option and enter details of your 
incidental purchases:

• Date

• Cost - the amount paid

• Currency - select from the drop down list. If a 
foreign currency is selected, the cost will be 
converted to your primary currency at the defined rate

• Distance - odometer reading, either as...

• Distance measurement - select from the drop 
down list as Miles or Kilometers

• Type - either enter your own expense type, or 
select from the pre-defined categories (Servicing, Oil, 
Insurance, Tax, Safety Check, Emissions Check, 
MOT, Repairs, Parking).

As required:

• Use Edit > Update entry if you need to correct the details of any entries.

• Use Edit > Move entry if you need to rearrange any of the entries.

• Use Edit > Delete entry if you want to remove an entry.
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Additional functions
Export data

Use Tools > Export details to export the data for a vehicle to a CSV (comma separated values) 
text file. This can then be copied to PC for use in an Excel spreadsheet.

Reset start date
Use Tools > Reset start date if the data file in any screen becomes too large to delete entries 
earlier than the specified date.

About
Use Tools > About to obtain contact details for RMR Software and information about the 
program.

Backup and Restore
The program has Backup and Restore options in the Data menu of most screens:

• Use Backup data to regularly make a second copy of your data files in the "My Documents" 
folder in case of accidental deletion or loss. In that way the data can also be saved to a PC each 
time you hot-sync.

• Use Restore to subsequently reload the backed up files if necessary. The program expects 
to find the data in the /My Documents/RMRBackups/ folder and the Currency file in /My 
Documents/RMRBackups/RMRShared/ folders.
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Home
The Home Inventory module allows you to create and maintain an inventory of your household 
possessions for insurance purposes. Based on the Home Inventory module produced for 
Quicken, it records date of purchase, item description, value, and serial number or reference 
information. The program allows you to view them by assigned room or category, as well as 
displaying total values. An option to update the values to take account of inflation is also 
included.

For each house there are 3 screens accessible from the buttons at top of the screen or from the 
View menu:

Items
• for entering purchases and viewing lists of items.

Rooms
• for setting up room locations and showing their totals.

Category
• for setting up classifications and showing their totals.

Program Setup
When you start the program for the first time you will be taken through set up screens for:

• Currency

• New house

Then configure the program display and units with:

• Preferences

These are also accessible at any time from the menus, and are described below.

Currencies
The currency entered on first startup will be used as the primary currency to run the program in. 
Other currencies can be added for use when travelling to foreign countries.

These currencies will then be available in the New items screen for temporary use when adding 
entries e.g. while on holiday. The costs will be converted to your primary currency at the rates 
you define.

To add a currency
• Use Edit > Currencies and the New button

• Define a name, symbol and the exchange rate to 
your primary currency.

To update an exchange rate
• Use Edit > Currencies

• Select the currency, and change the rate to the current exchange rate.

To delete a currency
• Use Edit > Currencies

• Select the currency, and use the Delete button.
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Note that if you have more than one RMR Software program, the currency file is shared 
between them and may be updated from any of the programs.

Preferences
Tools > Preferences gives access to many options for configuring the display and operation of 
the program:

Display
Sets the number of entries to be displayed on the screen (for those screens that buffer large 
numbers of entries).

Font
Set the screen display for the records:

• Font type and Size

• Color

• Font style - bold, Italic, Underline, Strikeout

Settings
Whether you want to use the pop-up keyboard in Landscape Mode.

Decimal places
Set the number for Value or Price. This setting is House file specific.

Colors
Set your color choice for:

• Screen background

• Column headers

• Screen buttons

• Selected screen button

• Dialog background

Backup
Specify the location for backup files and whether you wish the program to carry out a backup 
automatically at set periods.

Houses
If you have more properties or locations where you keep your possessions, you can maintain up 
to 7 home inventory house files.

• Tap Edit > Houses > Add to create files. Enter a 
name and the currency you want to use.

• Tap Edit > Houses > Update to amend any of 
the details.

• Tap Edit > Houses > Delete to remove files if 
you no longer have the property or need to keep 
records.

Switch house files using the dropdown selector at top right of the Items screen.

Note that Updating a house to rename it only changes the visible title - the storage file keeps the 
original name as created.Error! Bookmark not defined.
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Rooms Screen
The Rooms screen shows your possessions summarized and totalled by their storage location.

• Use the New menu option to Add up to 15 rooms for the storage locations in your house.

• Use Edit > Update Room to modify the name of the selected room.

• Use Edit > Delete Room to permanently remove the selected room location from that house.

Note: room locations are specific to a house file so you can set different ones up for each 
property.

Category Screen
The Category list shows your possessions summarized and totalled by their classification type.

• Use the New menu option to Add up to 15 category types to classify all your possessions.

• Use Edit > Update category to modify the name of a selected type.

• Use Edit > Delete category to permanently remove the selected category type from that 
house.

Note: categories are specific to a house file so you can set different ones up for each property.
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Items Screen
The Items screen is where you add the details of all 
your possessions and new items as you buy them. 
The screen shows a list of the items with their 
purchase date, description, and value. Totals for 
number of items and overall value are shown at the 
bottom of the screen.

The screen initially lists all items in the house file, but 
tapping on the All Rooms and/or All Category names 
above the column titles will allow you to filter the 
items list to only show those matching the selection.

A Find function is available in the Tools menu.

If a Room or Category filter is not applied, the display 
is 'paged' so that the entry display is faster. Use the 
Start (S), Previous (Prev), Next & End (E) buttons to 
move through the database.

Adding items
To enter items you wish to record in the inventory, simply tap on the New button in the Items 
screen and specify details of your purchase:

• Date of purchase. Untick the Date check box if you 
do not know the date to set as undated

• Replacement flag as 'New for old' or 'Purchase 
price' (see below)

• Cost or Value of the item

• Currency - select from the drop down list. If a 
foreign currency is selected, the cost will be converted 
to your primary currency at the defined rate

• Description of the item

• Serial Number - to record its identifier or any remarks about the item (e.g. store where 
purchased, or who gave it to you)

• Location where the item will be kept, selected from your list of rooms

• Category for the type of item, selected from your list of categories

Note: when the Replacement flag is set as 'New for old', the value of the item will be increased 
when the Update values option is used. If set to 'Purchase price', the value will be left 
unchanged. Such items are marked on screen with *.

After entry, you can add an extended note to an Item. Use the menu option or use the "N" 
Button at the bottom right of the screen.

Changing items
• Use Edit > Update item if you need to correct the details of any entries.

• Use Edit > Delete item if you need to remove items.

Updating values
The Update Values option from the Tools menu allows you to increase (or decrease) the value 
of your possessions by a +/- percentage that you specify. If you use this annually you can take 
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account of the effect of inflation on the values of your possessions (e.g. for 
a 'new for old' insurance policy).

Note: the value of items will only be changed when their Replacement flag 
is set as 'New for old'; if set to keep their 'Purchase price' (* on screen) the 
value will not be changed.

Additional functions
Export data

Tap Data > Export entries to export details of the House items to a text file in either TAB-
delimited (ASCII) or Comma-Separated-Variable (CSV) format for use in a spreadsheet or word 
processor. The file will be saved in the My Documents folder with the same name as the House.

Notepad
Use the View > Notepad feature to record details about the house, or for insurance policies etc. 
Up to 400 characters can be held.

About
Use Tools > About to obtain contact details for RMR Software and information about the 
program.

Backup and Restore
The program has Backup and Restore options in the Data menu of most screens:

• Use Backup data to regularly make a second copy of your data files in the "My Documents" 
folder in case of accidental deletion or loss. In that way the data can also be saved to a PC each 
time you hot-sync. (Although you can elect to store the backup on an external storage media if 
you wish, through Tools | Preferences | Backup)

• Use Restore to subsequently reload the backed up files if necessary. The program will 
restore the files from the media selected in Tools | Preferences | Backup.

You can select an Auto-Backup feature through Tools | Preferences, which saves you having to 
remember.
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Invest
The Investment Performance Tracker module is designed to allow you to keep track of multiple 
investment portfolios and record the historical performance of both individual investments and 
the total value of each portfolio.

For each portfolio group there are 2 screens:

• the main Shares screen for creation of portfolios and for entering and updating individual 
investments.

• a History screen which has 3 panes showing the Statistics, a history list of the price, and a 
graph of the price for the investment.

Program Setup
When you start the program for the first time you will be taken through set up screens for:

• Currency

• New Group

Then configure the program display and operation with:

• Preferences

These are also accessible at any time from the menus, and are described below.

Currencies
The currency entered on first startup will be used as the primary currency to run the program in. 
Other currencies can be added for use when travelling to foreign countries.

These currencies will then be available in the Add Group dialog, or as the foreign currency for 
temporary use when adding entries. The prices will be converted to your primary currency at the 
rates you define.

To add a currency
• Use Edit > Currencies and the New button

• Define a name, symbol and the exchange rate to 
your primary currency.

To update an exchange rate
• Use Edit > Currencies

• Select the currency, and change the rate to the current exchange rate.

To delete a currency
• Use Edit > Currencies

• Select the currency, and use the Delete button.

Note that if you have more than one RMR Software program, the currency file is shared 
between them and may be updated from any of the programs.

Preferences
Tools > Preferences gives access to many options for configuring the display and operation of 
the program:

Font
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Set the screen display for the records:

• Font type and Size

• Color

• Font style - bold, Italic, Underline, Strikeout

Decimal places
Set the number of decimal places for:

• Currency values and prices

• Number of share units.

Colors
Set your color choice for:

• Screen background

• Column headers

• Screen buttons

• Selected screen button

• Dialog background

Backup
• Specify the location for backup files and whether you wish the program to carry out a 
backup automatically at set periods.

And available in the History screen:

Display
Sets the number of entries to be displayed in the buffered historical table section of the screen.

Settings
Whether you wish to use the pop-up keyboard in Landscape Mode.

Limits
Specify the upper and lower value limits to plot on the graph.

Shares screen
The Shares screen is where you manage your 
investments by creating portfolio Groups, and 
entering and updating the value of your stocks and 
shares holdings. The screen lists the investments in 
the portfolio by Company name, with number of units 
held, the price per unit and the total value, along with 
the total value of the portfolio at the bottom.

The position of the investments can be rearranged if 
you wish to display them in a different order.

Use Tools > Preferences to configure various 
aspects of the display.

If you have more than one portfolio Group switch 
between them using the file selector at top right of 
the screen.

Tap the currency symbol above the scrollbar, or use 
Edit > Currencies menu to show the Currencies 
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dialog to add new currencies or change their rates. Use Tools > Foreign currency, or tap the 
button under the scrollbar, to turn on/off the ability to enter share prices in another currency if 
required, when the values will be converted to the currency of the portfolio group.

A Notepad facility, accessed from the View menu, allows you to record addresses, account 
codes, or other details for the investments in each portfolio group.

Portfolio groups
Use Groups to maintain each portfolio in its own currency.

• tap Edit > Groups > Add to create portfolio groups. Enter a name for the group, and select 
the currency you want to use (these must have been previously defined).

• tap Edit > Groups > Update to amend any of the portfolio details, or to change the preferred 
currency.

• tap Edit > Groups > Delete to completely remove a portfolio. Note that all its shares and 
their histories will also be deleted.

Switch Group files using the dropdown selector at top right of the screen.

Add and Update shares
Tap New to create a new share in a portfolio group, 
and enter the details:

• the company Name

• the Number of investments held

• the date of purchase

• the Price

If Foreign currency is turned on, an extra field will also be present to allow you to enter and 
convert the price from another currency.

Change any of the details of an individual Investment (name, number held or price) by 
highlighting the share and Use Edit > Update item.

Use Edit > Move item to rearrange the screen order of the shares in the portfolio.

Use Edit > Delete item to completely remove an individual investment and its history.

Update prices
As an alternative to Updating individual investments, the prices of all entries can be updated in 
one pass. Use Edit > Update prices and enter the details:

• set the date

• select a share name

• enter the new price

• repeat for each entry in turn by selecting the next 
share name and entering the price

• finally tap the Update All button to complete the save.

If Foreign currency is turned on, an extra field will also be 
present to allow you to enter and convert the prices from 
another currency.
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History screen
The History screen shows the history of the selected investment, an entry being produced each 
time an investment is updated or the price updated in the main Shares screen. The information 
is portrayed in 3 panels:

• a historical table of the dates and prices is 
shown at top right (for navigation see below)

• the same information is displayed graphically 
across the bottom

• a statistics panel at top left gives various 
summary details for the investment, including 
purchase price, highest and lowest price, average 
price, and % gain or loss.

The total entries in the history table are buffered 
for speed of display. Tap the buttons at the 
bottom of the table to move around:

S - jump to Start of file
Prev - previous display buffer
Next - next display buffer
E - jump to End of file

The number of entries per screen buffer is set in 
Tools > Preferences > Display. Lines to mark 
Upper and Lower value limits on the graph can be 
turned on with Preferences > Limits.

Switch History files to show another investment using the dropdown selector at top right of the 
screen.

The New and Edit menu options allow you to add, move, update or delete entries within the 
history file should this be necessary. Note that new entries will be added at the bottom of the 
list. Use the move option to put them into the correct chronological order.

Use Tools > Reset start date to remove earlier unwanted entries if the file gets too big.

Additional Functions
About

Use Tools > About to obtain contact details for RMR Software and information about the 
program.

Backup and Restore
The program has Backup and Restore options in the Data menu of both screens

• Use Backup data to regularly make a second copy of your data files in the "My Documents" 
folder in case of accidental deletion or loss. In that way the data can also be saved to a PC each 
time you hot-sync.

• Use Restore to subsequently reload the backed up files if necessary. The program expects 
to find the data in the /My Documents/RMRBackups/ folder and the Currency file in /My 
Documents/RMRBackups/RMRShared/ folders.

Export Entries
Tap Data > Export data to export the investment history to a text file in Comma-Separated-
Variable (CSV) or ASCII format for use in a spreadsheet or word processor.
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