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ﬁ RMRExpense (for Windows Mobile)

RMREXxpense

RMREXxpense, ‘Expense Account Manager’ allows you to keep track of your business and travel
expenses. You can create multiple trip files to record business expenses, each defined with a currency
and vehicle rate. Entered expenses can be individual purchases, or vehicle journeys, classified by

categories. When you reclaim your expenses you can mark the entries as reconciled and move them
to a separate Archive file as a historical record.

Expense Account Manager

In addition, if you also have our RMRBank program, transactions entered there can be made to
transfer expense purchases to this program.
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ﬁ RMRExpense (for Windows Mobile) Expense Account Manager

Program Setup

When you start the program for the first time you will be taken through set up screens for:
e Currency
« Newtrip

Then configure the program display and operation with:
* Preferences

These are also accessible at any time from the menus, and are described below.

Currencies

The currency entered on first startup will be used as the primary currency to run the program in. Other
currencies can be added for use when travelling to foreign countries.

These currencies will then be available for use in trips as either the base trip currency, or as the
foreign currency for temporary use when adding entries e.g. while travelling. The costs will be
converted to your primary currency at the rates you define.

To add a currency

¢ Use Edit > Currencies and the New button s Sym Rate/ £

« Define a name, symbol and the exchange rate to . " 4El|
your primary currency. |Eur|:| v| .

- The Secondary (2ry) Currency box is only relevant ||Cancel| | New | |Delete| |DK |
to RMRBank, as for RMRExpenses it is defined as
part of the trip.

To update an exchange rate
e Use Edit > Currencies

e Select the currency, and change the rate to the current exchange rate.

To delete a currency
« Use Edit > Currencies
» Select the currency, and use the Delete button.

Note that if you have more than one RMR Software program, the currency file is shared between them
and may be updated from any of the programs.

Preferences
Tools > Preferences gives access to many options for configuring the display and operation of the
program:
Font
Set the screen display for the records:
e Font type and Size
+ Color

« Font style - bold, Italic, Underline, Strikeout

Settings options
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ﬁ RMRExpense (for Windows Mobile) Expense Account Manager

« If the box is checked then the highlight will automatically jump to the next entry when an
entry is reconciled.

*  Whether you wish the pop-up keyboard should be displayed in Landscape mode.

Display options
« Define which information the middle column should show from Category, Remarks, Foreign
value, and Distance
Decimal places

e Set the number of Decimal places for all currency values.

Colors
Set your color choice for:
e Screen background
*  Column headers
e Screen buttons
» Selected screen button

» Dialog background
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ﬁ RMRExpense (for Windows Mobile) Expense Account Manager

Expenses screen

The Expenses screen is where you manage trip files, enter and view expense entries and vehicle
journeys, and shows your total expenditure.

ﬂcj RMRExpenses 22:40 ] F
Expenses Brussels - Expenses april Trip -
Date|R|Description| Cat | ¥Yalue |£ Date|R|Description| Cat I Yalue |£
0EJ05 ® Station Taxi 12,00« 01/q Trips » 10,00]
0305 Lunch Food 23215 0314 ] 30.001=|
08/05 ® Dinner Food 27.95] | 11/ Categories r 15.60] |
0905 | Sherakon Huokel 124,22 121 Currencies =k 19.80
Cllunch— Feod | 670 14/ nc 4160
09/05 Home Taxi 7.45 153/ Attributes * a1.69
16/0 =] 24,60
17/ Create archive... 54,00
NN Archive entries... .
Add journey...
|| Move entry...
= Update entry... -
Dist-Rate | 0.35| Total | 159,64 Dis| Delete entry... T EEEE
New Edit Data Yiew Tools E|* MNew |Edit|Data Yiew Tools E|*

The middle column between Description and Value can display various information relating to the
transactions, including Category, Remarks, Foreign value, and Distance. Set this initially for the screen
with Tools > Preferences > Display, then tap the column title to cycle through them.

If you have more than one Trip file switch between them using the file selector at top right.

Tap the currency symbol above the scrollbar, or use Edit > Currencies menu to show the Currencies
dialog to add new currencies or change their rates.

Use View > Notepad to record any information about the trip.

Trip files

Trip files can be created as you wish, either one file to use in 'rolling' mode, or separate files for
individual business trips, or separate files for each month or period you submit expense claims.

Tap Edit > Trips > Add to create a new trip file, and enter the details:

* giveita Name Add new Trip

» choose a Display currency for the on-screen Mame |
display of the entries, usually your home

currency in which you will submit claims Display currency LK Pounds -

« choose a Trip currency of the country you are Trip currency Euro -
visiting for adding expenses . )
Yehicle per mile
» specify the Vehicle rate your Company gives
you for mileage using your own vehicle (i.e. Distance units

0.35 for 35 cents/mile)

* select the Distance units to use.

|Eam:EI| |DK |

Tap Edit > Trips > Update to change any details for a trip, or tap Edit > Trips > Delete to remove trip
files when you have finished with them.
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ﬁ RMRExpense (for Windows Mobile) Expense Account Manager
Categories

By defining a set of categories you can allocate and classify expenses on entry as food, train, taxi,
hotel, etc. Several categories are pre-defined but you can add your own for your needs.

e Tap Edit > Categories > Add to create categories

e Tap Edit > Categories > Update to rename a category. Note that you will manually need to
change any expense entries assigned to the category

e Tap Edit > Categories > Delete to remove categories

Note that the same categories apply to all trip files

Add Expenses
In the Expenses screen tap New to add expenses to the trip file, and enter their details:
» select the Date Mew Entry
« select the Currency Date 12/03/03 -
+ add a Description Description | |
« enter the Amount as a Debit or Credit Amount FIDD | |Debit _|
. selgct a Category from those you have pre- Category
defined
* add any other notes in the Remarks field BT E | |
|Eam:el| | OK |

The expenses will then appear on screen converted from the entry currency to the defined Trip
currency.

Use Edit > Update entry to modify any of the expense entries.
Use Edit > Move entry to rearrange the order of expenses on screen.

You have an option of setting the attribute of an entry as 'information’, in which case the value is not
counted in the total. Use the Menu option to set the attribute. Note that tapping the "R" Button will
toggle the attribute through "None", "Reconciled" & "Information”.

If you also have our RMRBank program installed, you have the option in that program to automatically
transfer account transactions to RMRExpenses as expenses.

Add Journeys

If you use your vehicle for business for which you reclaim a mileage allowance, enter your journeys
with Edit > Add journey:

+ select the Date New journey
+ add a Destination description Date 256/04/03 ~
« enter the Distance in Miles or Kilometers Destination | |
« add any other notes in the Remarks field Distance b | |Mi|es T|
Remarks | |
The journey is automatically allocated to the Journey
category, and the repayment cost is calculated from |EEIHEE|| | 0K |

the distance and the Vehicle rate defined for the trip.
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Reconcile and Archive Entries

When you submit your expenses for reclaim you can mark the entries as reconciled. Highlight entries
then tap the R button or use the Edit > Reconcile option to mark them with ® symbol. If the Settings
option in Preferences is checked then the highlight will automatically jump to the next entry.

The running Total will give the amount of expenses to be repaid.

When you receive your expense repayment enter it as an expense entry as a refund (credit) which
should reset the balance of the trip to zero.

The trip can then either be completely deleted or more usefully, use Edit > Archive entries to move all
reconciled details to a consolidated Archive history file for future reference. This can be viewed from
the Archive screen tab or View menu.

Note that, if required, the Archive entries dialog gives the additional flexibility of:

« archiving or Removing (deleting) the entries Archive/Remove
e acting on only the Reconciled entries, or All Action
entries — | |
ntries Reconciled only -
» selecting the required Archive file. !
Archive File |Trips -]
Note that tapping the "R" Button will toggle the attribute |Eam:EI| | oK |

through "None", "Reconciled" & "Information".

There is also Clear attributes menu option to remove the Reconciled flag from all entries.

Archive screen

This screen allows you to view and search the expenses previously archived from Trip files. It is
similar to the Expenses screen, except that you cannot edit the entries.

22:13 7 9§ oK)
Archives |april

Date| Description |Entr!,r | Yalue
1405 From Brussels

Ml 4

mie

0505 | Station 2 12.00

0505 Lunch 3 9.32

0505 Dinner 4 27.95

0905 Lunch & a.70

09/05 Hore 7 7.45
1405 From Brussels

0905 | Station ] 12.00
0905 Lunch 10 12.00
0905 Eromley 11 g.05 ]
09/05 Home 12 lz.001™
Distance |3 | Total | 23569

S Prev Next E BluIRE

Mew Edit Data Yiew Tools E|*

Use Edit > Create archive in the Expenses screen, or tap New in the Archive screen to create new
archive files and give them a name. You can use one archive to accumulate all Trip records, create an
archive file per year, or create as many as you wish to manage different types of trips. Edit menu
options also allow them to be Renamed or Deleted.

Switch Archive files using the drop down selector at top right of the screen.

Windows at the bottom of the screen show totals of journey Distances and Expenses.
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The middle column can show various settings for the entries, including Category, Remarks, Foreign
value, Distance and Entry number. Set this initially for the screen with Tools > Preferences > Display,
then tap the column title to cycle through them.

The total entries in the archive file are buffered for speed of display on screen. To move around the
entries:

« tap the S button to jump to the Start of the file (earliest expense)
« tap the Prev button to display the previous display buffer
« tap the Next button to display the next display buffer

« tap the E button to jump to the End of the file (most recent expenses)

Other Archive Functions

Other functions available in the Archive Tools menu are:

Find

Find and Find next functions for text entries.

Filter

Filter display - allows you to view only the entries belonging to a Category or with particular
Description text.

Reset start date

To remove earlier unwanted entries if the file gets too big.

Jump to date

To show the buffer with a particular dated expense.

Jump to entry

To show the buffer with a particular expense entry (all entries in the file are numbered, viewable using
the Middle column).
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ﬁ RMRExpense (for Windows Mobile) Expense Account Manager

Additional Functions

Register Program

Use Tools > Register program to enter your personal registration code to allow full use of the program
without data restrictions. This function is also available from the opening 'nag’ screen.

About

Use Tools > About to obtain contact details for RMR Software and information about the program.

Backup and Restore
The program has Backup and Restore options in the Data menu of most screens

« Use Backup data to regularly make a second copy of your data files in the "My Documents"
folder in case of accidental deletion or loss. In that way the data can also be saved to a PC
each time you hot-sync.

» Use Restore to subsequently reload the backed up files if necessary. The program expects
to find the data in the /My Documents/RMRBackups/RMRExpenses/ and the Currency file in
/My Documents/RMRBackups/RMRShared/ folders.

Export Entries

Tap Data > Export entries to export details of the whole trip or archive file to a text file in either TAB-
delimited (ASCIl) or Comma-Separated-Variable (CSV) formats for use in a spreadsheet or
wordprocessor.
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