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RMRBank Overview 
RMRBank Personal Accounts Suite is a comprehensive banking package with a fully 
integrated range of functions for managing your personal and home finances. The program has 
a massive amount of functionality, and huge range of configuration options. 

The opening Graphics splash screen provides something 
to look at while the program loads, and acts as a shell for 
navigating to the various program modules. 

Tap on a module icon to open that screen. 

Or use Switch view from the menu (in all screens) to 
select from a list of all the program screens and modules. 

From any screen use the Go back button (curved reverse 
arrow on bottom button bar) to return back up the 
hierarchy of screens to the Graphic screen. 

There are 5 core modules: 

Accounts 
• Lists all your bank, savings, credit/debit card 

accounts with their balances. Accounts can be held 
in one or more Groups (Document files), each of 
which can be operated in different currencies. 

Transactions 
• Where you enter and record all your incoming and 

outgoing transactions for each account. 

Currencies 
• Defines the currencies in which the program and the Groups will be operated, and records 

exchange rates. 

Order 
• Where you set up regular Standing Orders (aka Future or Scheduled Transactions) and 

estimated interest payments to make to/from accounts. 

Archive 
• Allows you to keep a permanent record of the transactions after they have been 

reconciled and removed from the live accounts. 

The core program is enhanced by a range of additional optional modules (installed by default, 
but can be deleted if you do not require the function). These provide further financial 
management functions and extra menu options, and integrate with the main program such that 
transactions in an account will update the other module data: 

Budget Categories (Acc_Bud.ovl) 
• To keep track of your budget expenses by allocating transactions to Categories. 

Financial Planner (Acc_Plan.ovl) 
• To predict your annual expenditure for billing agencies, such as Electricity, Rent, Phone. 

Investment Tracker (Acc_Inv.ovl) 
• To keep track of portfolios of stocks, shares or bonds, and show the historical records of 

their performance as text and graphically. 

Fuel Consumption (Acc_Fuel.ovl) 
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• To record the fuel consumption for up to 10 vehicles, and show the historical records of 
their consumption as text and graphically. Also reminds you of scheduled servicing and 
renewals. 

Home Inventory (Acc_Home.ovl) 
• Keeps track of the value of the contents of your house(s). Three screens show summaries 

by room, by category, and full details of each item. 

Utilities Tracker (Acc_Util.ovl) 
• Helps you keep track of the usage, costs and bills for up to 3 metered utilities, eg. 

Electricity, Gas, Water. 

Expenses (Acc_Exp.ovl) 
• Similar to Transactions but optimised for recording business expenses and vehicle 

journeys with its own specific categories, trip allowance, mileage rate, and its own archive 
files. 

Advanced Functions Module 1 (Acc_Adv1.ovl) 
• Look ahead mode to predict the state of your finances at a future date, 
• Default transactions for regular entries, 
• Last transaction repeat, 
• Account details window to record account numbers, etc, 
• Automatic cheque (check) numbering, 
• Find functions in the archive, 
• Configurable View screen popup menu. 

Advanced Functions Module 2 (Acc_Adv2.ovl) 
• Export and Import functions in various formats for other programs, 
• Account type (as in Quicken), 
• Pay bills option, similar to that in MS Money, 
• Allocation of tax rates (VAT, GST etc) to transactions, 
• Information windows showing the settings for each Group and Account. 

Moving around entries and files 
There are various shortcut methods for moving around the screens. In most screens: 

• Tap on an entry to select it. 
• Tap on the Up/Down arrows on the 4-way scroll button to move a screenful at a time. 
• Tap on the Left/Right arrows on the 4-way scroll button to cycle through files of 

the same type, e.g: switches Groups in Accounts screen, switches Accounts in 
Transactions screen, etc. 

• Jog-dial up/down scrolls the highlight. 
• Push in jog-dial acts as ‘select’. 
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Registering the program 
If you wish to register your copy, which will then give you full access to the program, and no nag 
screen, the cost is £20 or US$30. There are several ways to register: 

Credit Card: 
If you wish to register on-line using a credit card you have 2 options: 

PAYPAL: 
We now support the PayPal system for transferring of money, as that avoids the $5 handling 
charge put on by REGNET. Simply send the money to alan@rmrsoft.com quoting the program 
name, RMRBank (UIQ), and we will send the registration code to you within a few hours. 

If you are not already signed up for PayPal it is very straightforward. Just go to www.paypal.com 
and follow the instructions. You even get a $5 bonus for signing up. 

REGNET: 
Alternatively, you can register on the WWW through RegNet, the Registration Network (note 
that paying by this method will involve an extra US$5 handling charge and if you live in the EU 
they will also charge VAT). RegNet can be reached by e-mail: orders@reg.net or on the World 
Wide Web: http://www.reg.net or in the USA by calling 1-800-WWW2REG (1 800 999-2734) or 
the easiest way is by following the links from our Home page at: 

http://www.rmrsoft.com/ 

RMRBank (UIQ) has been allocated the RegNet Number:13770 and this should be quoted. The 
notification tends to get to us within 12 hours and we reply within another 12 hrs. 

By Post: 
Payment can be made by post as: 

• UK cheque in GBP (NO cheques in foreign currencies or on non-UK banks) 
• International Bankers Draft in Sterling 
• Cash - 'real folding' money in any currency 
• US$ checks (send to the USA address) 

Please make any cheques (checks) payable to 'RMR Software' and include a stamped, self-
addressed envelope or provide an E-Mail address, and send to either of these addresses: 

RMR Software 
c/o 46 Mortimer Road 
Kempston 
Bedford MK42 8RE 
ENGLAND 
 

RMR Software  
c/o 6000 Natick Court 
Burke, VA 22015 
USA 

We will then send you a unique code to enter with the Register menu option, which will allow 
you unrestricted use of the program. 

If you have any questions, we can be contacted at  support@rmrsoft.com 
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Accounts group screen 
The Accounts Group screen lists all your accounts in the selected financial Group showing their 
current balance and the overall total. You can set up just one Group for all your accounts, or 
have up to 15 different Groups for normal accounts, savings accounts, business accounts, 
foreign accounts etc. 

All accounts in a Group must be run in the same currency, 
so if you operate in more than one currency you will need 
to create multiple Groups. 

An optional middle column can show various details for 
each account. This is set from Display preferences or by 
tapping on the column title to cycle round the options. 

At the bottom of the screen a button bar has a series of 
buttons for quick actions (from left to right): 

• view Accounts screen 
• view Transactions screen 
• view Orders screen 
• view Budget screen 
• Go back 
• 4-way scroll arrows. 

This button bar appears in most screens, where it may be 
supplemented with extra relevant buttons for: 

• * user defined action (set in Preference) 
• Add entry 
• Default entry 
• Reconcile entry. 

The footer bar shows the Group name (tap on it to switch Groups), the currency of operation, 
and the Total worth of the group. 

Manage your Group files with the options in the RMRBank 
menu for Create new group, Open group, and Rename 
group, Update group, and Delete group in the More > 
sub-menu. 

Groups can be individually Password protected if 
required. 

Create and manage your accounts in the group with the 
Add account, Update account, Move account, and 
Delete account options. 

Provided the advanced function modules are installed, 
there are further options in the Data menu to: 

• Import data and Export data to files in Quicken and 
other formats. 

• Backup data and Restore data. 
• Look Ahead to see the state of your finances at a 

future date. 
• Pay Bills to force orders to transact early. 

An Information option shows four pages of useful summary details about the Group. 

In the Edit menu, Edit memo allows you to record any details of the Group in a memopad. 
There are options to setup, update or delete Default transactions, and to define Auto 
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counters. In addition the menu has the Display preferences and General preferences 
options to configure a wide variety of settings for the program, transactions, terminology and 
display. Finally, this Edit menu also gives access (as in all screens) to the Currency 
conversion feature and About which has details of the program version itself. 

See the separate topics for details on all these functions. 

Creating accounts groups 
To set up a new Group to contain sets of accounts, use 
Create new group from the RMRBank menu: 

• Enter a unique and meaningful Name for the Group. 
This will be shown on screen and used in selection 
dialogs. 

• Set the Currency for operating all the accounts in 
this Group. 

The country currencies and exchange rates must be 
created in the Currencies module before they can be 
selected here. 

• Set the Budget group of categories to be associated with this group of accounts. 
• Set the Plan group of agencies (if you have more than one Planner group created) to be 

associated with this group of accounts. 

Opening accounts groups 
If you have more than one accounts Group, use Open group to switch between them, or tap on 
the Group name in the bottom bar. Alternatively, tap on the left / right arrow buttons in the 
Accounts screen to cycle round them in order. 

Renaming, updating and deleting groups 
Under the RMRBank > More menu are further options for managing Group files: 

• Use Rename group to change the name of a group of accounts. 
• Use Update group to change the Currency or Budget Category file or Planner file 

associated with the Group. 

If the Currency is changed you have the option of recalculating all the account values based on 
the defined exchange rate, or leaving the values alone and simply changing the currency 
symbol. 

• Use Delete group if you want to get rid of not-needed accounts groups. (You must 
remove any accounts in the group first). 

Passwords 
Use the Password option to protect individual accounts 
Groups if required. 

• Turn the Password set to On. 
• Enter the character string in the New password f

and repeat it in the Confirm field. 
ield 

Passwords are case sensitive. 

With a password set you will be asked to enter the code 
when starting the program or when switching to the Group from an unprotected Group. 
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To remove a password use the Password option again: 

• Enter the Password to gain access. 
• Leave Password set to Off. 
• Leave the New password field and Confirm fields blank. 
• Tap Done to complete. 

Accounts group information 
The Information option from Accounts screen shows four pages of useful summary details: 

• Information on the settings of the highlighted account, 
• The Total button shows the number of Groups and Archive files you have, and the total 

worth value summed of all Groups, 

• The Group button shows the number of Accounts in the group, the Password and Defer 
settings for that Group, and the Archive display mode. 

• The Account button shows a page where you can record account numbers, bank codes, 
contacts etc. for the highlighted account, using the labels defined in General 
preferences. 

Setting up accounts 
es in an Accounts Group, use 

 

hort Name and full name Description. 
te is a 

• lance should be included in the Net 

To create your account fil
Add account from the menu, and complete the following
details: 

• A s
• The Opening balance and whether this Sta

credit or debit. 
Whether the ba
worth of the Group (included accounts are shown 
on-screen with a '>' in the index column). 
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Then optionally use the Adv button to define: 

• Any Reference description information. 
• The Quicken type of the account - as Bank, Credit 

card, Cash, Asset, Liability, or Shares. 
• The Credit interest % and/or the Debit interest % 

rates that apply to the account for use by the 
Standing Orders interest transactions. 

• Any Balance limit for the account, which triggers a 
warning when exceeded, 

• and whether this limit is a minimum credit allowed 
for a checking (current) account, or a maximum 
debit for a credit card type account. 

Also optionally use the Links button to specify: 

• The Archive file to be associated with the account. 

The archive files must be created before they can be 
selected here. 

• If it is an Investments summary account, whether it 
is to be Auto updated when investments in the 
specified Share file are updated. 

Updating, moving and deleting accounts 
To change any settings of an existing account, highlight the account in the Accounts screen, 
and use the Update account menu option. The menus are the same as when adding an 
account. 

Use Move account to arrange the accounts in your preferred order in the Accounts screen. Use 
the Delete account option to remove an account if completely finished with it. 

Look ahead mode 
Use Data > Look Ahead menu option to see the state of 
your finances at a future date. 

• Set the To date for how far ahead you wish to look. 
• Select which Account you wish to check (or All of 

them). 

The Accounts and Transactions screens will then show a 
prediction of the state of the accounts at this future date 
when the Standing Orders (Future Transactions etc) and 
Deferred transactions have been actioned. 

Note that this is only a 'what if' option : any changes you make will be lost after using Restore 
data to revert to normal operation of the program. 

Pay bills 
Use Pay bills from the Data menu in Accounts screen to force any due standing orders to 
transact early, and set: 

• The date Up to when all standing orders will be actioned. 
• Whether to show a Prompt for each. 

Note that (unlike Look Ahead mode) this is a permanent change to the accounts and cannot be 
undone. 
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Memopad 
The Edit memo facility available from many screens allows you to record any details of the 
Group or that module screen in a memopad. There are separate Memos for each group, and 
can contain any free text input. 

Currency conversion 
The program has a built-in currency conversion function available in all screens. 

First add the currencies and exchange rates themselves in the Currencies screen, and also set 
up the conversion defaults using Preferences > Currency conversion. 

• Define the Rate method as normal or inverted. 
• Set the Default from and Default to currencies as either the Base currency, Group 

currency or Secondary currency, depending on how you prefer to convert currencies. 
• Decimal places. This overrides the normal program 

setting for the currency converter. 

Then use Currency conversion from the Edit menu in 
any screen: 

• Enter the Value. 
• Select the From and To currencies which will d

to Base, Group or Secondary as setup above. 
Tap the 

efault 

• Calculate button to see the result. 

Auto counters 
o keep a counter associated with a certain action, such as a cheque (check) Often you need t

book. The program allows for this using Auto counters. 

To use this facility you will need the Advanced module 'Acc_Adv1' installed. 

us of the Accounts 

the counters. 

ou wish to use for each counter. 

Up to 12 counters can be created using the Auto counters option in the men
and Transactions screens: 

• First create Titles for 
• Select the Values button. 
• Then set the next number y
• Tap Done to save them. 
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The counters can then be used for normal transactions, for Default transactions, or even for 
Standing Orders, by selecting the title of the Auto counter in the Advanced dialog of transaction 
entry or update. The counter number will appear on-screen in the Reference field of the entry. 

• In the Import dialog, your QIF file should appear in 

Counters relate only to the Group in which they were created. 

Importing Transactions 
The program offers support for importing transaction data into Accounts from the Quicken 
Interchange Format (QIF) – the agreed exchange standard of most financial programs. 

• Specify the number of Decimal places. 

A QIF file is simply an ASCII text file in a defined format, and can be viewed and changed in any 
text editor. 

First use the Export function within your Quicken or other financial program, and ensure that 
only Transactions data is selected. Now use the PC Connect software to copy the QIF file into 
the \Media Files \Documents \RMRExport folder on your smartphone. 

To import the information into an Account use the Data > Import data option in the menus of 
the Accounts and Transactions screens: 

the Name field if you copied it to the correct folder. 
at is correct and matches 

• You will first be given the option of importing to the 
Selected account, or creating a New account. If 
you select the latter, you will be taken to the Add 
account dialogs first. 

• Make sure the Date form
the QIF file. 

orting Transactions 

Look at the file in a text editor for a line such as 
'D22/04/96' which will give you the format. 

Use the Advanced button to set further details: 

to define the type of Quicken file variant. 

ed to the 

•  No
ed 

list. If you wish to
sa

 f
t, though this may take some time. 

Exp
T  p action data fr

A rn text f
(C V

To export information from an Account or Archive use the 
m u ca
you o

• Select the source program in From program as 
Quicken (Win) or (Mac), MSMoney, or Psion Money, 

• Set Reference from as Number or Memo to define 
the type of Quicken data being load
Reference field of transactions. 
Set how Unknown categories should be handled.
encountered from Quicken that has not been defin
add it to your category 

rmally, if a Budget Category is 
in RMRBank it will ask if you want to 

 disable the function, select Ignore. 
ction entry – From Quicken, or all to 

ile details should then be imported 

• Select how an Attribute should be set for each tran
Reconciled or Deferred. 

• Tap Done when all settings are complete. The entire
to the accoun

he rogram offers support for exporting trans om Accounts and Archive files in the 
exchange standard of most financial programs. 

iles in Comma Separated Variables 

Data > Export data option in the 
n also be done in a filtered screen if 

Quicken Interchange Format (QIF) – the agreed 

lte atively, the same process allows you to export to 
S ) format or ASCII tab separated format. 

en s of the Accounts and Transactions screens. Export 
nly want a subset of entries. 
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• SV or ASCII. 
up. 

Altho
furthe

• r DD/MM/YY or MM/DD/YY. 

Select the Format as type QIF, C
• Set which Accounts to export – just the highlighted Selected account, or All in the gro

ugh the defaults should be acceptable, you may also wish to use the Adv button to set 
r details: 

The Date format to eithe

I

 support 

f you
progr as 'D22/04/96' will show you the format 
your program accepts. 

Account type as 

entries: 

st 

re complete. 

 are not sure which date format you need, export an account from your other Quicken 
am and look at the file in a text editor. A line such 

• Set the Reference field as Number or Memo, as used by Quicken, the 
Bank or Investment, 

• Set Attributes field to select All entries, or Reconciled only entries, or All except deferred 
entries. Also decide if you want the Initial balance included or ignored. 

Use the Date button to limit the date range of 

• Override the Date from and Date to dates, which default to the dates of the first and la
entry in the account. 

• Tap Done when all settings a

The use of the tax band is simply a short-cut to save you having to type in the value every time.
These tax bands can also be put in Default Transactions and Standing Orders. Also, you ca
select Tax Rate to be displayed in the Middle column of both the Transactions and Archive
display screens. 

T  e
.csv o

re. 

p computer, where Quicken (or MS 
Money) should happily import it. 

Tax
It p
Tax, (VAT) or GST in RMRBank. 

Use G
rate o

ing 

he xported file is automatically named by the ‘shortname’ of the account with extension .qif, 
r .txt appropriate to the selected format. The exported file is saved in the \Media Files 

\Documents \RMRExport  folder on your smartphone, where it can be accessed by the PC 
Connect softwa

• Now use PC Connect to transfer the file to your deskto

 is ossible to track Tax payments such as Value Added 

eneral Preferences > Tax rates to define the % 
f up to 4 tax Bands. The Advanced page of 

Transaction Add entry will then have a new field allow
you to allocate one of these tax values to the entry. 

d
Note ate Zero as a tax rate. This is 

re licable to 
that entry. 

 
n 
 

In o
entrie

and Restore 
d Restore data options. Backup 

your financial data elsewhere on the system for security. 

that you can also alloc
iffe nt to None, which means that no rate is app

 b th these screens the Set filter dialog has a Tax filter option which will display only those 
s which match a tax value. 

Data Backup 
Under RMRBank > Data menu there are Backup data an
data allows you to keep a copy of 

The set of backed up data files is stored in the \Med
\RMRBank  folder on your smartphone, where it can be acc

If necessary use Restore data to restore all datafiles

ia Files \Documents\ \RMRBackups 
essed by the PC Connect software. 

 in the case of data loss. Note: All current 
data in the program will be overwritten by restoring the backed up data. 
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Zoo
s to set your preferred font size as Small, Medium and Large. 

Acc
m is its configurability, although the defaults should be 

acceptable to most people. Display preferences > Program display in the Accounts screen 
play applicable to the whole program, as follows: 

e, 
space or none. 

 in 

Acc
Display preferences > Group display in the Accounts screen has options for configuring the 

lay of each Group. These settings can be different in each Group, as follows: 

n allows you to display an extra column in the Accounts screen to show 
account settings - Balance Limit, Interest Rate, Account Type, none or All (the All option 
displays one of these settings where non-blank depending on a priority selection order). 

m 
Use the Zoom facility in all screen

Note: This feature is temporarily disabled because the font feature of OPL has not been 
implemented yet. 

ounts display preferences : Program 
One of the strengths of the progra

has options for configuring the dis

• Date format gives a choice of month/day international formats. 
• Thousands separator. Specify from a choice of symbols - comma, full stop, apostroph

• Negative as. Define how negative numbers should be displayed – with minus sign,
brackets or none (just in red). 

ounts display preferences : Group 

disp

• Decimal places applies to all currency values used in the Group, except where certain 
screens (eg Currency) allow override. 

• Middle colum

set: 

• the Ba

This preference can be quickly actioned by tapping on the column title on screen to cycle 
the options. 

• Header window sets your preferred colour for the column header bar. 

round 

bottom line. 

Accounts general preferences : Program 
Gene
operation of the program. The following can be set: 

 will keep track of the number of 'warning' 
 the complete deletion of a Group, when 

g Orders that 

Acco
Gene
optio  

se currency (B) for operating the program, i.e. usually where you live. 
p (note that 

• the Secondary currency (*) for any temporary use such as holidays or foreign travel. 

• Currency sets the colour for the currency symbol shown on the 

ral preferences > Program in the Accounts screen has options for configuring the 

• Warning total. Under normal use the program
entries.  However, there are occasions such as
the counter can get misaligned. Use this to reset the counter. 

• Prompt for S/O. The program can prompt you on startup if there are Standin
need actioning, rather than doing them automatically. 

unts general preferences : Currencies 
ral preferences > Currencies from either the Accounts or Currencies screens has 

ns for configuring the currency usage for the program and that group. The following can be

• the Group currency (G) for operating the accounts in the selected Grou
individual Groups can use different currencies). 

The country currencies must be created in the Currencies module before you can select them 
for use as Group and Secondary currencies. 
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Accounts general preferences : Archive 
General preferences > Archive in the Accounts screen has options for configuring the op
of archive files within the program. The following can

ening 
 be set: 

e 

guring 

For each account an information screen lets you record Account Numbers, Route/Sort 
bels. 

Accounts general preferences : Tax rates 
General preferences > Tax rates in the Accounts screen has options for configuring the tax 

x Rate to each transaction. Here up to 4 standard 
% rates can be defined. 

Acc
 has options for configuring the 

w  b

• 

• Whether a Prompt will be shown before the auto backup actions. 

• Archive to display. If you run multiple archive files, you can set either a Default file to 
always display, automatically show the Last used file, ask to Select on entry, or display th
Linked file associated with an account. 

• Main archive and Expenses archive. These define the respective archive filenames for 
when the Default file option above is selected. 

Accounts general preferences : Labels 
General preferences > Account info labels in the Accounts screen has options for confi
the labels for account information: 

• 
code, Card Numbers, phone numbers, etc. Use this option to define up to 7 la

rates for use within the program: 

• The program allows you to allocate a Ta

ounts general preferences : Backup 
General preferences > Backup data in the Accounts screen

ay ackups operate in the program: 

Auto. Set the frequency that the program will perform automatic data backups – daily, 
weekly, monthly or not at all. 

• The Start date for the initial auto backup. 
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Transactions screen 
Open the detailed Transactions screen by highlighting an 
account name then tapping it, or using Switch View > 
Transactions, or simply tap on the 2nd icon on the button 
bar. 

The screen shows all the recent transactions made in the 
account with the amount for each. The top bar shows 3 
details: 

• Name of the Accounts Group. Tap on this for the 
Open group dialog to quickly switch to another 
group. 

• A counter of the selected entry versus the number of 
entries in the account. 

• The Initial value window. Tap on this to cycle round 
values for the Running total, Current balance, or 
Reconciled total. 

An optional middle column can show several transaction 
values. This is set from Display preferences > Account 
or by tapping on the column header to cycle round the 
options. 

Below the button bar, the footer bar shows 3 more details: 

• Account name. Tap on this for the Switch account dialog to quickly open another 
account. 

• Group currency symbol. Tap on this to turn on the Secondary currency for entry of foreign 
transactions. 

• The Running balance window. Tap on this to cycle round values for Initial total, Current 
balance, or Reconciled total. 

Use the menu options Add entry, Update entry or Delete entry for basic transaction entry. 

Under the Advanced menu option are functions to Enter default transactions, to repeat Enter 
last transaction, to Move/Copy transactions between accounts, and to Archive/Remove 
transactions. Also, reconciled transactions can be Grouped at the top of the screen or then 
Ungrouped. 

See the separate Help topics for details on all these functions. 

The Attributes options allow you to set the following for transaction entries: 

• Reconcile (marked with ®) – when checked against a bank statement. Can also be 
actioned with just the R button. 

• Deferred (Ð) – entered for a future date. The value may or may not be included in any 
balance calculations (depending on preference settings). 

• Warning (*) – entered as a reminder (eg to pay the rent) but the value is not included in 
the balance. A message will be shown each time you enter or leave the program. 

• Estimated (‡) – when the value is not certain yet, eg for interest payments. 
• Underlined (_) – to separate or identify the entry for any reason. 
• Use the Clear all attributes function to remove all attributes from transactions in an 

account. 

In the Data sub-menu there are facilities to Import or Export Quicken files to/from the account. 
The Information screens provide three pages of information and statistics about the account 
and entries. 

Switch view gives similar access to the modules as in all screens, with the addition of Switch 
accounts to select another account to view. 
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In the Edit menu a Jump to date function lets you move directly to a dated entry in the account, 
only transaction entries that match a combination of criteria. 

 option to allow transactions to be entered in another 
s to setup, update or delete Default 

edit/debit interest rates, balance 
, and the Archive file associated with the account. Finally, the menu has the Display 

ring the transactions screen. 

Switching between accounts 
To switch between accounts in the Transactions screen use Switch accounts from the menu, 
or tap tively, simply tap on the left / right arrow 
buttons to cycle round them in order. 

Enter g
Use A
Transactions screen, or simply use the Add button, and 

e (defaults to today). 

• The State of the amount, whether a Credit or Debit 

 this field also displays counters and 

• e budget category. 

card bill with a cheque / check. A reciprocal 

• Set attribute to describe the state of the 

• ed counter for 

• 

In ad
d i
m u

• el manager – to add fuel purchase details 

me contents inventory. 

nt, using a 

while Set filter allows you to view 

Turn on the Use foreign currency
currency temporarily if you are on holiday. There are option
transactions, and to define Auto counters. 

Account settings gives 3 dialogs to define or update the cr
limits
preferences and General preferences options for configu

 on the Account name on the bottom bar. Alterna

in  transactions 
dd entry from the RMRBank menu in the 

complete the details: 

• Description of the transaction. 
• Dat
• The Amount. 

(the terminology changes according to account 
type). 

• Reference. Any further information you wish to 
record, though
foreign currency amounts on screen. 
Category. Select the applicabl

Use the Adv button to access further advanced 
transaction details for: 

• Transfer to. Transactions can transfer details to 
another account (even in another Group), eg to pay 
a credit 
entry will automatically be made in the 'to' account. 

transactions as None or Reconciled, Deferred, 
Warning or Estimated. 
Auto counter. Select a pre-defin
automatic numbering. 
Apply a Tax rate from those you have defined, or a 
one-off other Rate value. 

dition, use the Module button to pass the value or 
eta ls of the transaction to many of the other program 
od les, including: 

• Update utility module – to pay a utility bill. 
Update fu
for a defined vehicle. 

• Add to house contents – to add the purchase to 
your ho

• Add to expenses account – to pass the purchase 
details to your business expense accou
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specified category. 
• Reconcile planning agency – to add or replace the value against an agency in the 

annual budget planner. 
• Finally tap Done when all details are complete. 

When travelling turn on the Use foreign currency option. The Add entry dialog will then have 

roup 
be 

recorded in the Reference column. 

on again, use Advanced > Enter last. The Add entry 
tained from the last entry. 

Setting up default transactions 
If you have a regular transaction that has the same settings, such as an Electricity Bill that 

any, updates a Category and will also reconcile a Planning figure, 
e date and amount, then you should set it up as a Default 

an extra Currency field, which allows you to make entries in one of the defined Currencies 
(defaults to Secondary). The Amount will be converted from that currency to your normal G
currency using the rate entered in the Currency module. The original foreign amount will 

If you want to enter the same transacti
dialog will be completed with details re

always pays the same comp
and the only difference is th
transaction. 

To use this facility you will need the Advanced module 'Acc_Adv1' installed. 

Use Default transactions > Add default in the Edit menus of the Accounts and Transaction 
s e

lt a recognisable Name, 
er change (see the topic for Entering 

• te any necessary details in the Adv and Module screens, and then save it with 

As ne fault option to amend any details, or 
Defa move any defaults you no longer need. 

Ente
When you want to enter a default transaction into an account use Advanced > Enter default 
fr  natively, simply tap the Def button on 
the b usly setup. All the information fields 
will b required. 

cre ns. 

• Give the defau
• Complete the normal transaction details that will nev

Transactions). 
Comple
Done. 

cessary use the Default transactions > Update de
ult transactions > Delete default to re

ring default transactions 

om the RMRBank menu of Transactions screen. Alter
utton bar. Select the required name from those previo
e automatically completed, but can be overwritten as 

D u d are only available in the Group in which they 
were created. 

Upda
Unde re options for managing transaction entries in accounts. First 
s c

• Use Update entry to change or correct any details. Tapping on an entry will also open the 
 an entry. 

 of an entry, eg when entered in error. 

efa lt Transactions are specific to a Group, an

ting and deleting transactions 
r the RMRBank menu a

ele t the entry on screen, then: 

Update dialog, which is similar to that when adding
• Use Delete entry if you want to completely get rid
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Trans c
The I ws three pages of useful summary 
detai

, earliest 
nd number of reconciled, deferred, warned or estimated entries. 

• The Account button shows a page (the same as in Accounts Group Information) where 
ount, using the 

Movin  
The A
existing entries between accounts. 

e 
er account in the same group). 

No will leave the original entry present, thereby making a copy. 

Arch
e 

• Use the Reconcile option from the Attributes menu, or more easily with just the R button. 

ould match the running balance on your state

a tions information 
nformation option from Transactions screen sho
ls: 

• A summary of the details of the highlighted Entry, 
• The Stats button shows a summary of the number of transactions in the account

date, a

you can record account numbers, bank codes, contacts etc. for the acc
labels defined in General preferences. 

g and copying transactions 
dvanced > Move/Copy option in Transactions screen allows you to duplicate or move 

• Specify the To account where you want to move the transaction (which can be the sam
or anoth

• Respond to the next Delete confirmation dialog: 
Yes will delete the original entry ie making a move; 

iving and removing transactions 
When you receive a bank or credit card statement, the recommended procedure is to check th
entries in the account and reconcile them: 

• The Balance value in the bottom bar will change to show the running reconciled total, 
which sh ment. 

r Auto-step on reconcile. The 
ed entry after each is reconciled. 

 to make room for new transactions. 

An option in General preferences > Program c
highlight will automatically move down to the nex

an be set fo
t unreconcil

rchive file

The A

the entries. 
• Archive file – select the archive file. 
• Entries – to act on the Reconciled only entries or All 

entries. 
• Balance – whether to Update the running balance of 

the account, or Leave alone. 

• When checked, use the Advanced > Archive/Remove option to move the old 
transactions to a separate a
Note: You need to create an Archive file before trying to archive. 

rchive/Remove dialog gives settings for: 

• Action – to Archive or Remove (completely delete) 

www.rmrsoft.com page 19 



  RMRBank (for P800/P900) Personal Accounts Suite 

Use the Advanced button to access further options for: 

t entry date to archive. 

xisting entries. 

Jump to date 
Use Jump

Filtering transactions 

criteria. 

Use S
c b

• 
• ng in the 

description or reference fields. 
onciled, 
. 

wn, or No to see only 

Optio ter: 

• 

• ine whether the Balance display should show 
the Tax amounts, the Net total, or the Gross total. 

 tax 

ate: 

Optio Amount

• 

Account Settings 
Acco  account details, as originally entered when creating 
th vanced dialog of the Add and 
Update Account dialogs. 

t % rates that apply for use by 
actions. 

• Up to – to specify the lates
• Mode – whether to Append to the archive file, or 

Overwrite e

 to date
highlight will move to the nearest entry in the account. 

The entries in both the Transactions and Archive screens 
can be filtered to show only those that meet selected 

 to quickly find a particular dated entry in the Transactions screen. The 

et filter from the Edit menu, and set any 
om ination of filters as follows: 

• Set the Method to Include or Exclude. 
Set a budget Category to filter on those available. 
Enter Desc/Ref text to filter on a text stri

• Set Attributes to filter either All, or Rec
Deferred, Warning, or Estimated entries

• Set Include initial balance to Yes to ensure that 
true running balances are sho
the filtered totals. 

nally use the Tax button to apply a tax fil

Turn the Tax rate filter on. 

Def

• Choose the Rate from one of the pre-defined
bands, or use Tax rate to enter a different value. 

Optionally use the Date button to filter on d

• Turn the Date filter on. 
• Set the From and To date range. 

nally use the  button to filter on values: 

• Turn the Amount filter on. 
• Enter an Absolute value to filter on. 
• Define Type as whether to filter on Credit or Debit 

values, Credit only or Debit only. 
Set Filter to find amounts Less than, More than, or 
Equal to the specified value. 

unt settings allows you to update the
e account. These settings duplicate those found in the Ad

• In the Interest page, set the Credit % and/or the Debi
Standing Orders interest trans
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• Use the Balance button to update the Value of any Balance limit for the account. 
edit allowed for a checking (current) 

e account. 
• Set whether this Credit/Debit limit is a minimum cr

account, or a maximum debit for a credit card typ

The program will warn you if this limit is exceeded. 

e button to specify the Archive file to be associated with the account. 

Tran
Display preferences > Group in the Transactions screen has options for configuring the 

ounts in the group, as follows: 

• Initial highlight on. When you open the Transactions screen, the highlight will normally 
 appear on today's date, which is 

con. Set to Auto the Balance Window will automatically show the reconciled total as 

rned on to help follow entries across the screen as the 

Transactions display preferences : Account 
Disp e Transactions screen has options for configuring the 
d la

• alues for transactions. Select from 

• Use the Archiv

sactions display preferences : Group 

display applicable to all acc

appear on the last entry. If you wish, you can set it to
often useful if there are deferred entries. 

• Re
entries are reconciled. 

• Underline. A line can be tu
highlight is moved. 

lay preferences > Account in th
isp y applicable to this account, as follows: 

The Middle column on screen can show various v
Nothing, Reference, Category, or Tax Rate. 

This preference can also be accessed by tapping on the column header. 

 Initial balance, the Running balance, the 
onciled Balance in the screen top bar. 

• Bottom window allows you to display either the Initial balance, the Running balance, the 
creen bottom bar. 

Transactions display preferences : Symbols 
tions screen has options for configuring the 

symbols used, as follows: 

• ols used for the Reconciled, Warning, Estimated, 

• Top window allows you to display either the
Current balance, or the Rec

Current balance, or the Reconciled Balance in the s

Display preferences > Symbols in the Transac

Use this option to change the symb
Deferred and the null attributes. 

U  t  symbol you need. 

don't like your changes. 

Transactions display preferences : Colour 
Disp  has options for configuring the 
colour of display attributes, as follows: 

ence for the colours used to identify Reconciled, Warning, Estimated, 
nderlined entries. 

Tran
G e  of 
the tr

se he virtual keyboard to get the

• Use the Default button to reset if you 

lay preferences > Colour in the Transactions screen

• Set your prefer
Deferred and U

sactions general preferences : Program 
en ral preferences > Program in Transactions has options for configuring the operation

ansactions screen. The following can be set: 
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• Balance for deferred entries. Use this to set whether the values of deferred entries are 
d 

• Display transfer details. When a transaction is made to transfer between accounts, or to 

'to' details. Set this to No if you do not wish to see this dialog. 
• Auto-step on reconcile  

next unreconciled entry after one is reconciled. This switches that option on. 
date entry dialog, or simply reconciles 

be set to operate your preferred 
action from – Update, Last used, Archive, Filter, Information. 

Transactions general preferences : Account 
G e
the tr is account, as follows: 

• hen a Transaction is entered, its attribute can be pre-set to 
Reconciled, Deferred, Warning or Estimated if these are more typical of your use. 
Otherwise it defaults to None. 

 not occurred yet, but you would 

 the date is reached. 

not to be displayed, or displayed but not included in the balance calculations, or displaye
and included in the balance. 

update the Expenses module, a 'transfer' dialog appears to allow you to change any of the 

. It is useful for the highlight to automatically move down to the

• Tap on selected. Whether this action opens the Up
the entry. 

• User button. A spare * button on the button bar can 

en ral preferences > Account in Transactions has options for configuring the operation of 
ansactions screen for th

Default attribute. W

• Defer mode. If you wish to enter transactions that have
like to record them in advance, then use a 'Deferred' transaction. 
When set to Auto, any transaction with a future date will be automatically 'flagged' as 
deferred, and automatically cleared once
Set to Manual, you have to manually defer transactions with the Defer attribute. 
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Currency screen 
RMR
Curre
foreig
o a

T  s
w  t

T  b
wher
selected Group is indicated with (G), and the Secondary 
currency for any temporary use, such as holidays or 

e 
exchange rates at once, perhaps weekly from the 
n s

Addin  
To cr
curre

• 
• Enter the currency Symbol. 
• Define the current exchange Rate/B related to the 

Base currency for the program. 

Bank has extensive currency support. The 
ncies screen allows you to enter details for up to 12 
n currencies you may wish to use, and provides the 

ver ll currency control for the program. 

he creen lists the countries and currencies, together 
ith he symbol and exchange rate. 

he ase currency for operating the program (normally 
e you live) is indicated with (B), the currency for the 

foreign travel is indicated with (*). 

After the required currencies have been defined, you can 
use the Update all currencies option to update all th

ew paper. 

g currencies 
eate a new currency for use in the program use Add 
ncy from the menu: 

Enter the Country name. 

If you prefer to enter exchange rates as B/Rate as a 
fraction of the Base rate, then change the Rate method to 
Inverted in Preferences > Currency conversion. 

Updating and deleting currencies 
The following options are available for managing the currencies in the program: 

• Use Update currency to amend the country name, sym
to the base currency. Note: you cannot update 
than to modify the symbol. 

• Use Update all currencies to update the exchange 
rates of all the currencies together. 

• Use Set secondary currency to mark a particular 
currency with * and for use in converting foreign 
transaction entries during any temporary use such 
as holidays or foreign travel. 

• Use Delete currency if you no longer need to 
record that currency. 

Currency preferences : Display 
Further choices related to operation of currencies for the program can be found in Preferences 
> Currency display: 

• Thousands separator. Specify from a choice of symbols – comma, full stop, apostrophe, 
space, or none. 

• Decimal places. This overrides the Group setting just for this screen. 

bol, or the exchange rate related 
the Base currency for the program, other 
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Currency preferences : Conversion 
onversion in the Currencies screen has configuration options for the 
: 

und, some use 0.65 pounds/US$. If 

y which currencies (via the Base, Group and 
Secondary settings) are initially shown in the Currency convertor. 

 the normal program setting for the currency converter. 

Curr
t: 

ur to identify the secondary currency on screen. 

Preferences > Currency c
currency conversion feature

• Rate method. Some people like to use 1.54 US$/po
so, use the Inverted setting. 

• Default from and Default to specif

• Decimal places. This overrides

ency preferences : Colour 
Use Preferences > Colour in the Currencies screen to se

• Secondary. Specify the colo
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Standing Orders screen 
T  
G u

his screen shows details of your Standing Orders and Interest payments. Each Accounts 
ro p has its own related Orders screen. 

T
T  m
rans

u g

Create and manage your standing orders and interest 
 order, Add 
lete 

O e
order to rearrange those that have the same date if you 
want them in a specific transaction order. 

Tapping on the ‘Value’ title on the column header will 
toggle the display to show the payment period, number of 
payments remaining and interval settings. The 
Information option shows pages of summary details of 
the highlighted order. 

Orders will automatically action on opening the program, 
or when triggered by the date. Use Action order now to 
'force' an order to transact ahead of its due date. When an 
order has completed the requisite number of ti
the list in case you wish to reset and reuse it. 

Setting up standing orders 
Use Add order from the menu to create a standing order, 
and specify: 

• Start date you first wish it to be used. 
• the From account (pay out) and/or To account 

(pay in), or both for a transfer between accounts. 
• a Description of the payment. 
• the regular Payment value. 
• the Period as daily, weekly, monthly, annual, or 'last 

day of month'. 
• the Interval for how often it should occur. 

his odule (and its menus) can be titled Future 
actions, Scheduled Transactions or Direct Debits by 

sin  the Terminology setting in Preferences. 

payments with the menu options for Add
interest, Update order/interest, and De
order/interest. 

rd rs are normally listed in date order, but use Move 

mes, the date will change to 'Done' and remain in 

Eg, for a quarterly order submit a period of 'month' and an 
interval of 3. 

Use the Adv button to supply more advanced details: 

• a name for the Reference field. 
• an Initial payment value if the first payment is 

different from normal. 
• an Attribute eg Reconciled, Deferred, Warning, or 

Estimated. 
• an Auto counter from those you have set up. 
• the Number of times the order should be carried 

out (0 means forever). 
• a Tax rate from those you have set up. 
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Use the Module button to set automatic inclusion in the other installed modules. These are the 

Sett
 a regular interest payment for an account, and 

ast 

. 
• a Description of the payment. 

 
 based on the 

interest rates set for the account and the balance of the 

Updating, moving and deleting orders and interest payments 
Under the RMRBank menu are further options for managing standing orders. First select the 

etails. Tapping on an entry will also 

but use the Move order option to rearrange 
those that have the same date if you want them in a specific transaction order. 

nction to 'force' an order to transact ahead of its due date. 
• Use Delete order/interest if you want to completely get rid of an entry. 

Orde  a
The I e pages of useful summary details (one 
page

ils for the highlighted Order. 
mary of the advanced details. 

 that the order will update. 

Preferen
ng: 

• Terminology. To change the name of the module and the menu options as Standing 
n or Direct Debit. 

same as for normal transaction entry. 

ing up interest payments 
Use Add interest from the menu to create
specify: 

• Start date you first wish it to be used. 
• the Account. 
• the Period as daily, weekly, monthly, annual, or 'l

day of month'. 
• the Interval for how often it should occur

Interest payments are only estimates! The actual amount
credited or debited to the account is simply

account at the time of action. 

entry on screen, then: 

• Use Update order/interest to change or correct any d
open the Update dialog, which is similar to that when adding an entry. 

• Orders are normally listed in date order, 

• Use the Action order now fu

rs nd Interest information 
nformation option from Orders screen shows thre
 for Interest entries): 

• A summary of the payment deta
• The Adv button shows a sum
• The Module button shows a summary of the modules

ces : Orders 
Preferences in the Orders screen has options for configuri

Order, Future Transaction, Scheduled Transactio
• Completed colour of the orders. 
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Budget categories screen 
The Budget screen allows you to keep track of your 

end or income amount (or amount remaining) 
a  s

More than one Budget file of categories can be created 
a  t
optio ate group in Accounts screen. This 
allows you to have different sets of categories for different 
groups of accounts (perhaps personal and business). 

The usual options are available to Add, Update, Delete, 

When entering a transaction in an account, select one of 
the specified Budget categories in the Category field. The 

added to the Spend/Income figure for that category, and 

If the transaction in an Account is later deleted or updated, 
th
categ

N :  
categ  so the 
v e

A e

• Use Create budget group to set up a new Budget Group to contain different sets of 

l be shown on screen in the 

budget expenses. The screen shows a list of your 
categories, with their estimated budget amount, and the 
actual sp

nd tatus percentage for each. 

nd hen associated with a Group of accounts using the 
n in More > Upd

Move and Sort categories. A Use foreign currency 
option can be turned on to make entries in another 
currency. 

value of the transaction credit or debit will be automatically 

the Status % adjusted. 

e Budget category value will be adjusted accordingly. (Note that this only occurs if a single 
ory is specified). 

ote  If you use the (Split) category option in a transaction to add to more than one Budget
ory, there is not sufficient memory to allow more than one category to be tracked

alu s will only be allocated at the time of entry and not stored against the transaction. 

t th  end of an accounting period use the Reset categories facility. 

Creating budget groups 
Under the RMRBank menu are options for using multiple Budget Group files: 

budget categories. 
• Enter a unique and meaningful Name for the Group. This wil

bottom bar. 

Associate a Budget group 
group in the Accounts scre

with a Group of accounts using the option under More > Update 
en. 

Open g
Furth

• If you have more than one Budget Group, use Switch budget group to open them, or tap 
on the Group name on the bottom bar. 

in , renaming, and deleting budget groups 
er options are available for managing Group files: 

Alternatively, tap on the left / right arrow buttons to cycle round them in order. 

• Use More > Rename budget group to change the name of a group of categories. 
• Use More > Delete budget group if you want to get rid of a categories group that is not 

needed. 
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Adding budget categories 
ach budget 

d 

ly total amount, 

 
ll be converted from that currency to your 

Updating, sorting, moving and deleting budget categories 
ategory: 

/Inc value, enter a value in the 
Change to field. 

– Credit will add the supplied value to the existing 

 options for ordering the 

Use D u want to get rid of not-needed ca

Resetting budget categories 

• 

• Specify what to change the current Estimate to – 

• Specify how the Spend/Income values should be 

Use Add category from the menu to create e
category, and enter: 

in another one of the defined 

• a category Item name, 
• Start date for information on the period of the recor

(eg 1 Jan, or tax year), 
• Budget estimate of the like
• Spd/Inc, whether it is a Spend or Income value. 

You can also turn on the Use foreign currency option. 
The Add category and Update category dialogs will then 
have an extra Currency field to allow you to enter amounts
currencies. The Estimate and Spend/Income values wi
normal Group currency. 

Use Update category from the menu to modify a budget c

• Change the Start date, Item name, Budget 
estimate, as required. 

• To change the Spd

• Then set the State to Credit, Debit or Absolute, to 
give the following result: 

Spend or Income value, 
– Debit will subtract the supplied value from the 
existing Spend or Income value, 
– Absolute (positive or negative) will replace the 
existing Spend/Income value completely. 

In the Advanced menu are two
category entries: 

• Use Sort categories to put them into alphabetic order, or 
• Use Move category to manual move them into your preferred sort order. 

elete category if yo tegories. 

 to At the end of an accounting period, use the Reset categories facility in the Advanced menu
reset the values: 

• Specify which Category is to be reset, either the 
Selected category, All categories or all those with 
the same Date. 
Define a New date for the start of the next Budget 
period. 

Zero, the Current spend value, or Leave alone. 

treated - either zeroed, set to the actual values from 
the previous period or left alone. 

A typical action is to reset the estimate to the current spend value so that next year you can 
compare previous with current. 
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Budget information 
The Information option from Budget screen shows a 
useful summary page of all the details about the 
highlighted category – start date, estimated budget, 
current income or spend, percentage, and amount 
re a

 

Preferences : Budget 

m ining. 

The only configurable Preference item for the Budget scree

• The penultimate Total column can display either the Spend/Income amount or the 
amount Remaining from the estimate. 

n is as follows: 
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Archive screen 
The Archive screen allows you to view transactions p
layout is the same as the Transactions screen, the only 
entries. Full

reviously archived from the Accounts. The 
difference being that you cannot edit the 

 details about a specific entry can be viewed with the Information menu option. 

se the Create new archive menu option to create 
archive files. Options also allow them to be Renamed or 

pplied to let you view only 

D c
criter

Find and Find next functions provide a search facility for 
specific transaction entries or dates in long files. 

If the files get too big, you can use Delete entries or 
Reset start date to remove unwanted entries by date 
range. 

If you open the Archive file from an unrelated Accounts 
Group, the Budget categories shown for the entries may 
not be appropriate. If so use the Switch budget group 
option to select the correct one. 

Finally, Import data and Export data let you either 
populate the archive with data in QIF format from another 
program, or export the data in QIF or other text formats for 
use in other applications. 

Archive files 
Use Create new archive to set up archive files. This same option is available from the menus 
in the Accounts, Transactions, and Archive screens. 

• Enter a unique and meaningful Name for the file. This will be shown on the bottom bar of 
the archive screen and used in selection dialogs. 

U

Deleted. 

A Set filter option can be a
entries that match any combination of Budget category, 

es ription text, Date range, Tax rate, and Amount 
ia. 

You can use one shared archive for all accounts, or create an unlimited number for each of your 
accounts, or for different years, etc. 

• If you have more than one Archive file, use Switch archive files to open them, or tap on 
the file name on the bottom bar. 

Alternatively, tap on the left / right arrow buttons to cycle round them in order. 

• Use Rename archive to change the name of the file. 
• Use Delete archive if you no longer want the file. 

Deleting archive entries 
If an archive file gets too big, you can remove unwanted entries by two methods: 

• Use Delete entries and specify a start and end date range. All entries between will be 
removed from the file. 

• Use Reset start date and set a To date. All earlier entries will be removed. 

Find functions 
The Archive screen has comprehensive search functions for transaction entries or dates. 
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To use Find entry: 

. 
ate. 

• Set the search Direction as Forwards or Backwards 

f file or 

 
ter. 

Arch
le highlight, the Information option 

mary details of the archived 

rences : Display 
The following options for the Archive screen are accessed from Preferences > Display: 

lay can be used to show various 
transaction values. Select from Nothing, Reference, Category, or Tax Rate. 

• Enter a Text string
• Specify the From d
• Set if the search should be Case sensitive. 
• Set the search Direction as Forwards or Backwards 

from the From position. 
• Set the search From position as Start/End of file or 

Current entry. 

Repeat the find with the Find > Next entry option. 

To use Find date: 

• Specify the Date. 

from the From position. 
• Set the search From position as Start/End o

Current entry. 
• Set the Match criteria as Exact date or Next date

af

Repeat the find with the Find > Next date option. 

ive information 
As the Archive screen is view only and there is no moveab
first requires you to select an entry by line number. The sum
transaction entry are then shown. 

Archive prefe

• Middle column. The middle column on the disp

This p e column title on screen to cycle round 
the options. 

le archive files, you can set which file is chosen when 
displaying the Archive. This can be either the Last used file, a Default file, Selected on 

• Archive file. Specify the filename for the ‘Default file’ option. 

Archive preferences : Header 
The following options for the Archive screen are accessed from Preferences > Archive 
header: 

• Export. Select whether the "Archived from..." header lines are included when exporting 
the data. 

• Colour. Set a colour for display of these header lines. 

reference can be quickly actioned by tapping on th

• On entry use. If you run multip

entry, or a file Linked to the account. 
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Fuel module screen 
T  he fuel consumption for up to 10 vehicles. 
For each vehicle there are three screens accessed with the View menu options: 

1. 

tries. It is only in this screen that you 
e and delete entries. 

e long-term history of all the fuel consumption values for the vehicle. The file 
t to the main screen, but is of unlimited length and cannot be edited. 

3

 the History file but as a graphical plot. 

v ic

The E
mistake. In the History screen there is an option to Reset start date
long. 

The Driving mode field (M column) is designed to show you when you might expect different 
 as Normal, Urban or Long-Distance. 

ntries 
ign currency and, in the History screen, an option to Export it to a text file (see 

specific topic). Finally, in the main screen there is a Set reminder function. 

Vehic  
Use Create new vehicle to set up files for each of your 
vehicles: 

• Enter the Name of the vehicle which will be shown 
on the bottom bar of the Fuel screen and used in 
selection dialogs. 

• Enter the Number for information purposes. 

his (optional) module allows you to keep track of t

Main Screen: 

This shows the details of just the most recent fuel en
can add, updat

2. History Screen: 

This shows th
is in a similar forma

. Graph Screen: 

This shows the data from

The menu has the Create new vehicle option, with further options to Rename vehicle, Delete 

 if the history file gets too 

eh le or Delete vehicle history, as well as Open vehicle if you have more than one file. 

dit menu has options to Add and Update entry and to Delete entries if you make a 

consumption values, by defining entries

The Tools menu has an option to view a summary Statistics screen, an option to allow e
in a Fore

le files 
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If you have more than one vehicle file, use Open vehicle to switch files, or tap on the vehicle 
name on the bottom bar. 

Alternatively, tap on the left / right arrow buttons to cycle round them in order. 

 M ehicle if you no longer want to keep the vehicle data file. 

Entering
 c uel details manually in the Fuel screen with the Add entry menu option 

or Ad
for th
of the

• 
• Enter the fuel purchased. This may be as the total 

quantity of fuel, or the price per unit, according to 
your Entry type choice in the Settings page. 

• Enter the Distance odometer reading. This may be 
either the Total or Elapsed distance depending on 
your Distance method choice in the Settings page. 

• Declare if this was a Full tank (if No, the 
consumption will not be calculated until the next fill 
to keep a constant baseline). 

Use the Settings button to specify: 

• The Unit of entry for the quantity as UK or US 
Gallon, or Litre. 

• The Entry type. Whether the fuel amount is to be 
entered in Total units or in Price/unit. 

• The Distance method. Whether the distance is to 
be entered as the Total odometer reading or the 
Elapsed distance since the last refuel. 

• The name of the Vehicle. 

Then tap Done to save the fuel details to the screen. 

Use More > Rename vehicle to change any name or number details. 

Use ore > Delete v

 fuel purchases 
You an either add the f

d button, or more typically enter them automatically by making a Transaction screen entry 
e purchase in an account – select the vehicle in Update fuel manager in the Module page 
 entry dialog. Complete the following details: 

• Set the Date. 
Enter the total Cost. 

Use the Advanced button to specify: 

• Your categorization of the Driving mode as Normal, 
Urban, or Long-Distance. 

• Any notes in the Remarks field. 
• 

The first entry you make is simply a start point so no 
calculations will be carried out. The distance must be entered as the Total distance, but 
subsequent entries can be Elapsed distance. 

When travelling turn on the Use foreign currency option. The Add entry dialog will then have 
an extra Currency field, which allows you to make fuel entries in one of the defined Currencies. 

Upd
llowing menu options to modify entries in the Fuel screen: 

as

• o completely remove the highlight

ating or deleting fuel entries 
Use the fo

• Use Update entry and change any of the fuel purch
will be recalculated. 
Use Delete entry t

e details. The consumption values 

ed entry. Note that you cannot delete 
the first baseline entry. 
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Veh
Use the Set reminder function to enable a warning for 

eg every 6 months or 6000 miles. 

• 
Set the Due date and/or 

 due. 

icle reminder function 

scheduled servicing or oil changes that happen regularly, 

Enter a description in the Reason. 
• 
• Set a Distance when it is
• Select it On. 

The reminder status is indicated on the bottom bar of the screen, which can be tapped to set the 
reminder on/off. 

The reminder will be triggered as the date or distance is 
approached or past, and the program will present a 
warning. You then have the option to: 

• 

• 

Vehicle 
The S een shows a useful 

icle, including totals 
and averages for the amount of fuel, the costs, amount 
s

Deleting entries from fuel history 
If u
longe  is 
available. This allows you to set a new start date for the 
file, and all previous history entries will be removed. 

ry in the main Fuel 
screen to completely remove all the records for the 
v c

Fuel preferences : Display 
Use the Preferences > Display options in the Fuel screen to configure the display: 

Price 

• Mode display. Define whether to show All modes, All except normal, or None of the 

Second column allows you to choose which value to display – Gallons/Litre, Cost or 
Price. 

Fuel
U  t

• S gallons or Litre. 

• Reset –  set a new date or distance for the next 
reminder, 
Acknowledge – the same message will be 
presented again at the next entry, 
Clear – turn the reminder function off. 

fuel consumption statistics 
tatistics option in the Fuel scr

summary of the fuel used by the veh

pent and periods of time. 

 yo r Fuel history file becomes too large, or you no 
r wish to keep old data, a Reset start date option

Alternatively use Delete vehicle histo

ehi le. 

• Individually set the Decimal places for each of the fuel Quantity, Consumption and 
values. 

driving mode attributes on screen. 
• 

 preferences : Units 
se he Preferences > Units options in the Fuel screen to configure the units used: 

Measure as UK or U
• Distance as Miles or Kilometres. 
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• Consumption from a range of international consumption units. 

The units for display can be different to the units used in the fuel entry dialog. 

Fuel e
U  t

mber of pixels per date entry on the horizontal axis. 
e x-axis line as Top, Centre, or Bottom. 

• Consumption (Y)-mode to Auto or Manual 
lue Lowest value

• 

pr ferences : Graph 
se he Preferences > Graph options in the Fuel screen to configure the graph display: 

• Date (X) Pixels/entry for the nu
• Position of th

• Highest va  and  for the vertical Y axis limits under Manual mode. 
Colour for the graph line. 
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Expenses module screen 
This module is designed for those people who use expense accounts. It is similar to the 

t is optimised for the specific purpose of recording your 
expenses and vehicle journeys. It is also has its own dedicated Archive screen. 

In the main Expenses screen use the File menu to Create 
new 
M e
trips files. 

E r
in t transfer them using the 
Modu es are made as 
Transactions in Accounts. 

There is an additional mode for converting business 
journeys made in your own vehicle into an expensable 
amount. Enter journey allows you record the distance 
which is automatically calculated from a Vehicle rate 
defined for the Trip. 

Entries made in Foreign currencies can be automatically 
converted to the currency defined for the Trip. 

Many functions are identical to those in Transactions, 
including creation and use of Default entries, 
Reconciling and Archiving. As with the Transaction 
screen, you can Set a filter, use Edit memo for recording 
trip details, and Export data to a tab delimited text file. 

The Expenses Archive screen is accessed with View archive and allows you to look at (but not 
change) transactions previously archived from trips in the main Expenses screen. 

Expenses trips 
One trip file can be used continually in rolling 
can be defined as required (for each excursion, each 

Use Create new trip to start a new trip file: 

• Enter a Name for the file. 
• Enter the Vehicle rate your Company gives you for 

mileage (e.g. 0.45 for 45p/mile). 
• Select the Currency for the trip. This would normally 

be in the currency that you reclaim the expenses. 
• The Archive file to be linked with the trip. 

If you have more than one trip file, use Open trip to switch 
files, or tap on the trip name on the bottom bar. 

standard Transactions screen bu

trip to record expenses for different clients or travels. 
or  options are available to Update trip details, Delete 

 when completed and to Create new archive 

nte  expenses as a 'Spend' (or 'Refund') by direct entry 
to he screen, or automatically 

les function when purchas

mode to record expenses, or separate trip files 
month, different companies or clients, etc). 

Alternatively, tap on the left / right arrow buttons to cycle round them in order. 

Use More > Update trip details to change the name, vehicle rate or currency for the trip. 

Use More > Delete trip if you no longer want the trip file. 

Expenses categories 
Use Categories > Add category to setup a set of relevant expense categories (taxi, hotel, 
meal, etc.). It is usual to make these types match any categories required on your company 
expense forms. You can then allocate each expense purchase to one of these categories. 
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Use Categories > Update category to change any of the names. 

ve any not required or entered in error. Use Categories > Delete category to remo

Categories are 'global', so you only need to create them once and they will be available in
trips. 

It is then possible to filter the view so only expenses for specific categories are sh

 all 

own. 

Ente
 the Expense screen with the Add 
hem automatically by making a 

– select the Trip name in Add to 

ils: 

ther the entry is a Spend or Refund. 

• Attribute. To optionally identify the expense entry as 

If required, when travelling, turn on the Use foreign 
currency option. The Add entry dialog will then have an 

ld, which allows you to make entries in 
one of the defined Currencies (defaults to Sec

in, use Advanced > Enter last. The Add entry 
dialog will be completed with details retained from the last entry. 

Entering
If you use your car for business and reclaim mileage costs, use 
the fo

•  of the journey (e.g. destination). 

• Distance travelled. 

Reconciled or for Information only. 

e automatically calculated from the distance and the Vehicle Rate 

ring expenses 
While travelling you can either add expenses manually in
entry menu option or Add button, or more typically enter t
Transaction screen entry for the purchase in an account 
expenses trip in the Module page of the entry dialog. 

Complete the following deta

• Description of the expense. 
• Date (defaults to today). 
• The Amount. 
• The Type. Whe
• Select the applicable Category. (Use Add category 

beforehand to create these). 

The Adv button gives access to the further Advanced 
dialog for: 

• Reference. Any free-text comments or further 
details. 

Reconciled or for Information only. 

extra Currency fie
ondary). The Amount will be converted from that 

currency to your Trip currency using the rate entered in the Currency module. The original 
foreign amount will be recorded in the Reference column. 

If you want to enter the same transaction aga

 car journeys 
Enter journey and complete 

llowing details: 

Description
• Date (defaults to today). 

The Adv button gives access to the further Advanced 
dialog for: 

• Attribute. To optionally identify the entry as 

The expense amount will b
defined for the trip. 

The total distance of all journeys in the trip file can be seen by tapping on the Total window in
the bottom bar on screen. 
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Usin
 incur 

regularly, set them up as default entries. 

efault entries > Add default or Add journey in the Edit menu: 

• Complete the normal expense or journey details that will rarely change. 
essary details in the Adv screens, and then save it with Done. 

ult, 
d all the information is automatically 

Updating, marking and deleting expense entries 
In the menus are further options for managing expense entries. First select the entry on screen, 
then: 

pping on an entry will also open the 
r to that when adding an entry. 

ly, perhaps as a reminder and not for 
ark the entry, when it will be flagged 

 in the expenses list, but the value will be ignored from the total. 
rid of an entry. 

Recalcu
 expenses trip, they are converted at the 

 

lied 

Filtering expenses 
nses Trip and Expenses Archive screens can be filtered to show 
 selected criteria (similar to the Account transaction filters): 

 from those available. 
 to filter on a text string in the description or reference fields. 

• Set Attributes to filter either Reconciled or Information entries. 

se the Date button to filter on date: 

• 

• Turn the Amount filter on. 

her to filter on Credit or Debit values, Credit only or Debit only. 

g default expenses 
If you find you are often entering the same information for expenses or journeys you

Use D

• Give the default a recognisable Name. 

• Complete any nec

Use the Default entries > Update default option to amend the details, or Delete default to 
remove any defaults you no longer need. 

When you want to enter a default expense or journey in a trip use Advanced > Enter defa
or the Def button. Select the required expense name an
filled in. 

• Use Update entry to change or correct any details. Ta
Update dialog, which is simila

• You can mark entries for information purposes on
reclaim. Use Advanced > Information entry to m
with *

• Use Delete entry if you want to completely get 

lating foreign expenses 
When you enter expenses in a foreign currency in an
exchange rate you have defined in Currencies module. 

It is often the case that you need to use a different exchange rate (perhaps a company enforced
rate) when reclaiming your expenses. Use the Recalculate foreign function to amend all 
foreign expenses. The dialogs allow you to specify a different exchange rate that will be app
to recalculate the expense values. 

The entries in both the Expe
only those entries that meet

Use Set filter from the Edit menu, and set any combination of filters as follows: 

• Set the Method to Include or Exclude. 
• Set an expense Category
• Enter Desc/Ref text

Optionally u

• Turn the Date filter on. 
Set the From and To date range. 

Optionally use the Amount button to filter on values: 

• Enter an Absolute value to filter on. 
• Define Type as whet

www.rmrsoft.com page 38 



  RMRBank (for P800/P900) Personal Accounts Suite 

• Set Filter to find amounts Less than, More than, or Equal to the specified value. 

Reconciling and archiving expenses 
tton to mark the entries 

w  a submitted those expenses 
for re

W n et as a 
R n

• Name – select the archive file (created beforehand). 

• Up to – to specify a latest entry date. 

Expense
Use Crea e to set up archive files for completed expenses records. Enter a unique 
and meaningful Name for the file. This will be shown on the bottom bar of the archive screen 

Once a trip is completed use Advanced > Reconcile entry or the R bu
ith  reconcile symbol. This would typically indicate that you have 

claim. 

he  the expenses have been claimed back, enter the repayment as an Expense but s
efu d. This should zero the total of your reconciled expenses. 

Then use the Advanced > Archive/ Remove option to move the old expenses to a separate 
archive file. The dialog gives settings for: 

• Action – to Archive or Remove (completely delete) 
the entries. 

• Entries – to act on the Reconciled only entries or All 
entries. 

Use the Advanced button to access further options for: 

• Balance – whether to Update the running balance of the account, or Leave alone. 
• Mode – whether to Append to the archive file, or Overwrite existing entries. 

s archive files 
te new archiv

and used in selection dialogs. 

You can have one or more archive files as needed. Link trips to a specific archive file using the
Update trip details menu option. 

 

’ 

If you have more than one Archive file, use Open archive to open them, or tap on the file 
name on the bottom bar. 

• Use View archive in the menus from the main Expenses Trip screen to view the archive, 
and then use View expenses to return from the Archive screen. Or use the ‘Go back
button. 

• 

Alternatively, tap on the left / right arrow buttons to cycle round them in order. 

Expe e
U  t

en to show either the 

• Use More > Rename archive to change the name of the file. 
• Use More > Delete archive if you no longer want the file. 

ns s preferences : Display 
se he Display preferences options in the Expenses screen to configure the display: 

• Middle column allows you to display an extra column in the scre
Category or Reference values. 

This preference can be quickly actioned by tapping on the column title on screen to cycle round 
th p

alance, the Reconciled balance, or the 
Total Distance in the bottom bar. 

e o tions. 

• Balance allows you to display either the Total b
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Expe e
The Program preferences in Expenses has options for configuring the operation of this screen. 

 

utton. A spare * button on the button bar can be set to operate your preferred 

ns s preferences : Program 

The following can be set: 

• Tap on selected. Whether this action opens the Update entry dialog, reconciles the entry,
or toggles the entry to Information. 

• User b
action from – Update, Last used, Archive, Filter, Export. 
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Investments module screen 
T  
s e

his module allows you to keep track of one or more portfolios of stocks or shares. The main 
cre n lists the individual companies with your holdings and overall Net Worth. 

o
T  m
r Bo

Preferences. 

In the menus are options to Create new share files, as 
well as Switch share file if you have more than one 
portfolio. 

There are the usual Add share, Update share, and 
Delete share functions, with an additional option to 
Update all which can be used to maintain your 
investments with the current prices. 

A share file can be created as a ‘pseudo account' inside 
an Accounts Group so that the value of your investments 
can be included in the net worth. Its balance will reflect the 
total of the Shares screen when they are updated. 

Separate History screens are available for each 
investment that show a record of the investment price as a 
table and graphically. Access these with View share 
history, while View total history shows a similar view for 
the Total Worth of the portfolio. 

Shares files 
Use Create new share file to set up files for each of your investment portfolios, and give it a 
Name which will be shown on the bottom bar of the Shares screen and used in selection 
dialogs. 

If you have more than one Shares file, use Switch share file to switch files, or tap on the name 
on the bottom bar. 

his odule (and its menus) can be titled Shares, Stocks 
nds by using the Terminology setting in 

Alternatively, tap on the left / right arrow buttons to cycle round them in order. 

Use More > Rename share file to change the file name. 

Use More > Delete share file if you no longer want the portfolio. 

Share files as an ‘Account’ 
A share file can be included as a separate ‘p
the value of your investments can be included in the net worth. To do this: 

• Create a new account in the Group with shortname 
Shares (or Stocks or Bonds). 

• In the Links dialog set Auto update to Yes. 
• Specify a link to the Share file. 

Then the ‘account’ balance will reflect the total of the 
Investments screen when the shares are updated. 

Note: This is not a 'real' account and any attempt to use 
transfers or Standing Orders with it will be ignored!! 

seudo account' inside an Accounts Group so that 
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Adding investments 
nvestment holdings, and complete the 

• Number of units held. 

On tapping the Done button, you will be asked to 
o 

If required, turn on the Use foreign currency option. The 
eld, 
d Currencies (defaults to Secondary). 

Upd
er when statements are received, or 

 

Use Update share to individually update the selected 

• The Date of the latest details. 

 use Update all and: 

s. 

add the values to the history file. 

Use Add share to start a record of each of your i
following details: 

• Company name or description. 

• Price of the units. 
• Date. 
• 

Start a history file. Respond Yes to be able keep t
history values for reference. 

Add share dialog will then have an extra Currency fi
which allows you to make entries in one of the define

ating and deleting investments 
You should update the value of your shares regularly, eith
eg from the weekly newspaper. Two methods are available:

investment, and set new values for: 

• The Company name (if required). 
• The Number, or more usually the Price of the 

shares. 

Alternatively,

• Set the Date. 
• Enter the latest Price for all of your shares in one 

pas

After both methods respond Yes to the Update history 
question in order to 

An Auto history update can be turned on in Preferences 
if you don’t want to be asked whether to update each time. 

If you no longer hold an investment, highlight it and use are to completely remove it. 
Note: This will also delete all the associated history records. 

ents 
order in the 

Investments screen. 

Altern nction in the Edit
several way

estments by Date
Total. 

endin

Delete sh

Moving and sorting investm
Use More > Move share to manually arrange the shares in your preferred 

atively, use the Sort entries fu  menu to sort the shares on screen in 

, Company name, Number, Price, or 

g. 

s: 

• Sort on field can arrange the inv

• The Direction of sort can be Ascending or Desc
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Inve
creens are available for each investment that show a record of the 

investment price as a table and graph. An entry is produced each time the investment is 
u a

story from the main Investments 
 to view the History screen for the selected 
ompany. 

or 

ole portfolio. 

Switch share in the History screen to switch 
bottom 

stments history screen 
Separate History s

pd ted in the main screen. 

• Use View share hi
screen
share c

• Or use View total history to show a similar view f
all date entries from all investments in your portfolio 
and the Total Worth of the wh

• Use View share to return from the History screen. 
Or use the ‘Go back’ button. 

• If you have more than one share investment, use 

between them, or tap on the name on the 
bar. 

Alternatively, tap on the left / right arrow buttons to cycle 
round them in order. 

The Header bar shows the start date, while the bottom bar 
has a gain/loss figure (configurable from Preferences). 

T  m try, 
or Delete entry should it be necessary to modify any of 
the history data. 

Deleting entries from shares history 
If u ish to keep old data, a Reset start date 
o e for the file, and all previous history 
entries will be removed. 

l the records for the share. 

Inve
Within Preferences in Investments module you can specify: 

s. 
• Auto history update. Whether you should be prompted to update the History file after 

Investment history preferences : Settings 
es > Settings in the Investments History screen to configure the display for: 

•  limits. Position of 2 optional upper and lower lines (eg for buy/sell). 

Investment history preferences : Date 
Use Preferences > Date in the Investments History screen to configure the graph date settings 
for: 

he enu provides options to Add entry, Update en

 yo r history file becomes too large, or you no longer w
ption is available. This allows you to set a new start dat

Alternatively use Delete history to completely remove al

stment preferences 

• the Terminology to be used – Shares, Stocks, or Bond

update, or do it automatically. 
• the Decimal places used for the Number of shares and the Share price. 

Use Preferenc

• Gain/Loss display to show as the Absolute value, Annual % or Overall %. 
Preset

• Colour of the graph line. 

www.rmrsoft.com page 43 



  RMRBank (for P800/P900) Personal Accounts Suite 

• Date (X) axis position for the main axis as Top, Centre, Bottom or None. 
• Date (X) scale as Auto which will stretch the graph to fill the full screen, or Manual. 

Investment preferences : Price 
Use P  to configure the graph price 
settin

•  value for the graph axis. 

• The number of Pixels/day for the Manual setting. 

references > Price in the Investments History screen
gs for: 

• Price (Y) scale to Auto or Manual. 
For Manual setting, specify the Highest and Lowest
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Hom  e Inventory screen 
This module is for keeping track of the value of your house contents. You can create more than 

required. 

For each there are three screens: 

ial view presented is a list of the room locations and summary of their contents. 
Use View rooms to return to this from the other screens. 

2 contents. 

3. Use View items to view the details of the individual items. The Items view shows the 
items in a given Room or Category depending on whether you entered from the Rooms 
screen or the Category Screen. 

one house file for different inventories as 

1. The init

. Use View categories to see a list of the filing categories and summary of their 

The Rooms and Categories views are essentially identical screens that show the number of 
items and total value for each of the listed Rooms and Categories. 

The ‘Go back’ button will take you back from a screen to the previous parent screen (from Items 
back to the Room or Category list, from Categories list back to Rooms list). 

Use the Add, Update and Delete options to set up the Room locations and Categories to store 
the house items under. Note that a Room or Category can be excluded from the total if required, 
and there is a Move option to set your preferred order. 

When all room locations and categories are set up use the Add item option to enter details of 
each of your contents items. You can also automatically add items to the inventory them when 
you make a purchase in the Transaction screen, by setting the house in the Module page in the 
Transaction entry dialog. 

You should periodically review and Update items in the Inventory and update individual items 
to ensure your house contents is correct for insurance cover. An Update value of items option 
lets you automatically (eg annually) update the price of all items at once by a percentage to 
account for inflation. 

Various menu functions are available to Find items, to Sort items in various orders, and to 
Move / Copy items between (or within the same) home inventories. 
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Home inventory files 
or your home inventory, and give it a suitable Name 
f the screen and used in selection dialogs. 

 house to switch files, or tap on the name 

Use Create new house to set up a file f
which will be shown on the bottom bar o

If you have possessions in more than one location (a holiday home?) you might want to create 
more than one Inventory file. In this case, use Open
on the bottom bar. 

Alternatively, tap on the left / right arrow buttons to cycle round them in order. 

Use More > Amend house title to change the file name. 

Use More > Delete house if you no longer want the inventory. 

and Categories Rooms 
the filing system to store 

Add room; in the 
Add category. 

. Some defaults are already 

 to Yes. Use No only if you do 
not want the contained items to be part of the total 

Create Rooms and Categories as 
your house items under. These allow you to classify items 
by their location and type. 

• In the Rooms screen use 
Categories screen use 

• Give it a logical Name
set up as a suggestion. 

• Set Include in total

inventory. 

Any Rooms or Categories you exclude from the overall 
House Total are indicated by an '
column. 

Use Update room or 
Name or inclusion in the total. 

Use Move room or Move
the locations into your preferred order. 

X' in the numeric index 

Update category to change the 

 category to manually arrange 

Rooms or Categories view) to open them, or tap on the 

When in the Item screen use Switch rooms or Switch 
categories (as appropriate to whether you are in the 

name on the bottom bar. 

Alternatively, tap on the left / right arrow buttons to cycle 

ove

Add
 the Rooms or Categories or 

Items screens to enter items into the inventory. 

round them in order. 

Use Delete room or Delete category to completely rem  the locations. 

ing items to the inventory 
Use Add item from either

• A Description of the item. 
• The Date of purchase. 

Enter 01/01/70 to give ‘Unknown’ for the date of purchase. 

• Select the room Location where the item is stored, 
from those you have set up. 

• Select the Category classification for the type of 
item, from those you have set up. 
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• Specify the Value of the item. 
• Define whether the item's Replacement value is to be 'New for old' or the original 

'Purchase Price'. 

Items set as ‘Purchase Price' will be flagged with a '*' against the description. They will keep the
same value and be ignored during any bulk value updates. 

• , an

 

Reference  optional field to record a Serial Number (eg. for electrical equipment), 

Updating items 
Maintain the items in your Inventory as required to ensure the value of your house contents is 

s. 

 screen to change the value o

Use U (eg 
annually) to the value of the items. You can apply this: 

• e (or Decrease) in line with 

where purchased, or other information. 

correct for insurance purpose

Use Update item in the Items r any of the recorded details. 

Use Delete item to completely remove items from the 
inventory if you no longer have them. 

pdate values of items to do a bulk change 

• To All items, or just specific Categories. 
As a percentage Increas
inflation. 

The increase/decrease is only applied to the value of items that have been defined as New for 
Old. Those set to Purchase Price and flagged ‘*’ are NOT changed. 

Sea
The program will then put you straight 

make any changes. 

: 

• By Room/Category as applicable to the Item screen. 

Moving and copying items between houses 
If you have more than one property inventory, and need to move items between them, or want 
to duplicate items, you can accomplish the same with the inventories. 

 use Move/Copy item: 

(this can be the same file as the origin). 
• Make any required changes to the item including selecting the new Location or 

lete question in order to perform a Move of the item, or 
Respond No to the deletion to perform a Copy (ie the original will remain). 

rching and sorting items 
Use Find item to search for text in an item description. 
into the Update item dialog to 

The Items view screen can be Sorted by various Methods

• Alphabetic sort by Description. 
• By increasing Value (low). 
• By decreasing Value (high). 
• Sort by Date. 

In the Items screen, select the item and

• Specify the name of the destination To house file 

Category. 
• Respond Yes to the De

T  item and change the Room location. o move items within the same house, simply use Update
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Utilities module screen 
This module is designed to help you keep track of up to 

For each utility, use Configure utility in the Tools menu 
to t
tap o

three metered utilities, such as Electricity, Gas and Water. 

 se  them up, and use Switch utilities to open them, or 
n the name on the bottom bar. 

Alternatively, tap o
round them in orde

n the left / right arrow buttons to cycle 
r. 

reen will display the date, 

entries, and an estimate of the running Total incorporating 

Each time you pay a utility bill, use Enter bill and it will be 
 

T s

Configuring utilities 

• the Name (Gas, Water, Electric etc.). 
ding charge for the 

starting from zero). 

The program will initially give a reading assuming the 
meter was on zero. To allow for starting in the middle of a 
billing cycle, and to get the total figure to a logical value, 
simpl tial balance value. 

As you regularly read your meters, use the Add entry 

• Specify which . 
Set the Date of the reading. 

The menu has options to Update entry or Delete last 
entry

Ente
Each time you actually pay a utility bill, use Add bill: 

• Specify which Utility. 
• Enter the Total value. 

As you regularly read your meters, enter the meter 
readings with Add entry. The sc
meter reading(s), an evaluation of the cost between 

the tax and standing order amount. 

taken into account in the running total. This can also be
done automatically from the Module function within a 

ran action. 

For each utility, use Configure utility in the Edit menu to 
define: 

• the amount of any periodic Stan
service. 

• the Cost/unit for 1 or 2 meters (for normal and 
cheap rates). 

• the Tax rate % applicable to the service. 
• an Initial balance (if you are not 

y adjust the Ini

Entering utility readings 

option to enter the meter readings: 

Utility
• 
• Enter the Meter 1 reading (or both if there are 2 

meters with different rates). 

 if needed. 

ring utility bills 
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The amount will be taken into account and incorporated 
wn on screen. 

atically when 
 

dialog select the utility name in Update utility module. 

into the balance of the running total sho

Alternatively you can enter the bill autom
making a Transaction screen entry for the payment from
an account. In the Module page of the transaction entry 
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Annual budget planner screen 
This annual Budget Planning module allows you to predic
billing agencies, such as Electricity, Rent, Phone etc. 

t annual expenditure (or income) for 

More than one Planner group can be created and then 
associated with a Group of accounts using the option in 
More > Update group in Accounts screen. This allows 
you to have different sets of planning agencies for 
different groups of accounts (perhaps personal and 
business, or in different currencies). 

Use Add agency to create the names, then for each 
agency use Change cost estimate to add an amount as 
a spend or income for the required payment months. 

The agencies in this module are intentionally not related to 
the Budget Categories, so that you can keep track of 
entries that may not be so relevant as categories, eg 
annual payments for holidays, Christmas etc. 

The screen shows your agencies, 5 monthly columns for 
their cost values, and a total column. Monthly Totals of all 
agencies are shown in the bottom bar. Tapping on this will 
toggle alternative values for Transfer and Balance 
amounts. 

The button bar at the bottom of the screen has buttons to move left and right through the 
months, or you can use Jump to month to put a specific month in the first column. 

If you run a separate Budget account, you can specify a Monthly transfer value, and the 
program will then evaluate the running balance. 

The module can be run in Manual or Automatic Mode. This positions the months and highlight, 
and predicts the balances using the last month's balance as a starting point. 

Once a bill has been paid, highlight the agency and month, and use Reconcile a payment from 
the Attributes menu, or simply the R button. This changes the colour of the value as an 
indicator. Reconciling can be done automatically when making a Transaction or using a 
Standing Order. Select the agency in the Module page of their entry screens and specify 
whether the amount should just Replace or Add to the Planner amount (eg where several 
payments are made to an agency in a month). 

When the cycle is complete, there is a De-reconcile all payments option to clear the entries 
back to normal. 

Planner groups 
More than one Planner group can be created to allow you to have different sets of planning 
agencies for different groups of accounts (perhaps personal and business, or in different 
currencies). 

• Use New plan group to set up a Budget Group to contain different sets of agencies, and 
give it a unique and meaningful Name. This will be shown in the title bar and used in 
selection dialogs. 

Associate a Planner group with a Group of accounts using the option under More > Update 
group in Accounts screen. 

• If you have more than one Planner group use Switch plan group to open them. 

Alternatively, tap on the left / right arrow buttons to cycle round them in order. 

• Use More > Rename plan group to change the name of a Planner group. 
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• Use More > Delete plan group if you want to get rid of a planner group. 

ncies that bill you for services, such as 
Electricity, Rent, Phone. 

 

payments for each 

Plan
et up, the module can be operated to 

 separate Budget account, use Advanced > 

emaining 
months in the year, or All months. 

comparing the total of the Agency payments to the transfer amount. 

Plan

. 

 Bottom window should show the Total value (sum of each month), 
Transfer value (amount defined for each month), or the Balance value (consecutive 

s adding each transfer value and subtracting each total). 

Plan
 preferences menu in Planner screen has options to: 

• Set the Mode of operation. The module can be run in Manual or Automatic mode. Under 
s 

ast month's balance as a starting point. 

Adding plan agencies and costs 
Use Add new agency to set up the Names of the age

Use Update agency and Delete agency as required. 

Use Advanced > Move agency to manually arrange the
agencies into your preferred order. 

Then use Cost update to set up the 
agency: 

• Add an Amount. 
• Set the Type as spend or income. 
• Use From month and To month to define the 

payment months, either as a range of months up to 
a year, or for relevant individual months. 

ner monthly transfers 
Once all agencies and monthly payment costs have been s
reconcile payments and estimate the overall annual budget.

If you run a

 

Monthly transfer to set: 

• A theoretical transfer Amount to ‘pay’ the budget 
each month. 

• The Month as just the highlighted month, R

The program will then evaluate the balance each month by 

ner preferences : Display 
The Display preferences options in the Planner screen can configure the display: 

• First month to use as the starting column
• whether to Show negative spends with minus sign (turn off to save space). 
• whether the

months total

ner preferences : General 
The General

• Set the Initial balance (or the Last month balance if you have Auto mode selected) in 
case it is not zero, 

Auto mode the program will position to show the current month, and predict the balance
(optionally) using the l

• Set whether you want to automatically Carry balance forward. 
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Exporting data as text files 
Data can be exported in a Tab delimited format text file from the following screens: 

• Fuel History 
• Investment History 
• Home Inventory Items view 
• Expenses Trips and Archives 

If a filter has been applied then only the details that match the filter will be exported. 

 option in the appropriate screen. 

The output files will be named Fuel.txt, Invest.txt, House.txt and Expense.txt, and saved in the 
\Media Files \Documents \RMRExport  folder on your smartphone, 

T  f  or copied from your smartphone with the 
P

 

Use the Export data

he iles can then be used in the built-in applications,
C Connect software.for use in other PC programs. 
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