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RMRExpense Overview 
RMRExpense, ‘Expense Account Manager’ is designed to allow you to keep track of your 
business expenses. You create named trip files each defined with a vehicle rate and an 
operating currency, into which you can record and categorise all your travel expenses. There 
are 2 screen views: 

• Trip view – the main screen showing your current expenses. 
• Archive view – shows historical entries archived from the Trip files once reclaimed, and 

stored as a permanent record. 

To switch between the two views, select Trip or Archive from View > Switch view menu or tap 
on the icons on the bottom button bar. 

Use New trip to create a file for your trip expenses, and Open trip to switch between expenses 
files if you keep more than one. 

Then use Add entry to enter the details of each expense purchase, and Add journey to enter 
mileage distances for a journey made in your car (the expense amount for repayment will be 
automatically calculated from the mileage rate defined for the trip). 

The screen shows a cumulative record of 
your expenses listed with: 

With middle column 
toggled to show 
other values. 

• Date. 
• One of two possible Symbols 

marking the entry as for information 
only, or that it has been reconciled. 

• Description of the expense. 
• A multi-value column that can show 

the expense Category, any 
Reference text, the Distance if a 
journey expense, or the original 
Currency value if entered in a 
foreign currency (configurable in 
Preferences or tap on the column 
title to cycle round). 

• The Spend amount (or refund). 
• A cumulative Total for the trip. 

At the bottom of the screen the button bar 
has a series of buttons for quick actions 
(from left to right): 

 - view Trip screen 
 - view Archive screen 
 - * user defined action (set in Preference) 
 - Add entry 
 - add Default entry 
 - Reconcile entry 
 - Go back (curved arrow, only shown in the Archive and Filtered screens) 
 - 4-way scroll arrows. 
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Below this the bottom bar shows the trip name, the defined currency, and the applicable vehicle 
rate. 

Note: The Archive screen is essentially identical to the Expenses Trip screen except that you 
cannot add or edit any entries. 

Use Category > Add category to define a set of categories (meals, trains, taxis etc.) for 
classifying expenses. 

If you regularly have similar expenses use Edit > Setup defaults > Add entry to create 
standard entries. Then enter them using Add default entry. 

Turn on Edit > Use foreign currency to allow entries in foreign currencies, which convert to 
the defined base currency for the Trip. 

Use the Filter option to view only journeys for a particular category or date period, and use the 
Advanced > Reconcile entry function to mark expenses as you reclaim them. 

There are Backup and Restore options in the Data menu to allow you to keep a copy of your 
data elsewhere on the system for security, and to restore it if necessary. 

The program has many Preferences options to configure the Display, Settings, Symbols, and 
Colour configurations. Help information is available throughout the program and from the (i) icon 
on each dialog titlebar. 

Moving around entries and files 
There are various shortcut methods for moving around the screens. 

• Tap on an entry to select it. 
• Tap on the Up/Down arrows on the 4-way scroll button to move a screenful at a time. 
• Tap on the Left/Right arrows on the 4-way scroll button to cycle round your 

expenses trip files. 
• Jog-dial up/down scrolls the highlight. 
• Push in jog-dial acts as ‘select’. 
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Registering the program 
If you wish to register your copy, which will then give you full access to the program, and no nag 
screen, the cost is £10 or US$15. There are several ways to register: 

Credit Card: 
If you wish to register on-line using a credit card you have 2 options: 

PAYPAL: 
We now support the PayPal system for transferring of money, as that avoids the $5 handling 
charge put on by REGNET. Simply send the money to registrations@rmrsoft.com quoting the 
program name, RMRExpense (UIQ), and we will send the registration code to you within a few 
hours. 

If you are not already signed up for PayPal it is very straightforward. Just go to www.paypal.com 
and follow the instructions. You even get a $5 bonus for signing up. 

REGNET: 
Alternatively, you can register on the WWW through RegNet, the Registration Network (note 
that paying by this method will involve an extra US$5 handling charge and if you live in the EU 
they will also charge VAT). RegNet can be reached by e-mail: orders@reg.net or on the World 
Wide Web: http://www.reg.net or in the USA by calling 1-800-WWW2REG (1 800 999-2734) or 
the easiest way is by following the links from our Home page at: 

http://www.rmrsoft.com/ 

RMRExpense (UIQ) has been allocated the RegNet Number 13816 and this should be quoted. 
The notification tends to get to us within 12 hours and we reply within another 12 hrs. 

By Post: 
Payment can be made by post as: 

• UK cheque in GBP (NO cheques in foreign currencies or on non-UK banks) 
• International Bankers Draft in Sterling 
• Cash - 'real folding' money in any currency 
• US$ checks (send to the USA address) 

Please make any cheques (checks) payable to 'RMR Software' and include a stamped, self-
addressed envelope or provide an E-Mail address, and send to either of these addresses: 

RMR Software 
c/o 46 Mortimer Road 
Kempston 
Bedford MK42 8RE 
ENGLAND 
 

RMR Software  
c/o 6000 Natick Court 
Burke, VA 22015 
USA 

We will then send you a unique code to enter with the Register menu option, which will allow 
you unrestricted use of the program. 

If you have any questions, we can be contacted at  support@rmrsoft.com 
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Expenses Trip files 

Creating trip files 
One trip file can be used continually in rolling mode to record expenses, or separate trip files 
can be defined as required (for each excursion, each month, different companies or clients, etc). 

Use New trip to start a new expenses trip file: 

• Enter a Name for the file. 
• Select the Currency (that you will be reclaiming in). 
• Enter the Vehicle rate your Company gives you for 

mileage allowance (e.g. 0.35 for 35p/mile). 
• Select an Archive file to associate with the trip. 

From start-up you only have one Currency defined and no 
Archives have yet been created, so those options cannot 
be changed. Update the trip when these have been 
created. 

The trip name will be shown on the bottom bar of the screen and used in selection dialogs. 

Switching trip and archive files 
If you have more than one expenses trip file, use Open trip to switch the file on view, or tap on 
the trip name on the bottom bar. 

Similarly, use Switch archive in the archive screen. 

Alternatively, tap on the left / right arrow buttons to cycle round them in order. 

Updating trip files 
Use More > Update trip details to change any of the trip settings, such as the name, currency, 
vehicle rate or archive file. 

Use More > Delete trip if you no longer want the expenses file. 

Passwords 
Use the Password option to protect individual expenses 
trips if required. 

1. Turn Password set to On. 

2. Enter a character string in the New password 
field. 

3. Repeat the password string in the Confirm field. 

4. Tap Done to complete. 

Passwords are case sensitive. 

With a password set you will be asked to enter the code when starting the program or when 
switching to the file from an unprotected trip file. 

To remove a password use the Password option again: 

1. Enter the Password to gain access. 

2. Leave Password set to Off. 
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3. Leave the New password field and Confirm fields blank. 

4. Tap Done to complete. 

Data entries 

Entering expenses 
Each time you make a reimbursable purchase record the 
details in an RMRExpense trip file. Use Add entry or the 
Add button, and complete the following details: 

• Description of the expense. 
• Date (defaults to today). 
• the Amount spent (or refunded). 
• the Type, whether the entry is a Spend or Refund. 
• Select the applicable Category. (Use Add category 

beforehand to create these). 

The Advanced button gives access to a further dialog for: 

• Reference. Any free-text comments or further 
details. 

• Attribute. Optionally identify the expense entry as 
Reconciled or for Information only. 

If you want to enter the same or similar expense again, 
use Advanced > Repeat last entry, when the dialog will 
appear completed with details from the last entry. 

Entering car journeys 
If you use your car for business and reclaim mileage costs, use Add journey and complete the 
following details: 

• Description of the journey (e.g. destination). 
• Date (defaults to today). 
• Distance travelled. 

The Advanced button gives access to a further dialog for: 

• Reference. Any free-text comments or further 
details. 

• Attribute. Optionally identify the entry as Reconciled or for Information only. 

The expense amount is then automatically calculated from the distance and the vehicle rate 
defined for the trip. 

Updating expense entries 
To change any values for an expense entry first tap to highlight it, and then use Update entry 
or tap on the entry again. The dialogs are similar to those when adding an entry. 

Use Advanced > Information entry to change an expense to “for information only” when its 
value will not be included in the trip Total, i.e. it is there as a reminder only and not for reclaim. 

Information entries will be marked with a symbol (configurable in Preferences). 

Entries can also be underlined, perhaps to mark a significant date or expense, using Advanced 
> Underline entry. 
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If an expense was entered in error, highlight it and then remove it using Delete entry. 

Expenses categories 
Normally you would allocate expense purchases to 
various categories (taxi, hotel, meal, etc.) that match t
required on your company expense forms. 

hose 

Use Category > Add category in the Edit menu to create 
all the categories you might need. These can also be 
Updated and Deleted. 

Categories can be allocated different colours so they s
up differently on the screen. 

how 

Categories are 'global', so you only need to create them once and they will then be available in 
all trips. 

It is possible to filter the view so only expenses for specific categories are shown. 

Setting up default expenses 
If you find you are often entering the same information for expenses or journeys you incur 
regularly, you can set them up as default entries. 

Simply use the Setup defaults > Add entry or Add journey options, give each a unique Name 
and then enter the standard expense or journey information. 

Entering default expenses 
When you want to enter a default expense or journey in a trip use Add default entry from the 
menu, or the Def button instead of the normal Add. Select the required expense Name and all 
the information is automatically filled in. 

Use the Setup defaults > Update entry option to amend the details, or Delete entry to remove 
any defaults you no longer need. 
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Archiving 

Archive files 
Use More > Create archive file from the menu to set up archive files. Enter a unique and 
meaningful Name for the file. This will be shown on the bottom bar of the archive screen and 
used in selection dialogs. 

You can have one or more archive files as needed. Link expenses trips to a specific archive file 
using the Update trip details menu option. 

Updating archive files 
In the Archive screen, use More > Rename archive to change the name of the file. 

Use More > Delete archive if you no longer want the archive file. 

Reconciling expense entries 
The program allows you to mark expense entries, typically to indicate that you have claimed the 
expenses once a trip is completed. 

Highlight the entry and use Advanced > Reconcile entry or just the R button to set (or unset) 
the reconciled flag. 

Reconciled entries are flagged with a symbol (configurable in Preferences). 

When the expenses have been repaid, enter the repayment as an Expense but set as a Refund. 
This should zero the running total of your reconciled expenses for the trip. 

The trip can then either be completely deleted, or more usefully archive the entries to a 
separate history file for future reference. 

Archiving expenses 
First use Create archive file from the File menu to set up archive files. You can have one or 
more archive files as needed. 

Then use the Archive data option from the Data menu 
and specify: 

• The Name of the archive file. 
• The Type, whether to archive just the Reconciled 

entries or All. 
• To archive entries Up to a date. 
• The Mode whether to Append or Overwrite the data 

in the archive file. 

The selected expense entries will then be moved into the 
Archive file as a historical record. 
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Other functions 

Currencies 
When you first start the program you define the base currency for operating the program. Each 
expenses trip file can then use this or be allocated another currency when it is created. 

Use the Edit > Currency > Add currency option to c
further currencies as required for the countries you visit. 
For each specify: 

reate 

f 

• Country name. 
• Symbol (use the on-screen keyboard to access the 

special characters). 
• Exchange rate to be used. 

There are also options to Update or Delete currencies. 

When travelling turn on the Use foreign currency option. The Add entry dialog will then have 
an extra Currency field which allows you to enter expenses in a currency other than the base 
trip currency. 

The expenses will be converted from that currency to your trip currency, and the original foreign 
amount will be recorded in the Ref/Dist column. 

Filtering entries 
A Filter option is available in the Edit menu of both the Trip and Archive screens. This will filter 
the screen display so that only entries matching selected criteria will be displayed: 

• Turn the Selected setting on. 
• Set the Category you wish to view, and/or 
• Enter a Text string to filter on (in Description or 

Reference fields), and/or 
• Select whether to filter on Information or Reconciled 

Attributes, and/or 
• Set a Start and Finish date to limit the date range o

entries displayed (these default to the full extent of 
dates in the file). 

To clear the filter, use the Filter option again and turn 
Selected off, or simply use the ‘Go back’ button on the 
bottom screen bar. 

If the export option is used, only the filtered entries will be output. 

Edit memo 
The Memopad feature in the Edit menu allows you to 
keep notes for each of your trips. Use this for flight or 
travel arrangements, records of client meetings, or any 
other information you need to keep. 

 

Exporting expenses 
Use Data > Export data to export the expenses Trip or Archive file entries to an ascii text file in 
Tab delimited or CSV (Comma Separated Variable) formats. 
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If a filter has been applied then only the details that match the filter will be exported. 

The output file will be named as per the trip or archive filename and be saved in the \Media 
Files \Documents \RMRExport  folder on your smartphone, 

The files can then be used in the built-in applications, or copied from your smartphone with the 
PC Connect software for use in other PC programs. 

Data backup and restore 
Under RMRExpense > Data menu there are Backup data and Restore data options. 

Backup data allows you to keep a copy of your data elsewhere on the system for security. 

The set of backed up data files is stored in the \Media Files \Documents\ \RMRBackups 
\RMRExpense  folder on your smartphone, where it can be accessed by the PC Connect 
software. 

If necessary use Restore data to restore all datafiles in the case of data loss. 

Note: All current data in the program will be overwritten by restoring the backed up data. 

Reset start date 
If your archive file becomes too large, or you no longer wish to keep old data, a Reset start 
date option is available. This allows you to set a new start date for the file, and delete all earlier 
entries from the history. 

Zoom 
Use the Zoom facility to set your preferred font size as Small, Medium and Large. 

Note: This feature is temporarily disabled because the font feature of OPL has not been 
implemented yet. 
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Configuration 

Expense preferences : Display 
Use the Preferences > Display options to configure the display: 

• Date format. Gives a choice of various international date formats. 
• Decimal places for the fuel amount. 
• Total sign allows you to set whether the values in the Total column are shown as a 

positive or negative amount. 
• Middle column allows you to choose which value to display - Category or Reference 

information. 

You can also toggle the column to switch these values in turn simply by tapping the column title. 

Expense preferences : Settings 
Use the Preferences > Settings options to configure: 

• Step on reconcile. Select if you want the highlight to move down a line as you reconcile 
each entry. 

• Archive to display. If you run multiple archive files, when using View archive, you can set 
it to either automatically show the Last used file, a Default file, ask to Select on entry, or 
display the Linked archive file associated with the trip (Use Update trip details to set the 
file). 

• User button. A spare * button on the button bar can be set to operate your preferred 
action either – Update, Export, Archive, Repeat last entry, or Information entry. 

Expense preferences : Symbols 
Use the Preferences > Symbols options to configure: 

• Reconcile. The symbol to indicate a reconciled expense. 
• Information. The symbol to mark a “for information only” expense entry. 

Use the on-screen keyboard to access the special characters. 

Expense preferences : Colour 
Use the Preferences > Colour options to set your colour preferences: 

• for the column Header bar. 
• the Currency symbol shown on the bottom bar. 
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