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RMRFuel Overview 
RMRFuel 'Fuel Consumption Monitor' allows you to keep track of the fuel consumption 
details for up to 10 vehicles. There are 2 screen views: 

• Fuel view – the main screen which allows entry and viewing of all the current and 
historical values. 

• Graph view – shows the fuel consumption history as a graphical plot. 

To switch between the two views, select Fuel or Graph from View > Switch view menu or tap 
on the icons on the bottom button bar. 

Use Create new vehicle to make a file for each of the vehicles you use, and Open vehicle to 
switch between files. 

Use Edit > Add entry every time you fill your vehicle with fuel, and enter the details of your 
purchase. 

Use Edit > Add expense to enter details of any associated vehicle running costs, such as oil, 
servicing, insurance, and repairs. 

The program will calculate the fuel consumption and cumulatively list the details of all your 
purchases on screen: 

• Date of purchase 
• Number of gallons/litres purchased, or alternatively (changed in Preferences) the total 

Cost paid, or the Price of a gallon/litre 
• Odometer reading in miles/kilometers 
• Mode – category type for the journey 
• Spot fuel consumption since the last reading 
• Running average fuel consumption 

At the bottom of the screen a button bar has a series of buttons for quick actions (from left to 
right): 

 - view Fuel screen 
 - view Graph screen 
 - Add fuel entry 
 - add Expenses entry 
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 - view Statistics 
- * user defined action (set in Preference) 
 - Go back (in Graph screen) 
 - 4-way scroll arrows. 

Use Statistics to show you many details of your fuel, costs and vehicle usage calculated from 
your data, and Export history to output the data to a text file. 

Use Set reminders to create up to 5 reminders for servicing events etc triggered by date or 
distance. 

There are Backup and Restore options in the Data menu to allow you to keep a copy of your 
data elsewhere on the system for security, and to restore it if necessary. 

The program has many Preferences options to configure the Display, Units, Decimal places, 
and Colour configurations. Help information is available throughout the program and from the (i) 
icon on each dialog titlebar. 

Graph screen 
This view shows a graphical representation of the spot consumption values over the complete 
history of the vehicle. 

Options in Preferences allow you to configure the graph scales and colours. 

There are menu options to Open vehicles, Edit memo, view the Statistics, and Reset start 
date. 

Use Switch view > Fuel, or the Fuel button, or the ‘Go back’ button to return to the main 
screen. 

Moving around entries and files 
There are various shortcut methods for moving around the screens. In most screens: 

• Tap on an entry to select it. 
• Tap on the Up/Down arrows on the 4-way scroll button to move a screenful at a time. 
• Tap on the Left/Right arrows on the 4-way scroll button to cycle through files of 

the same type, e.g: switches Groups in Accounts screen, switches Accounts in 
Transactions screen, etc. 

• Jog-dial up/down scrolls the highlight. 
• Push in jog-dial acts as ‘select’. 
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Registering the program 
If you wish to register your copy, which will then give you full access to the program, and no nag 
screen, the cost is £10 or US$15. There are several ways to register: 

Credit Card: 
If you wish to register on-line using a credit card you have 2 options: 

PAYPAL: 
We now support the PayPal system for transferring of money, as that avoids the $5 handling 
charge put on by REGNET. Simply send the money to alan@rmrsoft.com quoting the program 
name, RMRBank (UIQ), and we will send the registration code to you within a few hours. 

If you are not already signed up for PayPal it is very straightforward. Just go to www.paypal.com 
and follow the instructions. You even get a $5 bonus for signing up. 

REGNET: 
Alternatively, you can register on the WWW through RegNet, the Registration Network (note 
that paying by this method will involve an extra US$5 handling charge and if you live in the EU 
they will also charge VAT). RegNet can be reached by e-mail: orders@reg.net or on the World 
Wide Web: http://www.reg.net or in the USA by calling 1-800-WWW2REG (1 800 999-2734) or 
the easiest way is by following the links from our Home page at: 

http://www.rmrsoft.com/ 

RMRBank (UIQ) has been allocated the RegNet Number 13814 and this should be quoted. The 
notification tends to get to us within 12 hours and we reply within another 12 hrs. 

By Post: 
Payment can be made by post as: 

• UK cheque in GBP (NO cheques in foreign currencies or on non-UK banks) 
• International Bankers Draft in Sterling 
• Cash - 'real folding' money in any currency 
• US$ checks (send to the USA address) 

Please make any cheques (checks) payable to 'RMR Software' and include a stamped, self-
addressed envelope or provide an E-Mail address, and send to either of these addresses: 

RMR Software 
c/o 46 Mortimer Road 
Kempston 
Bedford MK42 8RE 
ENGLAND 
 

RMR Software  
c/o 6000 Natick Court 
Burke, VA 22015 
USA 

We will then send you a unique code to enter with the Register menu option, which will allow 
you unrestricted use of the program. 

If you have any questions, we can be contacted at  support@rmrsoft.com 
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Vehicle files 

Creating vehicle files 
Use Create new vehicle to start a separate file for each o
your vehicles (up to 10), and enter: 

f 

• the vehicle Name. 
• the registration or licence Number of the vehicle for 

information purposes. 

The name will be shown on the bottom bar of the Fuel 
screen and used in selection dialogs. 

Opening vehicles 
If you have more than one vehicle file, use Open vehicle to switch files to view, or tap on the 
vehicle name on the bottom bar. 

Alternatively, tap on the left / right arrow buttons to cycle round them in order. 

Updating vehicle files 
Use More > Rename vehicle to change any name or number details. 

Use More > Delete vehicle if you no longer want the vehicle file. 
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Data entries 

Entering fuel purchases 
Each time you put fuel in your vehicle record the fuel purchase in RMRFuel. Use Add entry or 
the Add button, and complete the following details: 

• Date of purchase. 
• total Amount paid. 
• Distance method. Whether you will enter the 

distance as the 'Total' odometer reading or the 
'Elapsed' trip distance since the last fuel stop. 

• Distance miles or kilometres. The total odometer 
reading or the elapsed trip distance, depending on 
your Distance method setting. 

• Unit. Specify whether you will use UK or US gallons 
or litres, for the fuel quantity. 

• Value type. Specify whether you will enter the Fuel 
purchased as Total units or in Price/unit (when the 
program will calculate the number of units from the 
total amount paid). 

• Value. The total quantity of fuel, or the price per unit 
(according to your Value type setting above). 

• Declare if this was a Full tank (if No, the 
consumption will not be calculated until the next fill 
to keep a constant baseline). 

Optionally use the More button to specify: 

• Driving mode. Your categorisation of the type of 
driving since the last fuel stop, as 'Normal', 'Urban' 
or 'Long-Distance'. 

• Any notes in the Remarks field. 

By defining entries according to the type of driving performed, the driving mode indicator (M 
column) will help to show when you might expect different consumption values. 

Then tap Done to save the fuel details to the screen. 

Note: The first entry you make is simply a start point, so no calculations will be carried out. The 
distance must be entered as the Total distance, but subsequent entries can be Elapsed 
distance. 

The units for entry can be different from those displayed in the main screen, so you can enter in 
litres but view in gallons if you wish. 

Entering vehicle expenses 
This allows you to keep records of other non-fuel 
purchases for your vehicle, for example oil top-ups, 
servicing, repairs, and insurance. Use Add expense or 
the Exp button and complete the details: 

• Date of purchase. 
• Amount paid. 
• Category, as Oil, Servicing, Repairs, Insurance or 

Other. 
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• the odometer Distance. 

If Oil or Other is selected as the Category, a further dialog will appear to for entering details of 
the quantity or description. 

The entry will be displayed in the Fuel screen but purely as a record of your expenditure, 
although the costs will be included in the running Statistics. 

Expense entries can be shown in a different colour, defined in Preferences. 

Updating entries 
To correct any values for a fuel or expense entry, first tap to highlight it and then use Update 
entry or tap on the entry again. The update dialogs are simplified versions of those for Add 
entry. 

If entries appear out of date-sequence after updating, use Sort entries to correct the order. 

If a line was entered in error, highlight it and then remove it using Delete entry. Note that you 
cannot delete the first baseline entry. 
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Other functions 

Exporting fuel history 
Use Data > Export history to save the full history details from the Fuel screen as a text file in a 
<Tab> delimited format. The output file will be named Fuel.txt and be saved in the \Media Files 
\Documents \RMRExport  folder on your smartphone, 

The files can then be used in the built-in applications, or copied from your smartphone with the 
PC Connect software.for use in other PC programs. 

Data backup and restore 
Under RMRFuel > Data menu there are Backup data and Restore data options. 

Backup data allows you to keep a copy of your financial data elsewhere on the system for 
security. 

The set of backed up data files is stored in the \Media Files \Documents\ \RMRBackups 
\RMRFuel  folder on your smartphone, where it can be accessed by the PC Connect software. 

If necessary use Restore data to restore all datafiles in the case of data loss. 

Note: All current data in the program will be overwritten by restoring the backed up data. 

Edit memo 
The Edit memo feature allows you to keep notes for each of your vehicles. Use this for records 
of servicing, insurance details or any other information about the vehicle. 

Jump to date 
Use Jump to date to quickly find a particular dated entry in the Fuel screen. The highlight will 
move to the nearest entry. 

Reset start date 
If your vehicle file becomes too large, or you no longer wish to keep old data, a Reset start 
date option is available in both screens. This allows you to set a new start date for the vehicle 
file, and remove all earlier entries from the history. 

Reminder function 
Use the Set reminder option to track up to 5 scheduled services, or other events that happen 
regularly, e.g. every 6 months or 9000 miles. 

• Select a reminder Number 
• Enter a description in the Reason. 
• Set the Due date and/or 
• Set a Distance when it is due. 
• Select it On. 

The reminder status is indicated on the bottom bar of the 
screen, which can be tapped to set the reminder on/off. 

The reminder will be triggered as the date or distance is approached or past, and the program 
will present a warning. You have the option to: 
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• Reset – set a new date or distance for the next 
reminder, 

• Acknowledge – the same message will be 
presented again at the next entry, 

• Clear – turn that reminder off. 

Vehicle statistics 
The Statistics option shows four screens with useful summaries of your vehicle usage 
calculated from your data. These include: 

• Totals of distance, fuel used, costs and a cost per mile (or km) 
• Oil bought and consumption rate. 
• Expenses totals for servicing, repairs and insurance 
• Averages of cost per month, consumption, fuel price, distance and days per fuel fill 

Statistics can also be quickly accessed by tapping on the statistics button on the button bar. 

Zoom 
Use the Zoom facility in all screens to set your preferred font size as Small, Medium and Large. 

Note: This feature is temporarily disabled because the font feature of OPL has not been 
implemented yet. 
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Configuration 

Fuel preferences : General 
Use the Preferences > General option in the Fuel screen to configure: 

• User button. A spare * button on the button bar can be set to operate your preferred 
action either – Update, Delete, Export, or Edit memo. 

Fuel preferences : Display 
Use the Preferences > Display options in the Fuel screen to configure the display: 

• Date format. Gives a choice of various international date formats. 
• Second column allows you to choose which value to display – Gallons/Litre, Cost or 

Price. 
• Distance. Allows the Total cumulative or Elapsed 'mileage' between entries to be shown 

on screen. 
• Mode display. Define whether to show All modes, All except normal, or None of the 

driving mode attributes on screen in the M column. 

These preferences can be quickly accessed by tapping on the screen column titles. 

Fuel preferences : Units 
Use the Preferences > Units options in the Fuel screen to configure: 

• Measure. To use gallons (UK Imperial or US) or Litres. 
• Distance. To use miles or kilometres. 
• Consumption units. From a range of international formats. 

The units for display can be different to the units used in the Add entry dialog. 

Fuel preferences : Decimal places 
Use the Preferences > Decimal places options in the Fuel screen to configure: 

• Individually set your individual preferences for the decimal places displayed on screen for 
the Price, Cost, Quantity of fuel, and the Consumption units. 

Fuel preferences : Colour 
Use the Preferences > Colour options in the Fuel screen to set your colour preferences: 

• for the column Header window, 
• to identify Expenses entries. 

When accessed from the Graph screen there is a further option for: 

• Graph line colour. 

Fuel preferences : Graph 
Use the Preferences > Graph options in the Graph screen to configure: 

• Time scale Pixels/entry for the number of pixels per date entry on the horizontal axis. 
Set to smaller numbers as your history file grows. 
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• Position of the x-axis line as Top, Centre, or Bottom. 
• Consumption (Y)-scale Mode to Auto or Manual. Under Auto mode the vertical 

consumption axis is scaled to fit the range of data values. 

If Manual is selected, a further dialog is presented for: 

• Highest value and Lowest value for you to set the vertical Y axis limits. 

These preferences can be quickly accessed by tapping on the bottom screen bar. 
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